AMD Catalyst 11.10 Preview2 [BF3 & RAGE Driver] (8.901.2 October 6)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 7, 2011.

Tags:
  1. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    hum.. not sure, doesnt hurt, how to open the console anyway ?
     
  2. @ST

    @ST Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    660 ti
    That config is obsolete after the patch anyway...:3eyes:
     
  3. shimyns

    shimyns Ancient Guru

    Messages:
    1,657
    Likes Received:
    0
    GPU:
    SAPPHIRE r9 290x Tri-X OC
    Bottom line: Which driver is best for 4870x2?
     
  4. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Dunno, works flawlessly here so i thought i better post it for people still ahving problems, to what extend is it obsolete ? i dont think that the patch sets every entry to the values in my config, especially because it works only for quadcores and 1 gig gfx cards.

    This driver here. it fixed the stuff for me just as the changelog said, no more disorted characters, no more crashing on lvl load. ( i didnt do the manual dll stuff, it worked right out of the box, upgrade path: bf preview driver, rage preview driver, this driver, all without any driver cleaning whatsoever )
     
    Last edited: Oct 9, 2011

  5. Igor007

    Igor007 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    XFX RX480 8GB
    This happens if your game is not properly updated, check you version of rage.exe(1.0.27.8258), and check in base folder if you have gameresources_sp_01.patch and when it is modified.
     
  6. robolee

    robolee Member

    Messages:
    34
    Likes Received:
    1
    GPU:
    NITRO+ RX 570 4GB
    got the same **** after updating rage patch 1.........
     
  7. xtremegamer

    xtremegamer Guest

    Hi...

    Have anyone played Rage after updated to the latest patch, Installed the game nw it's freezing after 10secs, when i checkd my GPU usage it shows 36% when my Fps is 52 and then Gpu Memory, CLock speed, and Gpu usage goes to 0% cant play the game at all, Does it nee a quad core to run the game Properly.... :(
     
  8. shimyns

    shimyns Ancient Guru

    Messages:
    1,657
    Likes Received:
    0
    GPU:
    SAPPHIRE r9 290x Tri-X OC
    Thanks man. Haven't had time to play the game yet but will first install these before I give it a try.
     
  9. Kodiak33

    Kodiak33 Master Guru

    Messages:
    254
    Likes Received:
    1
    GPU:
    1080ti
    Game looks good for me with new settings, but I get a brief stutter maybe every 3-4 seconds. It's very small but noticable. Any ideas?
     
  10. BOMBATA

    BOMBATA Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    R9 280x dc2t
    Hi,now all you have to do is this:
    Open task manager and finish CCC.exe and MOM.exe game will work with perfect framerate.
    Edit.
    I forgot one thing before close MOM and CCC.exe you should open catalyst control center and select AI in performance mode.
     
    Last edited: Oct 9, 2011

  11. manos2000

    manos2000 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX / 5770 / 1 GB
    I had massive and constant pauses every second making rage unplayable.
    The only opengl driver that let me play rage perfectly, is 11.6.
    After using this driver and installed the latest game patch, I have absolutely no problems. If anyone has the constant pauses playing rage, can give the 11.6 opengl driver a try.
     
  12. Xymox

    Xymox New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 5850 1GB
    Hi, guys. I have the stuttering problem. The game visuals and audio pause every 2 seconds. It's 100% unplayable. I also noticed my CPU is maxed out at 100%. Basically I can't even get past the opening scene where I'm told to look up and down.

    Specs:
    CPU.....OC'ed Core 2 Duo E6600
    GPU.....ATI Radeon HD 5850 1GB
    Mem....4GB

    I'm running all the latest drivers since 10.7 (currently on Catalyst 11.10). Any help would be greatly appreciated. I'd love to chime-in on the pop-in issues, but my stuttering problem is *so bad* I can't get to the pop-in/streaming issues. :D

    Thanks.
     
  13. BOMBATA

    BOMBATA Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    R9 280x dc2t
    Hi,read my post in page 6 and try it.I use 11.10 prew 2.
     
  14. manos2000

    manos2000 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX / 5770 / 1 GB
    I have tried that but the pauses remained. I have tried 11.10 pw2, 11.10pw1, 11.9, rage performance driver, terminated the ccc and mom but everything failed. I couldn't even get out of the Ark because of the pauses. When the patch came out I hoped that it could fix this but in vain ...
    Finally I read a post on a forum about someone that had the same problems as me (dual core cpu), had solved his problems using the 11.6 opengl driver ( just the dll file). I didn't believe it at first, because I have tried all the "new" drivers with no success. But out of desperation I decided to try it. And what you know ! It worked like a charm !
    Now I have no pop in textures , decent fps and finally no pauses at all !
     
  15. BOMBATA

    BOMBATA Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    R9 280x dc2t
    Perhaps you forgot to put +jobs_numThreads 0 in the shortcut i dont know it works for me,but if you finally can run it well im glad.
    Edit.
    I forgot one thing before close MOM and CCC.exe you should open catalyst control center and select AI in performance mode.
     
    Last edited: Oct 9, 2011

  16. Xymox

    Xymox New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 5850 1GB
    Would you mind providing a URL/link to the 11.6 opengl driver or perhaps uploading it via FILESERVE, WUPLOAD, FILESONIC, etc..? That would be most helpful.

    Many thanks!
     
  17. Xymox

    Xymox New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 5850 1GB
    This helped a tiny bit. I was able to at least exit the room into the word (Wastelands). However, it still hiccups every 4-10 seconds (pauses) with a ton of pop-in. :\
     
  18. BOMBATA

    BOMBATA Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    R9 280x dc2t
    Did you put +jobs_numThreads 0 in the shortcut??That should stop that problem.
     
  19. manos2000

    manos2000 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX / 5770 / 1 GB
    Here is the link for the 11.6 opengl dll file.

    http://dl.dropbox.com/u/26144715/atioglxx.dll

    I assume that you know how to use it ... but in case you don't, just put it in the rage folder where the rage.exe file is.
     
    Last edited: Oct 9, 2011
  20. Shuffl@

    Shuffl@ Master Guru

    Messages:
    641
    Likes Received:
    0
    GPU:
    HD5870M
    Rage patch is out :)
     

Share This Page