AMD Catalyst 11.10 Preview2 [BF3 & RAGE Driver] (8.901.2 October 6)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 7, 2011.

Tags:
  1. diogo_cme

    diogo_cme Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    MSI Cyclone 6850 OC
    RAGE performs great here with these new drivers. Rock solid 60 fps with in-game AA @ 4x.

    Things I did:

    1 - Cache folder: just add the "id Software\Rage" folders at C:\Users\yournamehere\AppData\Local\.

    2 - CCC Settings: Vsync always ON, A.I. on "Quality" + Enable Surface Opt, Triple Buffering ON. AA/AF on "Use application settings", Tesselation on "Amd Optimized".

    3 - rageConfig.cfg with:

    seta com_videoRam "1024"
    seta com_maxfps "60"
    seta vt_pageimagesizeuniquediffuseonly2 "8192"
    seta vt_pageimagesizeuniquediffuseonly "8192"
    seta vt_pageimagesizeunique "8192"
    seta vt_pageimagesizevmtr "8192"


    Best regards!
     
    Last edited: Oct 8, 2011
  2. ASLayerAODsk

    ASLayerAODsk Master Guru

    Messages:
    773
    Likes Received:
    1
    GPU:
    MSI 580 8G
    well i still cant play bf3 *bf3.exe has stopped working error* but bc2 works like GLASS now..even better than the single preview drivers...dunno what they did but im maxing out at 60fps now...max detail 1920x1200...just wish i could play the beta...nothing has worked yet..sigh.
     
  3. Shuffl@

    Shuffl@ Master Guru

    Messages:
    641
    Likes Received:
    0
    GPU:
    HD5870M
    hi what do you mean "add rage folders?
     
  4. diogo_cme

    diogo_cme Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    MSI Cyclone 6850 OC
    Go to C:\Users\YOURNAME\AppData\Local and add a folder named "id Software", and inside that make a folder named "Rage".

    The game will now use hard drive cache and will write a big file there. Helps with the popping-textures issue. :)
     

  5. Shuffl@

    Shuffl@ Master Guru

    Messages:
    641
    Likes Received:
    0
    GPU:
    HD5870M
    have installed this also going to try rage...

    AMD_Catalyst_Preview_driver_OpenGL_4.2_beta_support_Win7_Vista
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,489
    Likes Received:
    1,533
    GPU:
    GTX980 SLI

    Hmm.. Interesting that we both have good performance and both have 6850s
     
  7. Shuffl@

    Shuffl@ Master Guru

    Messages:
    641
    Likes Received:
    0
    GPU:
    HD5870M
    worse lol i give up
     
  8. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    You better of using AMD Catalyst 11.10 Preview 2 and not AMD Catalyst Preview driver OpenGL 4.2 beta.

    Don't this they optimized that beta version for RAGE.
     
  9. evilfury

    evilfury Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    MSI 1070 GTX Gaming X
    Rage works fine now, no NPC flickering, texture pop out for me anymore...

    Installed over the top of previous rage drivers.
     
  10. gooface

    gooface Master Guru

    Messages:
    289
    Likes Received:
    0
    GPU:
    EVGA GTX 780
    my question is: which CAP do we use with this?
     

  11. Neo Cyrus

    Neo Cyrus Ancient Guru

    Messages:
    9,475
    Likes Received:
    415
    GPU:
    GTX 1080 Ti @ 2GHz
    There is no CAP for this, AMD don't appear to give a flying ****.
     
  12. upurz2

    upurz2 Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD7970 3GB OC Ed
    Rage is working great for me. First of all it appears that setting OGL triple buffering just doesn't fly with me. Turning it on hangs the game at the intro.

    I also added the CFG file that was mentioned in a previous post. I used the high-end machine settings.

    I am running at max settings with AA set to 8 in the game. Looking at the CFG file there is an option regarding post processing which I wonder if it's MLAA or FXAA. Here is the setting:

    seta r_useHighQualityPostProcess "1" //Fore High Quality post proccessing

    btw I am using version 2 of the 11.10 preview CATS which has the fixed OGL drivers.

    I also added the cache file mentioned in a previous post.

    I have no doubts that people are having a difficult time getting Rage to run properly if at all. The various CFG files are probably a good place to start as well as disabling OGL triple buffering.
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,489
    Likes Received:
    1,533
    GPU:
    GTX980 SLI
    Yea a few people have mentioned triple buffering causing the game to fail to load
     
  14. jondgls

    jondgls New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATi Raedon 6790 1GB
    HI guys, I'm new to the forum and I thought I would join to get some advice on getting Rage up and running.

    When I try to start a new campaign the opening video seems to run pretty well but then starts to get jumpy. The real problem starts when the game begins (in the cryo pod), basically the game comes to a halt and loads a new frame every few seconds. When I press escape to get to the menu, it takes about 1 minute plus before the menu is fully visible and then to select any options I have to move the mouse, wait, move, wait .. etc.

    I'm pretty sure my gfx card is capable of handling the game but my CPU gets maxed out at 100%.

    I have installed the latest Catalyst 11.0 and the optimized Rage drivers but still no change. Any ideas?

    Thank you,
    jondgls
     
  15. EXCellR8

    EXCellR8 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    VisionTek Radeon HD5870
    Still getting the damn flickering, but everything else is fine including performance on my 1GB 5870. I installed the 11.10 preview 2 drivers and enabling triple buffer still allows the game to load fine. I have the cache files set up so the textures are fine and there is no screen tearing now that I've forced v-sync. I don't have the .cfg file set up yet so I'll try that now but I don't have a lot of faith...
     

  16. PhantomCracking

    PhantomCracking Master Guru

    Messages:
    576
    Likes Received:
    5
    GPU:
    7970 Ghz

    CMD doesn't exist.
     
  17. beefcrinkle

    beefcrinkle New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    xfx 6850
    Getting micro freezing now. Tried all the tricks in the book. it only last about 5 seconds but it happens every minute just killing me. I have not had this many problems in so long! i should not have to buy nividia just to play a game
     
  18. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    I dont know what it is i have used so meny configs lol
    and the only issue i have now with the game is under heavy fire or attack everything starts to stutter
    its like the scripting for the enemys make my system stutter.
     
  19. LiquidFrost

    LiquidFrost Member Guru

    Messages:
    146
    Likes Received:
    1
    GPU:
    EVGA GTX 970 FTW
    Another underwhelming driver that only fixes issues for some.

    How hard can it be to make drivers that work for this console engine?
     
  20. Snip3rVillan

    Snip3rVillan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    280X
    This driver fixed most of the flickering I was seeing in wellspring, it is still there but its about 10% of what it used to be.
     

Share This Page