AMD Catalyst 11.1 (Official WHQL) Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 26, 2011.

Tags:
  1. Woodles

    Woodles Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    ASUS STRIX OC GTX 970 4GB
    Click the preferences button in CC2 then tick enable system tray menu. If it's already ticked on then I'm not sure.
     
  2. cesaroco

    cesaroco Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    XFX AMD HD7970
    Did someone noticed some black flickering on BC2 with 11.1a or was it just me ?
     
  3. TheJakeyl88

    TheJakeyl88 Member Guru

    Messages:
    114
    Likes Received:
    0
    GPU:
    XFX HD5850 - 1GB
    How are people still asking why these are older than the hotfixes!? Wouldn't you freakin' wonder why 11.1a hot fix came out BEFORE the actual official 11.1 release!? People still do not know about WHQL!??!?!??!? You built your own PC????? How!?
     
  4. king-dubs

    king-dubs Ancient Guru

    Messages:
    2,386
    Likes Received:
    1
    GPU:
    TITAN X (Pascal) + X34
    11.1 Mobility breaks CCC2 for me.

    So I uninstalled CCC2 from 11.1, and installed CCC2 using 10.12.

    All is well now.

    So, I'm using 11.1's driver, and 10.12's CCC2.
     

  5. UtherIV

    UtherIV Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    XFX HD5850 1GB
    Calm down, man... Some people -myself included- are concerned about what would WHQL/Hotfix drivers may mess with their cards; as they where released by AMD the very same day, one would obviously be confused =/
    As for me, I'd like to confirm whether it's better to use 11.1 WHQL or 11.1a with my 5850.
    Previous hotfixes where usually recommended for 6xxx users rather than 5xxx, and the October ones (10.10x) sucked in my rig (don't really know if it was me installing them or the drivers, but they work'd horribly).
    10.9 where tha best, followed by 10.12; but had/have this nasty problem (in 10.12) with Flash and Skype's Desktop Sharing that PC keeps freezing- hope 11.1s solve this.

    Thanks for the info
     
  6. faust1200

    faust1200 Member Guru

    Messages:
    155
    Likes Received:
    0
    GPU:
    EVGA GTX680 SC
    Turning off HBAO in BC2's settings fixed this for me- as well as boosting performance. I noticed this a long time before these drivers though.
     
  7. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    495
    Likes Received:
    36
    GPU:
    Sapphire 5700 XT N+
  8. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,706
    Likes Received:
    676
    GPU:
    MSI 2070S X-Trio
    Use the hotfixes, they are the latest, the WHQL's don't have the new tessellation controls etc... as has been said many times, as they are weeks older, the confusion is caused by the stupid 1x WHQL driver a month agreement they have (which has to be scrapped), as if they didn't do that, then they would not have released the WHQL set, they would have just released the hotfixes, as theres zero point in the WHQL's at all, not when 5 minutes after their release, they then replace them with another newer driver is there, course not, but they had no choice, the WHQL set had to be released, or they would have broken the stupid agreement. :D
     
  9. Xsannz

    Xsannz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI 6970 2gb x2
    no they have not removed it,

    i had this problem yesterday after a twl driver sweep and full removal of everything removal in safe mode then a reinstallation of 11.a hotfix released yesterday the power option was there for me.

    i have tried this von modded as well and there is no increase in f1, metro or batmanaa or hawx2 opr dirt2 or unreal 4 with von modded drivers verses stock 11.1a.


    oh and batman AA with physx mod on my gt430 as physx card and dual 6920 crossfire on eyefinity 5760x1080 at full setting application overide in ccc

    i am clocking min 39fps max 107fps avg 89fps
     
  10. UtherIV

    UtherIV Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    XFX HD5850 1GB
    Great. Will do so tomorrow. Thanks a lot, Rich_Guy :D

    For those Linux users, AMD released a hotfix driver yesterday (?!):
    http://www2.ati.com/drivers/linux/ati-driver-installer-11-1-radeon6800-x86.x86_64.run
    Release Notes:
    Don't understand why does "Linux" have the "®" icon, but hope that would do the trick over Linux.

    PS: Have someone heard about ATI PCs freezing in high-demanding Flash environments and when using Skype's "Desktop Sharing"?
    Thks
     

  11. xtremegamer

    xtremegamer Guest

    Hi ...

    Here i'm having problems, sometimes the CC2 tray icon wont load automatically, sometimes it will load and Automatically goes from tray tat means mom.exx process is terminated don't know why, beta's also showing the same prblms for me, may be leftovers with previous drivers, but i uninstalled 2 times cleaned evrything i can manually deleted registry keys too...
     
  12. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    hotfixes dont have a cat # in them to overwrite the existing value in reg, so the last installed one will show up
     
  13. IcemaN22

    IcemaN22 Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Gigabyte 2080 ti OC
    Someone else have problems with ATI 6950 or similiar on Bad company 2 Vietnam with these drivers?
    I get BSOD/freeze after few minutes, but If I play the regular version or other games, I don't have this problem.
    ATI driver problem?
     
  14. Sagus

    Sagus Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    Sapphire R9 290 TRI-X OC
    It is.

    I think the old CC's tray icon autoloaded just fine. It's this new one that needs CCC to be opened after every boot to show the icon. :|
     
  15. Altra001

    Altra001 Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    AMD HD7990
    Have you tried setting CCC with a 10 Second delay?
    Maybe it is conflicting with something on boot up into windows.

    I disable CCC Auto boot with ccleaner/startup and create a scheduled task to load CCC after 10 seconds on login.

    Reason I do this is due to issues with the 640x480 monitor issue.
    Been working perfect for me so far.
     

  16. Valken

    Valken Ancient Guru

    Messages:
    1,930
    Likes Received:
    274
    GPU:
    Forsa 1060 3GB Temp GPU
    Are you playing online or single player? I don't have the Vietnam addon but in BF:BC2, I had to disable Punkbuster to keep it from crashing every 20-30 mins.

    Try turning off PB in single player and see if it become stable.

    If it does, you need to update PB to play online later. PB is buggy with BF:BC2.
     
  17. NEChris

    NEChris Member Guru

    Messages:
    134
    Likes Received:
    3
    GPU:
    ASUS GTX 1060 3GB
    XFX HD4890 single card on WinXP SP3 running Cat. 10.10 without any problems. Would there be any benefit to update to 11.1?
     
    Last edited: Jan 28, 2011
  18. Bluedog

    Bluedog Ancient Guru

    Messages:
    2,690
    Likes Received:
    0
    GPU:
    MSI N680GTX TF 2GD5/OC
    For some reason I can't view youtube.com videos with this driver. All I get is a green screen with audio.
     
  19. slick3

    slick3 Ancient Guru

    Messages:
    1,855
    Likes Received:
    224
    GPU:
    RTX 2070 +85/1200
    That's what happen when you watch videos on Youtube while installing/reinstalling a new driver ... Uninstall and reinstall the driver again but do nothing else ...
     
  20. Mr.Joe

    Mr.Joe Master Guru

    Messages:
    287
    Likes Received:
    0
    GPU:
    670DC2-1333/3915-EK~H20
    hehe :p
     

Share This Page