AMD Catalyst 11.1 (Official WHQL) Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jan 26, 2011.

Tags:
  1. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,622
    Likes Received:
    620
    GPU:
    MSI 2070S X-Trio
    Just the hotfix :)
     
  2. Bouzoo

    Bouzoo Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Mobility Radeon HD 4650
  3. k4sh

    k4sh Member Guru

    Messages:
    117
    Likes Received:
    0
    GPU:
    Geforce 1070 @ 2139-2152
    Had the same issue also when my GPU was overclocked.
    Only one screen of my Eyefinity Setup shaked connected to a DP to VGA adaptor. I just swapped the ****ed screen with another one and it's gone now :)
     
  4. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
    Thanks and I luv your avy. :)

    So is everyone holding off for the next round of drivers? It sux I went out and bought a 6870 when they first came out.
     

  5. johnathonm

    johnathonm Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Dual 580 GTX SLI
    So... is this hotfix driver the same as the one that leaked last week? I'm a bit confused at the moment.

    Thanks guys and girls!
     
  6. GeoD

    GeoD Maha Guru

    Messages:
    1,473
    Likes Received:
    24
    GPU:
    EVGA GTX 1070
    i read through quick but didnt see any thing about 5000 series cards.

    anyone tried these with a 5800? how do they compare to the 11.1a's from last week? dont have time to DL and test myself until late tonight or tomorrow.

    im playing BC2 and WoT beta.
     
  7. MyBrains

    MyBrains Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire 7950 OC 950MHz
    I downloaded it and its exactly same filesize so i guess its the same.
     
  8. geppwnd

    geppwnd Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    MSI GTX 680
    This 11.1 and 11.1 hotfix seems to only be for the 6800 GPU's. I have the 5800's and I'm wondering should I install this new driver. ATM I'm running 10.10e which are the best.
     
  9. qed

    qed Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    AMD HD6990 CrossfireX
    I'm still having mouse corner lag with 2 monitors, not tested with only one.
     
  10. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,801
    Likes Received:
    1,651
    GPU:
    GTX1070 iChillx4
    Does anyone know what .dll contains the game profiles ?
     

  11. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    ok I installed these kaka drivers, now...where is my Tesselation bar and MLAA check box??:3eyes:
     
  12. johnathonm

    johnathonm Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Dual 580 GTX SLI
    Thanks for the heads up. :)
     
  13. Grabber

    Grabber Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    Sapphire AMD 7850
    Lol, this making me laugh. With these newer driver and CCC version 2 I don't have MLAA options. When I rol back to driver 10.5 and still with CCC version 2, I got the MLAA options back........

    Pretty strange, because since driver 10.10 MLAA is only possible. Hmm.
     
    Last edited: Jan 26, 2011
  14. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Just ignore these drivers and install the 11.1a hotfix.
     
  15. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,622
    Likes Received:
    620
    GPU:
    MSI 2070S X-Trio
    Yes. :)

    Do this, the hotfixes are the very latest, if they didn't have a 1x WHQL driver a month agreement, then they wouldn't have released the officials, as no point when they are over 20 days older than the latest, but they do, so had no choice :p
     
    Last edited: Jan 26, 2011

  16. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    That hotfix have a bug with 100% for first gpu load on desktop. Do you have that problem with that version(8.820.2)?
     
  17. NitrousX

    NitrousX Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    GTX Titan Black SC
    Hey guys,

    I am using the 11.1a hotfix that was leaked last Tuesday (1/18). Should I bother upgrading to the WHQL or hotfix that was released earlier today?

    Thanks!
     
  18. rflair

    rflair Don Commisso Staff Member

    Messages:
    4,106
    Likes Received:
    375
    GPU:
    5700XT
    Reboot?

    Edit: Thought this was the 11.1a thread, you need the 11.1a drivers.
     
    Last edited: Jan 26, 2011
  19. RodsterPS360

    RodsterPS360 Master Guru

    Messages:
    238
    Likes Received:
    0
    GPU:
    GTX 780 w/ACX Cooling
    Can someone please confirm this, I don't want to smoke my 6870. :3eyes:
     
  20. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,622
    Likes Received:
    620
    GPU:
    MSI 2070S X-Trio
    No, the hotfixes you have on are the exact same ones AMD have released today, and the WHQL's are over 20 days older, so don't have the new tessellation controls etc...

    You won't, thats an Xfire bug, single cards are fine. :)
     

Share This Page