AMD Catalyst 10.12

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Dec 13, 2010.

Tags:
  1. Liniuxs

    Liniuxs Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    MSI HD5770
    Doesn't help for me. After rebot now apply and discard buttons blinking every second, strange.
     
  2. 3rik

    3rik New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX CF 5850@900/1250
    Same -or worse- issue here, 10.12 CCC2 or WHQL

    BSOD when monitor goes to sleep
     
  3. jmrios82

    jmrios82 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    EVGA GTX 570 Superclocked
    The 10.12 / CF profiles, are the worst drivers that I've seen so far, my FPS/Scores are lower in everything, 3DMark Vantage gives me BSOD. Reinstalled the 10.10 and everything is normal again. :confused:
     
  4. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    Think i just experienced the same, my screen went to sleep, and then my computer restarted for no reason, got a error in event log saying it was a blue screen with the error code: 3b or something.

    Edit: Looks like more people are experiencing it as well: http://forums.steampowered.com/forums/showthread.php?t=1655743
     
    Last edited: Dec 17, 2010

  5. mokkema

    mokkema Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    2x Radeon HD 6950 2GB CFX
    Alright so...I'm trying to browse through this thread to find concrete answers, but it seems like everyone is experiencing something different (with the majority having issues with the new 10.12 drivers)

    I just yesterday got my new setup, which includes 2x Radeon 6870s in CFX. Should I give these new 10.12 drivers a chance, or am I just setting myself up for failure? Currently using the 10.10 drivers from the website (got them a few days ago in preparation for my new build)
     
  6. Stingray

    Stingray Master Guru

    Messages:
    334
    Likes Received:
    2
    GPU:
    Asus 2080 Super OC
    Experienced the same thing on a fresh W7/10.12 install.
     
  7. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    Well i went back to 10.10, as i didn't have any problem with that driver, don't know about 10.11 as i updated straight from 10.10 to 10.12.

    Though i did have 10.12 installed from it's release, so am wondering if maybe this may have been caused because i know there was a lot of updates from windows update here the other day(10 or so?), maybe there was some changes that the drivers didn't like?
     
  8. tamalero

    tamalero Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Sapphire 5870 1GB
    seems the new cat with the new CCC are horrible.
    I also got once the BSOD when monitor went to sleep.
    also when pressing control + alt + del, the screen stays way too much time turned off like its trying to recover the display driver. same when goes into the screensavermode.
     
  9. hispanico

    hispanico Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    HD 5870
    Same also for me and also this

    I update at new driver 10.12 but now are 4-5 that the screen became black and i must reset my computer, also in screensavermode. In events i see:



    File di Dump : 121710-48329-01.dmp
    Data e Ora del Crash: 17/12/2010 12:54:03
    Bug Check String : KERNEL_MODE_EXCEPTION_NOT_HANDLED
    Bug Check Code : 0x1000008e
    Parametro 1 : 0xc0000005
    Parametro 2 : 0x91c502a7
    Parametro 3 : 0xa9c37794
    Parametro 4 : 0x00000000
    Causato Da Driver : atikmdag.sys
    Causato Da Indirizzo: atikmdag.sys+4a2a7
    Descrizione del File: ATI Radeon Kernel Mode Driver
    Nome del Prodotto : ATI Radeon Family
    Società : ATI Technologies Inc.
    Versione del File : 8.01.01.1105
    Processore : 32-bit
    Computer Name :
    Full Path : C:\Windows\Minidump\121710-48329-01.dmp
    Processors Count : 4
    Major Version : 15
    Minor Version : 7600

    with old 10.11 never problem.

    I unistall these 10.12 and reinstall but same problem


    Thank
    Hispanico

    My system:

    Windows Seven Ultimate 32bit
    Asus P5K3 Deluxe-Intel Q9650-DDR3 4GB
     
    Last edited: Dec 17, 2010
  10. GeoD

    GeoD Maha Guru

    Messages:
    1,473
    Likes Received:
    24
    GPU:
    EVGA GTX 1070
    wow. im glad i read these last few posts...i thought that my comp was in trouble. went to class this morning and the comp was on as usual. got back and it was at window log in...get into windows and it says that it had a bluescreen error. plus ive had a few lockups in world of tanks (i figured it was the game since its in beta). time to dump all this hugeness. goin back to 10.11.
     

  11. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Well at least I wasn't the only one who encountered the system hang when monitor sleeps.......

    Hope its sorted soon !!!
     
  12. hispanico

    hispanico Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    HD 5870
  13. mR Yellow

    mR Yellow Ancient Guru

    Messages:
    1,935
    Likes Received:
    0
    GPU:
    Sapphire R9 Fury
    I'm experiencing the same issue. Was like "wtf".
    Even clean my pc of all the dust thinking it might me heat related.
     
  14. GeoD

    GeoD Maha Guru

    Messages:
    1,473
    Likes Received:
    24
    GPU:
    EVGA GTX 1070
    i had the same idea...havent cleaned out the case in a while, or worse that my 3+ year old mobo/cpu has had it. fired up prime95 and my temps were good, no errors. glad i looked here before i got carried away!
     
  15. pauloz!

    pauloz! New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gigabyte HD 6870
    Getting the same problem here guys with a 6870! BSOD is also caused by atikmdag.sys as i saw from my minidumps. Happened 3 times in 2 days as soon as i installed 10.12. It also used to happen to me on 10.10 if i'm not mistaken...only drivers that have worked for me since getting the 6870 have been the 10.10e hotfix.

    In fact i just registered here like yesterday and was going to post something to see if anyone else was having this problem but i'm glad it was raised already and i'm not the only one with this problem.
     

  16. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    The bluescreen error seem to be widespread, so hopefully this is something that will be sorted pretty fast.
     
  17. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    no issues here at all , not 1 single complaint better min fps as fast as 10.10e good drivers and like the new ccc alot:)
     
  18. 01 Vlatce

    01 Vlatce Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus HD6770 DC
    Finally, the f**king bug with high 2D clocks in idle when overclocking is fixed!
    Thanks God!
     
  19. otakunorth

    otakunorth New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    6870
    been using 10.12 preview since it was leaked, more stable then 10.10e for my 6870
     
  20. |ALE|

    |ALE| Guest

    come back to 10.10e, awful performance and tearing in game that i play...in bc2, f12010, sf4....
     

Share This Page