AMD Catalystâ„¢ 11.5b hotfix 5/25/2011

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mercury_22, May 25, 2011.

  1. Starslicer

    Starslicer New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI HD6870 x 2
    This is what I get on Xfire now in the witcher 2. But it works fine in windowed mode. But I dont want to play in windowed mode.

    [​IMG]
     
  2. Homeschooled316

    Homeschooled316 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    2x Saph Radeon 5830 1GB
    If Starslicer's computer is doing the same thing as mine, it's not actually working in windowed mode, anyway. Windowed mode is just disabling xfire.
     
  3. EN[joi]DK

    EN[joi]DK Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    msi 1060 6GB
    dirt 3 and tw2 works perfect in crossfire with this driver. :)
     
  4. panoulhs007

    panoulhs007 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Sapphire R9 290 Trix-OC

  5. bronzodiriace

    bronzodiriace Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 290x
    try to activate morphological aa on ccc panel.

    With cross of 6900 and the latest hotfix I resolve this issue in this way.
     
  6. k37chup

    k37chup Member Guru

    Messages:
    111
    Likes Received:
    3
    GPU:
    MSI 2080 Ti XTrio
    damn didn't work for 5970
     
  7. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    :3eyes: is there something that's not working??? didnt we just have the magical 11.4 driver?
     
  8. ceesay

    ceesay Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    2-X Titan X (Pascal) -SLI
    yep this driver works with witcher 2 run so good now with my rig ill keep it ......:)
     
  9. mentalpeace

    mentalpeace Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    MSI GTX 670 Oc edition
    hey i have two 6850 toxic in crossfire and have from 35 to 60 fps..mostly 40-45 fps.

    The problem is, in some areas it gets laggy. For example when i am in the middle of the forest or looking above to the top of the trees...

    It gets laggy... does anyone know why?

    (11.5a 25/5 - CAP: 11.5 3.- witcher 2 1.1)
     
  10. mentalpeace

    mentalpeace Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    MSI GTX 670 Oc edition
    lag dissapear completely after disabling ingame antialiasing and enabling morphological from CCC.
     

  11. psychok9

    psychok9 Master Guru

    Messages:
    319
    Likes Received:
    0
    GPU:
    MSI GTX 980TI Gaming 6G
    I got some graphical glitch with this driver 11.5b / RC5 and Dragon Age 2 1.2 in DX11 mode.

    Update: my bad, not glitch found :)
     
    Last edited: May 29, 2011
  12. BahamutxD

    BahamutxD Master Guru

    Messages:
    265
    Likes Received:
    13
    GPU:
    MSI 1080 GamingX
    Is mouse lag in the corner supposed to be fixed with these? because I still have it (never got rid of it with any other driver.)
     
  13. shimyns

    shimyns Ancient Guru

    Messages:
    1,657
    Likes Received:
    0
    GPU:
    SAPPHIRE r9 290x Tri-X OC
    I installed this driver and CAP3 and it increased my FPS in witcher 2 (outside) from ~20 to ~45, ALL settings on ULTRA with ubersampling disabled.
    So something realling worked here!
     
  14. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,520
    Likes Received:
    571
    GPU:
    MSI 2070S X-Trio
    No, the 11.6's are supposed to be the mouse bug fix drivers.
     
  15. gadmin

    gadmin Active Member

    Messages:
    60
    Likes Received:
    2
    GPU:
    Palit 1080ti GRock
    Witcher 2 heat only 2 of 4 gpu's, the game start only in windowed mode. Dirt 3 doesn's start when 4 gpu's are enabled. Dirt 2 dead 10 seconds after game start with BSOD. Same s..t like 11.5a.
     

  16. Elajitz

    Elajitz Master Guru

    Messages:
    702
    Likes Received:
    28
    GPU:
    RTX 2080TI Ventus
    I confirm Bloom Lightning issue in Dirt 3 dx 11 mode and crysis 2!
    very annoying!.. I hope Cat 11.6 will come up whit some god **** :p
     
  17. bonob

    bonob Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    radeon hd 6970 2 go
    no big problem here in dirt 3 some track get flashy but a restart of the race and everything return normal, i get around 70-90 fps all setting high at 1080p in dx9 mode
     
  18. Elajitz

    Elajitz Master Guru

    Messages:
    702
    Likes Received:
    28
    GPU:
    RTX 2080TI Ventus
    Okay which driver do you use ?

    is this normal?
    i get this also in crysis 2 when i fire of the guns

    [​IMG]
     
    Last edited: May 30, 2011
  19. bonob

    bonob Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    radeon hd 6970 2 go
    elajitz what i see on the hood look like paint stripe no?
    and the other thing look like sun reflection to me, but i can be wrong
    i use the driver 11.5b / RC5 but i'm in dx9 mode because my hardware is not dx 11
    edit: sry i use the 11.5a/rc5
     
    Last edited: May 30, 2011
  20. Elajitz

    Elajitz Master Guru

    Messages:
    702
    Likes Received:
    28
    GPU:
    RTX 2080TI Ventus
    okay! maybe i am just to much perfectionist hehe!
    i am just a Picky boy :banana:

    BTW do you use any CAP?
     

Share This Page