AMD AM4 AGESA to Combo V2 PI 1.2.0.3 Patch C

Discussion in 'Processors and motherboards AMD' started by akbaar, Aug 30, 2021.

  1. Chastity

    Chastity Ancient Guru

    Messages:
    2,957
    Likes Received:
    1,080
    GPU:
    Nitro 5700 XT
    UPDATE: now on 3902 AGESA 1.2.0.5
     
    Horus-Anhur and CPC_RedDawn like this.
  2. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,312
    Likes Received:
    1,575
    GPU:
    6800XT Nitro+ SE
    Undying and Dragondale13 like this.
  3. learners permit

    learners permit Master Guru

    Messages:
    309
    Likes Received:
    3
    GPU:
    6900xt
    Had a similar issue on a B450 micro board until I found a switch in bios called overclock memory and fabric clock or something like that meaning exactly the same thing and switched it off. Was still able to run memory and fabric clock at 3400MT but that was a memory limit and the usb 3 port worked perfectly after that.
     
  4. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    3,421
    Likes Received:
    3,922
    GPU:
    RTX 2070 Super
    SMU is updated for series 2000, 3000 and 5000.
    Some people are reporting lower power usage and temperatures.
    I'm still on 1.2.03, but I might give this one a try when it comes out for my motherboard.

    [​IMG]
     
    Mineria, fluidz and GSDragoon like this.

  5. Undying

    Undying Ancient Guru

    Messages:
    18,466
    Likes Received:
    7,046
    GPU:
    RTX 2080S AMP
    1.2.0.4A still the newest on the gigabyte site.
     
  6. Kool64

    Kool64 Maha Guru

    Messages:
    1,301
    Likes Received:
    572
    GPU:
    RTX 3090
    Oo I can get my BIOS updating fix.
     
  7. Espionage724

    Espionage724 Master Guru

    Messages:
    411
    Likes Received:
    181
    GPU:
    XFX RX 6600 XT (8G)
    I had this happen once with my ASUS PRIME-X470 PRO motherboard, but it was only when I used a different case. I normally use some CORSAIR case and it only has USB 3.0 front-panel ports. Never had any random USB device disconnects when using those ports with different devices.

    With some other case I used temporarily, it has USB 2.0 and 3.0 ports on the front panel. One time I had a USB 2.0 device plugged in, along with a USB 3.0 HDD, both on the front panel ports. Was transferring something onto the USB HDD, and out of nowhere both devices on the front panel disconnected.

    It's possible there's a correlation between either USB 2.0 front-panel devices, or perhaps something with shielding or wiring with some front-panel port implementations.
     
  8. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,357
    Likes Received:
    254
    GPU:
    Gigabyte 3080 Ti
    X470 MSI board here. Latest (Oct 2020) BIOS update seems to have made USB issues far worse than they were before.
    I'm getting tons of lag and dropout on my Logitech K400 and on my wireless controller as well. (Which the Magic-NS always seemed to have drop out occasionally. But it seems to have gotten worse after the update)
    I had my USB Audio Interface experience a complete drop out where Windows didn't even recognize the device was even plugged in as well. (IK AXE-IO).
    Very frustrating.
     
  9. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    3,421
    Likes Received:
    3,922
    GPU:
    RTX 2070 Super
    Gigabyte just released bios updates with AGESA 1.2.0.5 for all B500 boards. Including mine;)
     
  10. Undying

    Undying Ancient Guru

    Messages:
    18,466
    Likes Received:
    7,046
    GPU:
    RTX 2080S AMP
    Still nothing for X570's. Gigabyte slow as always.
     
    Agonist likes this.

  11. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    3,421
    Likes Received:
    3,922
    GPU:
    RTX 2070 Super
    And those X570 are supposed to be the premium chipset.
     
  12. Jhin Bardo

    Jhin Bardo New Member

    Messages:
    2
    Likes Received:
    5
    GPU:
    5700 XT
    ASUS sleeping aswell :)
     
  13. Nicked_Wicked

    Nicked_Wicked Master Guru

    Messages:
    212
    Likes Received:
    119
    GPU:
    6900XT
    Kinda ridiculous X570 is getting shafted, this will be my last GB board that’s for sure.
     
  14. squalles

    squalles Master Guru

    Messages:
    915
    Likes Received:
    73
    GPU:
    Galax RTX 3060ti
    yeah, my asus b550 tuf gaming plus don´t have a bios update since august
     
  15. Undying

    Undying Ancient Guru

    Messages:
    18,466
    Likes Received:
    7,046
    GPU:
    RTX 2080S AMP
    Awful software, late bios updates but great quality motherboards tbh.
     

  16. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    11,068
    Likes Received:
    4,760
    GPU:
    ASUS RX 470 Strix
    What new and amazing things can we look forward to with AGESA 1.2.0.5 ?
     
  17. Agonist

    Agonist Ancient Guru

    Messages:
    3,671
    Likes Received:
    830
    GPU:
    6800XT 16GB
    This is how I feel about my X570 Aorus Elite.
    Very nice board but kinda crappy software and slow bios updates, even if they seem rather stable.
     
  18. Nicked_Wicked

    Nicked_Wicked Master Guru

    Messages:
    212
    Likes Received:
    119
    GPU:
    6900XT
    Just bug fixes mostly, AGESA 1.2.0.6 is also already out with additional fixes and slight behavioral changes.
     
  19. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    11,068
    Likes Received:
    4,760
    GPU:
    ASUS RX 470 Strix
    Where can I read about the changes made?
     
  20. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,682
    Likes Received:
    60
    GPU:
    RTX 2080 Super SLI
    Yes. I haven't seen an update for my X570-E Gaming since August with 1.2.0.3 Patch C and hardwareluxx.de (they usually have new bioses before they drop on the ASUS site) only lists the Crosshair series with newer "test" BIOS versions.
     
    Passus likes this.

Share This Page