AMD 2 Monitors Gaming on 1st - Flash/Web video on 2nd = Lag/Stuttering ingame

Discussion in 'Videocards - AMD Radeon Drivers Section' started by wazer, Jan 5, 2014.

  1. wazer

    wazer Member

    Messages:
    34
    Likes Received:
    3
    GPU:
    1080TI on water
    Yes i did and no changes.
     
  2. DeZaXaT

    DeZaXaT New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD7950
    Same to me ... the driver force my 2 displays to 60Hz or 100Hz max, when i try to change to 144Hz on the XL2411T it force in 100Hz ... ( This changes are on duplicate monitors ) . When i have them on extended , the 2 of the monitors have 60Hz on TV and 144Hz on XL2411T ...
     
  3. ASLayerAODsk

    ASLayerAODsk Master Guru

    Messages:
    773
    Likes Received:
    1
    GPU:
    MSI 580 8G
    as a new i7 user, having that same stutter in my bf4 experience, I did specific research on that, and I found an interesting solution, do a search on 'cpu parking'. the results from that and the reg changes that were needed, made a MASSIVE difference, and now bf4 and all other games are glass smooth, which for a 4820k/280x combo, I would expect nothing less at this point. :)
     
  4. wazer

    wazer Member

    Messages:
    34
    Likes Received:
    3
    GPU:
    1080TI on water
    Mine already unparked that have never been the problem for me.
     

  5. drbaltazar

    drbaltazar Banned

    Messages:
    416
    Likes Received:
    0
    GPU:
    amd 7950 3gb
    you are asking too much resource ! lower something !try to set your main screen to 60 hertz instead of 120 and see how it goes !
     
  6. drbaltazar

    drbaltazar Banned

    Messages:
    416
    Likes Received:
    0
    GPU:
    amd 7950 3gb
    if you don't want to lower something ? disable aa af etc in game , and make sure to set gpu so it let the game handle the graphic
     
  7. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    p0rn of first monitor, gaming on second monitor, one eye on each monitor,
    thats the problem
     
  8. kakarot

    kakarot Maha Guru

    Messages:
    1,108
    Likes Received:
    0
    GPU:
    evga 980ti sc+
    Best solution and the one i also use is to run the second monitor off the cpu. Not only will it eliminate all these issues but it will also prolong the life of your video card by allowing it to fully downclock at idle.
    Your cpu and board definitely support it and its very easy to set up. Just plug the second monitor to the mobo, enable the igp in the bios, set primary boot to PEG and install both amd and intel video drivers.


    Edit- You will lose a tiny bit of your ram to the igp but with 16gb its a non issue. I run the same amount and give the igp a full gb.
     
  9. PraiseTheWind

    PraiseTheWind Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Sapphire 7870 XT 2GB
    To each his own. ;)

    Restricting CPU affinity for the flashplayer plugin might also help.
    I have it set to use core 3-7 only.

    EDIT:
    Some browsers spawn their flashplayer instances in a process named like the browser executable (i.e. "chrome.exe").

    I don't know if Intel's Hyperthreading reports 8 cores for a 4 core CPU, but in that case you probably want to stick affinity to an even-numbered core and the next higher one.
    My experience with Intel CPUs of the last years is limited, so this might be BS.
     
    Last edited: Jan 29, 2014
  10. bigcid1

    bigcid1 Master Guru

    Messages:
    321
    Likes Received:
    20
    GPU:
    Nvidia RTX 3080 FE
    @ (#14)
    freibooter

    Very good Post ,give this guy a +1 for that
     

  11. CrunchyBiscuit

    CrunchyBiscuit Master Guru

    Messages:
    279
    Likes Received:
    57
    GPU:
    AMD Radeon HD6950 2GB
    I often watch shows/series on my second monitor while gaming on my first monitor as well.

    There's always a slight performance cost, but it's never really been an issue for me. I always force 3D-gaming clocks with a third party app when gaming or playing media, but I use an older card so maybe this is not an option on newer cards.
     
  12. SquirrelBoy

    SquirrelBoy Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Palit GTX770 Jetstream
    sorry for the bump, but I am actually on team green (GTX770) and I have the same issue: 125FPS, yet incredibly choppy gameplay every now and then when I have stuff on my second or third screen.
    It does not happen with all programs; things like steam chat, ventrilo/teamspeak, open folders and rainmeter do not cause any issues.
    Firefox and Foobar2000 definately DO cause troubles. (so flash is not the culprit)

    My main screen is a 120/144hz BenQ XL2420T (DVI), my second screen is a cheap 1080p Medion screen (hdmi) and the third one is an old 1024x768 medion screen (DVI to VGA)

    This problem is definitely not limited to AMD, so perhaps the topic should be moved.

    I have read stuff about turning off Aero, will report back.

    EDIT: turning off Aero DEFINATELY fixed the problem! Spread the word!
     
    Last edited: Feb 26, 2014
  13. CrunchyBiscuit

    CrunchyBiscuit Master Guru

    Messages:
    279
    Likes Received:
    57
    GPU:
    AMD Radeon HD6950 2GB
    Glad you figured it out! I always have Aero disabled by default, since it's notorious for causing these kinds of issues. I presumed every gamer had it turned off :)
     

Share This Page