1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

almost 10 months with this problem now

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by defalt, Jan 8, 2019.

  1. defalt

    defalt Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    gtx 1080 founders e
    Hello
    My game since i bought the pc has been freezing for 0.2 - 0.5 second everytime i peek an enemy or get killed by enemy or when i am inspecting a gun even in the main menu..and it seems to happen before hand. (Like im loading the enemy model or something) i tried everything and this only just begun happening but not after any update or changes to my computer. I tried verifying game files/ updated all drivers and even cleaned my computer this morning but i still get the same shitty experience. Worst part is telling teammates that i lag when i die...

    my pc specs :

    i7 8700K

    asrock z370 pro 4 , Upgraded to MSI z370 a Pro now

    gtx 1080 founders edition

    game and windows running on SSD

    Wireless steelseries 800 '' maybe wireless headphones causes stutter? idk , i think its using another driver for its own, not realtek "

    16gb corsair rgb ddr4 3000 MHZ '' overclocked in my motherboard , tried to use it without oc too dosent work ''

    i also tried all these and none worked PLEASE READ before you tell me the same thing i tried again.

    i tried :

    reinstalling all drivers/updating them INCULDING sound driver

    reinstalling windows

    reinstalling steam

    verify game cache

    reinstall csgo

    change config

    change resolution

    all setings are on low

    my fps is 400-600

    uninstall graphics card driver using ddu

    put high preformance on power saving

    updating windows

    use time resolution

    disabled game dvr

    disabled unneccesary things in windows 10

    OC cpu and gpu and ram

    take off wireless heapdhones and use normal ones

    things maybe you should know : i have win 10 LTSB , tried win 7 and win 10 pro but same issue too

    i am running pretty much everything in the motherboard on auto even the ram mode , i tried xmp profile 2.0 but its the same so left it as default settings

    i have 100MB internet connection with latest drivers and its through cable not wifi

    i tried switching rams places in motherboard

    i tried disabled HPET

    i bought new motherboard

    i tried to stick only 1 ram and ran memtest , its all good.

    i also tried ALL commands in console with cl_interp and rate , etc etc etc..nothing useful.

    THE ISSUE happens when im peaking an enemy as i stated , it also happens when im inspectating a skin in the main menu especially like the awp or something that covers the monitor pretty much maybe there are other solutions i tried that i've forgot but pretty much i tried everything and none worked. my launch options are only '' -novid '' as other causes more lag according to valve..

    thanks in advance.

    VIDEO EXPLAINING youtu.be/r4eKl6-IHBc

    it dosent only happen in main menu , i am just trying to show you what happens when im peaking somewhere or an enemy , what happens when im inspectating the skins is what happens to me in the menu

    TLDR: Client VAR jumps when im in the menu and when im spraying/peeking an enemy
     
    jdc2389 likes this.
  2. Chastity

    Chastity Ancient Guru

    Messages:
    1,549
    Likes Received:
    340
    GPU:
    Nitro 390/GTX1070M
    You are experiencing resource load lag. Try lowering a gfx setting, like textures, to see if the problem goes away. It could also be caused by game engine or code.
     
  3. defalt

    defalt Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    gtx 1080 founders e
    it works well for other people and streamers.. all settings are low btw
     
  4. Mraz

    Mraz Master Guru

    Messages:
    654
    Likes Received:
    3
    GPU:
    /
    Hi,

    I have to admit you have a very interesting problem.

    However I would like to help you out on this one.

    Please let me know the following:

    1) Does it happen only in CSGO?

    2) If it does please try the following:

    cl_predict 1

    cl_predictweapons 1

    fps_max 999

    cl_lagcompensation 1

    I wrote a few guides before on Steam in regards to CSS and CSGO, so I am pretty knowledgeable about what can go wrong, so let's try one thing at a time.

    P.S. Please use in Nvidia Control Panel under the Maximum pre-rendered frames option called: Use the 3D application setting
     

  5. jdc2389

    jdc2389 Member Guru

    Messages:
    167
    Likes Received:
    11
    GPU:
    980ti 1408/3650
    Predict and lag compensation should already be set to that by default. I think you're suffering from the memory management failure of microsoft https://forums.guru3d.com/threads/fix-game-stutter-on-win-10-1703-1809.420251/ csgo will sometimes freeze when fighting someone on top of that use r_dynamic 0 and check that thread. There is also many other threads documenting the same problem on reddit. Wagnard made a tool for it, and so did the threadmaker, try either one and I think your problem will cease ;]
     
  6. defalt

    defalt Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    gtx 1080 founders e
    hey , sorry i was on vacation , this happens in other account but it happens the most on my main account ,i literally have same cfg , same workshop maps , same launch options , same graphics , same sens , same settings , etc etc , its literally the same as my smurf account , i even contacted steam support and they told me : send the pc to a shop that can fix it , assuming that its my pc as im pretty sure its not my pc since when i gave friend's of mine the account , they got the same issue
     
  7. defalt

    defalt Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    gtx 1080 founders e
    1- yes

    2- tried all and still happens , read the commend above this one for more information please !
     
  8. defalt

    defalt Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    gtx 1080 founders e
    i tried it but sadly it did not work
     
  9. GREGIX

    GREGIX Master Guru

    Messages:
    513
    Likes Received:
    36
    GPU:
    MSI 1080 /AMD v7
    ssd. What kind of ssd, maker, size?
    What driver do u use for it?

    Another thing - try with sound disabled/uninstalled drivers. But I guess it is not that.
    Could be you have some bug/virus, that constantly(after reinstall OS) broke your OS.
    Your case remembers me my case one time, when I had like half sec FPS drops, from 200 to 120 or 120 to 70, which was annoying and increasing my lag. Combined with freez for that time. Every 2 or 3 secs... Frustrating as hell.
    Do not remember what caused this, probably bad driver(chipset/ssd/usb or so) and only solution was reinstall.
     
  10. jdc2389

    jdc2389 Member Guru

    Messages:
    167
    Likes Received:
    11
    GPU:
    980ti 1408/3650
    Did you try maximum pre-rendered frames set to 2? Maybe a lil gpu voltage bump?
     

  11. Mraz

    Mraz Master Guru

    Messages:
    654
    Likes Received:
    3
    GPU:
    /
  12. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,905
    Likes Received:
    3,326
    GPU:
    GeForce GTX 1070
  13. rflair

    rflair Don Commisso Staff Member

    Messages:
    3,804
    Likes Received:
    55
    GPU:
    GTX 980/290X
    Run the game in windowed mode and have task manager open, watch what happens. You could also have Afterburner open and watch what happens there also.
     

Share This Page