Alien: Isolation

Discussion in 'Games, Gaming & Game-demos' started by -Tj-, Mar 16, 2014.

  1. ramthegamer

    ramthegamer Ancient Guru

    Messages:
    4,044
    Likes Received:
    263
    GPU:
    GTX 1070 G1 Gaming
    man what a game, i'm at the level where a couple of people are running scared, and the alien just dropped from the vents just in front of me, killed everyone while sneaked and went to the closet, it came searching for me 2 times, it went again so that i had a chance to go out and use the transit export, one of the best enemy Ai s in oblivion, amazing game, not to mention i was killed 2 times by the alien, once when i was crouching just walking past by an android it came at me from the vent just above me, man i jumped my seat in fear. absolutely terrifying and satisfying game, frustrating a bit, since u cant save at any time u need....
     
    Last edited: Oct 10, 2014
  2. Kirro

    Kirro Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    4gb
    it's not work ! still not work ... not any AA .. 4\8\32 ..
    no difference .. ( I test that.

    only way to get better picture downsample from 4k\8k to 1920*1080 .. if you hardware support that.

    transparent AA also not work in Alien:I ... :(


    *About bioshock 1\2 AA fix in nVidia inspector .. -

    [​IMG]

    ______
     
    Last edited: Oct 10, 2014
  3. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    Well Unigine Benchmark is not there for show you smart tesselation and provide realistic geometry, but 400% exagerated tesselation. ( its not true on all parts of the benchmark ( the boat and some rounded parts ), but every stones, brickwalls, road parts are fully exagerated.
     
  4. Kirro

    Kirro Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    4gb

  5. keenan

    keenan Ancient Guru

    Messages:
    1,603
    Likes Received:
    4
    GPU:
    EVGA 980Ti Hydro Copper
    Hi guys, sorry for asking this, dont know if I'm just missing it, but how do I get SLI working in this game?
     
  6. Placebo_Tony

    Placebo_Tony Master Guru

    Messages:
    209
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 SC
    Dunno if anyone here got the missing audio in the death scenes but here is the fix!

    This is what I wrote in the CA official forum and on steam:

    Thanks to the user Speezy, I was able to test what was actually causing the bug.

    He mentioned that the sound is back when using vsync.

    I've investigated further and discovered that audio bugs occur if you exceed 100 fps.

    Most of the users play on 60 fps and maybe with vsync so it plays fine, some of us have higher refresh rates or play without vsyanc... so we get the bug.

    The game isn't demanding so you can exceed 100 fps easily with a good graphics card.

    cap the frames on 100 and the sound will be back.

    Finally I can go back and play the game, lol.
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI

    Breaks the game for me, crashes instantly before anything loads
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI

    Mine's in full screen with the original file and works fine, don't think its that


    EDIT - Yea it just loads windowed and then crashes
     
    Last edited: Oct 10, 2014
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    An NVidia setting you've added that my card doesn't support maybe ?
     
  10. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800

  11. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,748
    Likes Received:
    358
    GPU:
    RTX 2080ti FE
    That guy is funny why?
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    Nope
     
  13. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    i dunno, please explain, or don't.
     
  14. Bradders684

    Bradders684 Maha Guru

    Messages:
    1,007
    Likes Received:
    3
    GPU:
    MSI GTX 980 Ti GAMING
    It crashes for me aswell, using the default FOV settings fixed it for me though.

    Code:
    		<Setting name="Field Of View">
    			<Quality name="47"  	float="47.0" precedence="1"/>
    			<Quality name="50"  	float="50.0" precedence="2"/>
    			<Quality name="55"  	float="55.0" precedence="3"/>
    			<Quality name="60" 	float="60.0" precedence="4"/>
    			<Quality name="65" 	float="65.0" precedence="5"/>
    			<Quality name="70" 	float="70.0" precedence="6"/>
    			<Quality name="75" 	float="75.0" precedence="7"/>
    		</Setting>
     
  15. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    No problem, thanks for trying though :)

    EDIT - Just thought, I'm running Eyefinity, probably something to do with that

    Thanks I`ll give that a shot tomorrow
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    Nice find, I`ll let you know

    EDIT - Yup, that fixed it :)
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    Nice, Im running Eyefinity so don't need a huge FOV, it looks very strange maxed out lol

    Does the new 8192 texture size actually do anything? My vRAM was under 2GB just now testing it, dropping it back to 4096 didn't seem to do anything either
     
  18. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,481
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    Ah I see, my bad

    Cool thanks I`ll have a play around with it
     
  19. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    I reduced all the tweak back to stock and no shadow or tanking fps occur in-game using the latest sli bits, but are you saying that these tweaks are just for the benchmark?

    cheers.
     
  20. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    I dont care for benchmarks as i dont play them and they very really reflect actual in-game performance. I only care about actual gameplay. As such, adjusting any of the variables in the config make no difference whatsoever.

    • Any thing higher than 1.0 for lod causes light 'fog' to flick on and off depending on how close you are.
    • Changing shadow sizes to 4096 make no difference to quality nor prevents the light op ins of the above lod change or shadow flickering, flickering of which i've yet to even see.
    • leaving the config at default gives me no issues and with the updated sli bits, i no longer get fps tanking when around certain light sources.
     

Share This Page