Alan Wake messin with my head :/

Discussion in 'Videocards - AMD Radeon Drivers Section' started by nofear4u, Jul 5, 2012.

  1. nofear4u

    nofear4u Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA GTX 670 SC 4GB SLI
    So i finally got everything just right after installing 12.7 betas with my 7970 XFire setup (no overclocking just yet), I got Max Payne 3 running smooth and Diablo 3 runs great, no issues even with max setting turned on.

    Anyway, i finally get around to playing Alan Wake and immediately notice the game hud is flickering like krazy. Heres the thing though, if I run Fraps in order to record the problem everything returns to normal, no flickering HUD.

    If I alt-tab out of game shut off fraps, go back into game flickering HUD returns, what the hell??

    Anybody know whats goin on here??
     
  2. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,592
    Likes Received:
    1,080
    GPU:
    3080Ti Strix H20
    Disable crossfire, if its fixed you know what the problem is.
     
  3. lucidus

    lucidus Ancient Guru

    Messages:
    11,835
    Likes Received:
    1,379
    GPU:
    .
    I thought you were getting nightmares and hallucinations when I read the title of your thread :p
     
  4. bummerman

    bummerman Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    7970 tri-crossfire
    nvidia can't seem to handle Alan Wake and no eyefinity setup can handle it
     

  5. Varistargrim

    Varistargrim Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    CFx 7770
    Is fraps limiting your fps to 60?
     
  6. nofear4u

    nofear4u Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA GTX 670 SC 4GB SLI
    Damn, you're right.

    Disabled Xfire and problem fixed... but now I got a $450 extra 7970 not being used :/

    Guess I'll leave Alan Wake aside and go back to MAx Payne & D3 until newer drivers get released for Xfire setups.
     
  7. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,592
    Likes Received:
    1,080
    GPU:
    3080Ti Strix H20
    so did i, i was about to Lol in the thread until i read the OP

    so, does the game even need it? not really.
     
  8. nofear4u

    nofear4u Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA GTX 670 SC 4GB SLI
    Yeaa it does for me...if you owned a Dell u3011 running @ native 2560x1600 with max settings in every game you'd understand where I'm coming from.
     
  9. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,592
    Likes Received:
    1,080
    GPU:
    3080Ti Strix H20
    idk about you but alan wake plays fine on my 2560x1440 monitor maxed out on a single 580, light on the aa though.
     
  10. lucidus

    lucidus Ancient Guru

    Messages:
    11,835
    Likes Received:
    1,379
    GPU:
    .
    What about SSAO?
     

  11. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,592
    Likes Received:
    1,080
    GPU:
    3080Ti Strix H20
    yes, but do note my 580s are oced pretty high. these clocks > stock 7970, roughly equal to a stock 680
     
  12. bummerman

    bummerman Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    7970 tri-crossfire
    Alan Wake definately needs crossfire over 1080P
     
  13. LBJM

    LBJM Member Guru

    Messages:
    104
    Likes Received:
    8
    GPU:
    latest green team
    the 12.7 betas have been flaky for me with AW and other programs. I too game at 2560x1600 at max settings no AA though, For me the best drivers for AW were the betas from march 15th they list as 12.4 drivers in CCC. Try other drivers between march 15th and the 12.7 betas. I have my 7970 bios flashed to the ghz bios and the march 15th drivers run nice.
     
  14. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Man that is odd, all my problems went away when I flashed to the GHZ Edition BIOS.
     

Share This Page