Ahh man what the hell!?

Discussion in 'General Hardware' started by Jw_Leonhart, Mar 18, 2013.

  1. Jw_Leonhart

    Jw_Leonhart Ancient Guru

    Messages:
    4,205
    Likes Received:
    0
    GPU:
    EVGA GeforceGTX 770 SC
    Ok so I was having the USB problem. Must have been something to due with windows or something because i had tried everything to boot up from the usb. When I finally did manage to get it it had erased the hard drive without me doing anything...

    So I said to hell with it and just re-installed from Windows 7 32-bit to the copy of 64-bit I have had lying around i've been meaning to use....

    Well now I have latency like a frog. My ping is everywhere, one second it's 20 then next it's 200.....

    I have an Alfa AWUS036NHR adapter, but I also tried the linksys one I had to the same avail. I re-installed windows again and it's still doing it.

    This is also a legit copy of windows not pirated... are there any programs or anything out there to help with the latency? It was fine right before all this happened.... :bang:
     
  2. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,245
    Likes Received:
    6
    GPU:
    MSI 980 Ti
    is windows update downloading loads of crap?
     
  3. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,338
    Likes Received:
    62
    GPU:
    1080ti @2GHz air
    Sounds like the hard drive or the USB controller in the caddy failed.
    Check the event log for errors, this may indicate why your PC is having issues now.
     
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    Same question....
     

  5. Jw_Leonhart

    Jw_Leonhart Ancient Guru

    Messages:
    4,205
    Likes Received:
    0
    GPU:
    EVGA GeforceGTX 770 SC
    hell no i shut that stuff off. 3 clean installs, my downloads are dropping all the time etc.... def is something to do with this pc... I hate the internet, i want donkeys and telegraphs
     
  6. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,338
    Likes Received:
    62
    GPU:
    1080ti @2GHz air
    Did you check the event log?
     

Share This Page