Afterburner not keeping overclock after reboot

Discussion in 'Videocards - AMD Radeon' started by johnmambo, Mar 15, 2014.

  1. johnmambo

    johnmambo Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    Gigabyte G1 Gaming GTX980
    So guys i never had this problem before with Afterburner. With other cards it always worked perfectly. Now i have this 280x and after the reboot my overclock is gone, in Afterburner screen the overclock is ok (1150 on gpu), but if i enter a game or a bench the clock just goes to the regular 1030. And yes the profile was saved and the option to apply the overclock on startup is selected, also Afterburner is starting with windows.
    To make it work again i need to adjust the clock slider again.
    Since i'm a long time user, and never had this problem, could be something with the 280x ?
     
  2. xartemporas

    xartemporas Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Sapphire R9 280X DUAL-X
    You can use sapphire trixx, (download latest version). It works just fine, oc settings load normally on startup. You can adjust voltage, too. It is unlocked.

    Open program, set your desired clock settings, and save them to a profile if u want. Go then to settings, and check load on windows starup, and start minimized and restore clocks and disable ulps. All of them.

    As for MSI afterburner, u have to disable ulps changing settings in .cfg file in installation folder (C:\program files x86) and probably some registry settings. For details read this thread: http://linustechtips.com/main/topic/89360-cant-adjust-gpu-voltage-msi-afterburner/ .
    Search for chaozbandit post.

    Anyway , Sapphire Trix works perfectly. With Afterburner i had some screen flickerings.

    U can test.
     
  3. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    check CCC.

    OD is probobly enabled.
     
  4. Ripshod

    Ripshod Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    HIS HD7950 FAN 3GB
    ^^^ This. Even if you've only ever set the fan profile in CCC, if it loads after AB then the CCC clocks will override AB.
     
    Last edited: Mar 16, 2014

  5. xartemporas

    xartemporas Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Sapphire R9 280X DUAL-X
    In this case you need to put a delay in task scheduler (10-15 sec for ssd , 30 sec i think it is ok with normal hdd) so as trixx or afterburner runs after CCC on startup.

    In my system with sapphire trixx I dont have to put a delay, changing settings as I mentioned above, did the job just fine. With afterburner I couldnt unlock voltage, even after I changed .cfg file and did registry changes(to disable ulps). OC settings lost after boot also with all settings being ok but I didn't try to put delay (to run after CCC) cause I had some screen flickering after changing clock. So I will just use trixx.
     
  6. johnmambo

    johnmambo Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    Gigabyte G1 Gaming GTX980
    Thanks for the answers guys, i checked CCC and Overdrive is not enabled. So i need to delay the Afterburner start ?
     
  7. xartemporas

    xartemporas Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Sapphire R9 280X DUAL-X
    yes, try to delay the task
     
  8. MikeMK

    MikeMK Ancient Guru

    Messages:
    11,121
    Likes Received:
    95
    GPU:
    Nvidia RTX 3090
    Did this work for you? I have the exact same issue with my 290x!
     
  9. klepp0906

    klepp0906 Master Guru

    Messages:
    216
    Likes Received:
    19
    GPU:
    GTX 2080TI
    I have the same issue as well, but don't remember it always being this way. Wouldn't doubt its as a previous poster said - you need to disable ULPS.

    about to try that now.
     

Share This Page