Afterburner hotkeys don't work

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Drexir, Nov 30, 2015.

  1. Drexir

    Drexir Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    EVGA GTX 680 4GB
    Hello I've been using MSI Afterburner for a while now. I like to monitor my GPU and CPU while in-game with the overlay. If it gets in the way I like to toggle it off. Theres a hotkey for toggling it off. I use Ctrl+Alt+O more than half the time though it doesn't toggle off.

    Secondly I got a second monitor so I can't really use Print Screen any more since it also captures the second monitor and I have to crop it out and everything. So I decided to try and use the afterburner's built in screenshot capture. However it doesn't work. Like it's not registering the hotkey no matter what I set it too.

    Can any one help me with this?
     
  2. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    Click the "I" icon at the top of the AB gui and then scroll down to active 3d processes. Is there anything listed?
     
  3. Drexir

    Drexir Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    EVGA GTX 680 4GB
    Yes currently nvbackend.exe
     
  4. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    Alright. You need to open rtss and add that to the exception list. Then set application detection level to none. That should do it. Please report back and let me know.
     

  5. Drexir

    Drexir Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    EVGA GTX 680 4GB
    Thanks. Good news I'm pretty sure it fixed it. Bad news I accidently left the hotkey to I. So now I have about 536 screenshots. Or 900MB worth lol.
     
  6. frodo19

    frodo19 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Leadtek PX7300GS 128 MB
    Hey, I know this is old, but can you please share how did you fix it?
     
  7. gedo

    gedo Master Guru

    Messages:
    282
    Likes Received:
    28
    GPU:
    RX 570 4GB
    I'd assume exactly as stated in the thread so far. Detailed instructions:
    1. In Afterburner, press the "i" button to open Information.
    2. See if any non-game processes are listed under "Active 3D process". If there are none, you have a different problem and you should stop here.
    3. Close Information window.
    4. Press the "cog" to open AB settings.
    5. In "On-Screen Display" tab, click "More" to open RTSS settings.
    6. White keeping Shift pressed, click on "Add" in the lower left corner. An "Add exclusion" select window appears. Make sure any extra processes have a tick mark next to them, and your game doesn't.
    7. Press ok and exit the settings windows. You're done.
     
    Andy_K likes this.

Share This Page