Afterburner doesn't always apply overclock settings on boot?

Discussion in 'MSI AfterBurner Application Development Forum' started by Espionage724, Apr 17, 2014.

  1. Espionage724

    Espionage724 Guest

    I've had it happen randomly for a good while now, but I noticed that AB doesn't always overclock my GPU on boot, even though I have both AB set to start on boot and the apply overclocking on startup button marked.

    This has happened with both stable and beta versions of AB. I'm using 3.0.0 Beta 19 currently.
  2. gedo

    gedo Master Guru

    Likes Received:
    RX 570 4GB
    I'll just copy-paste my answer from a previous thread "Afterburner not keeping overclock after reboot" - currently on the second page of the forum:

  3. gr8sho

    gr8sho New Member

    Likes Received:
    Diamond Radeon HD 7970x2
    Thanks for the pointer.

    I'm still doing a few more cold boot runs to confirm, but it does seem that delaying the startup of AB prevents OC frequency settings from not being set correctly.

    As I've been suffering with this problem for considerable time, it seems the delayed startup option should become more prominent within AB. I say this because CCC will always be present, and if there is a race condition happening when the machine boots up, we want AB to take over control so it needs to be last.

Share This Page