Afterburner auto fan disabled ??

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Keritza, May 22, 2012.

Thread Status:
Not open for further replies.
  1. Keritza

    Keritza New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI N580GTX Twin Frozr II
    I just lost some life in my videocard due afterburner removing settings sometimes, I was playing crysis today for like 40 mins, and I did not notice afterburner fan Auto speed was deactivated so it ran at 97ÂșC for that period of time, no idea if it did damage my video card, nothing happened, no artifacts, but that heat that much time i believe it could have done any damage.

    Why afterburner fails so much, is not the first time it removes my auto fan setting.... it wants to kill my card that did not cost $1 >_>....
     
  2. boogieman

    boogieman Ancient Guru

    Messages:
    1,850
    Likes Received:
    1
    GPU:
    MSI GTX 1080X
    Yeah, there's cards burning up all over the internet due to Afterburner. I highly recommend you stop using it until it gets fixed.
     
  3. PeterMac

    PeterMac Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    Exactly same situation on my MSI GTX 1070 Gaming X with latest MSI Afterburner 4.3 final.
    "auto" (under "Fan Speed") disabled itself, and then when I start a game fans on GPU will not start anymore!
    Today this happen and my GPU temp reached 93C!!!

    I checked carefully and this happen only when I log out from system (Windows 10) "auto" disabled itself

    This application is very bad and can damage GPU.
     
    Last edited: Mar 8, 2017
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,979
    Likes Received:
    78
    Yes, this application is very bad. Please use something different and leave this place instead of spamming multiple threads. Bye.
     

Thread Status:
Not open for further replies.

Share This Page