Afterburner and Vegas issue

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by iano200, May 6, 2012.

  1. iano200

    iano200 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD 6950 2GB
    Hey, recorded a video of CS: GO earlier with Afterburner but when I put it into Vegas it couldn't find an audio stream. Don't know what's wrong becuase it works in KMPlayer and WMP just fine. Anyone have any ideas of what's going on? Have uninstalled and reinstalled Afterburner and Vegas already and it's still the same.
     
  2. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
    It is a known issue with vegas especially if you are using 64 bit version. For some reason, vegas doesnt support afterburner's codec. If you search this section, there are quite a bit of posts. Some people in the post have had a little success with certain adjustments.
     
  3. iano200

    iano200 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD 6950 2GB
    Ah ok, thanks. I'll get onto Vegas support about it and see what they say.
     
  4. gedo

    gedo Master Guru

    Messages:
    226
    Likes Received:
    0
    GPU:
    XFX 280X DD 3GB
    Afterburner often selects the wrong audio input unless you select it manually.

    Even if it has selected the correct input in the past, any change in audio setup (such as disabling/re-enabling your graphics card's HD Audio device) may screw it up. My guess is Afterburner uses a numeric index ("I'll use Nth device in the system") Removing devices will alter the numbering, but Afterburner will still use the same index, resulting in failed audio capture.

    For reference: my setup is
    Enable audio capture: on
    Downmix multichannel audio to stereo: on
    Audio source type: WASAPI playback device
    Audio Source: Speakers (ASUS Xonar DX Audio Device)
     
    Last edited: May 8, 2012

  5. iano200

    iano200 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    AMD 6950 2GB
    Good call, Downmix multichannel audio was unchecked rechecked it and it's back to working again. Not sure if I had it checked before but it must have been. Must have reset because I added my TV through HDMI about a week ago and haven't used the record function of Afterburner for a while. Thanks for the tip.
     
  6. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
    Good catch, my advice was off.
     

Share This Page