Afterburner 2.1.0 OSD Server Will Not Shut Off

Discussion in 'MSI AfterBurner Application Development Forum' started by saiyanzzrage, Nov 19, 2011.

  1. saiyanzzrage

    saiyanzzrage New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ASUS HD5850 DirectCu TOP
    Hey everyone,

    I have a strange issue, I started the OSD to monitor my framerate and temps on my GTX570 in skyrim, and it worked fine. However, I do not want/need the OSD running anymore.

    It is in the system tray, and when I close it manually, it comes back 2 seconds later

    There are no items using the OSD in afterburner settings, and start with windows is unchecked in the OSD itself (but afterburner does start with windows and should).

    I tried uninstalling afterburner and reinstalling and again, the second afterburner starts, the damn OSD starts again...

    I have seen another thread with this same issue, but didnt see a resolution...please help?
     
  2. XBEAST

    XBEAST Ancient Guru

    Messages:
    1,600
    Likes Received:
    0
    GPU:
    MSI GTX 770 Gaming
    Rename RTSS.exe :D
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,553
    Likes Received:
    2,950
    It is not damn osd, it is the settings YOU have configured yourself without thinking first. And no need to say that there are others threads with the same issue without soulution, it is not true and you could easily find the answer in case of searching properly. Clicking <i> button is always informing you about the settings YOU have selected which cause the server to be loaded.

    XBEAST

    Please avoid giving stupid replies.
     
  4. valentyn0

    valentyn0 Member Guru

    Messages:
    138
    Likes Received:
    16
    GPU:
    PowerColor 6800 XT
    I encountered that same problem 2 but i solved it by unchecking every option the ab server was connected to, probably u THOUGHT u had them all unchecked but look again.
     

  5. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,673
    Likes Received:
    53
    GPU:
    RTX 2080 Super SLI
    Go into the properties of MSI Afterburner (click setting on main screen) and uncheck everything under Active Hardware Monitoring Graphs, under the Monitoring tab to not show in the OSD.
     

Share This Page