Afterburner 2.1.0 Beta 6 (2011-01-14)

Discussion in 'MSI AfterBurner Application Development Forum' started by msi-afterburner, Jan 14, 2011.

  1. Amorpheus

    Amorpheus Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    6960@928/1450
    When you're trying to OC a graphics chip by 25% there is no "safe" volts, you'll need to push them quite a bit. As long as the temperature doesn't go crazy you'll be safe with the limit (1.3V) that seems to exist in the program.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    Yep, that's the reason, this Sapphire card uses lower GPU voltage controlable via different VT1556 LUT entry. Proper configuration entry for this card should be:

    VDDC_VT1556_Defaults = 9A 51 9B 80
     
  3. [EX3]Cobra_XP

    [EX3]Cobra_XP Banned

    Messages:
    42
    Likes Received:
    0
    GPU:
    MSI HD 6870 1Gb Crossfire
    @ Unwinder - ty dude!!! you are one of the people out there that make things fun for me :)
     
  4. Arlic

    Arlic New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Geil 4048MB
    Not fun for people with moded HD6950, Unwinder, when voltage control for HD6950@6970 will be added?
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    Not fun for developer to waste work time on lazy newbies. Arlic, come back to thread when you learn to read previous posts prior to sumbiting a question discussed a few times on the previous 2(!!!!) pages.
     
  6. Amorpheus

    Amorpheus Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    6960@928/1450
    Seems to work now! Thanks, Unwinder!

    It took me some time to find out exactly where to put the configuration, but thanks to Google and an Italian forum that's discussing this thread, here it is for anyone else who needs it:

    In "\MSI Afterburner\Profiles\" look for the cfg file of your video card. Mine has this cryptic name:
    VEN_1002&DEV_6719&SUBSYS_0B001002&REV_00&BUS_2&DEV_0&FN_0.cfg

    Add this to the end:
    [Settings]
    VDDC_VT1556_Defaults = XX XX XX XX
    (Change XX depending on your needs...)

    I didn't have that [Settings] part in the file before, so it never worked and I wasn't sure where it belongs.
     
  7. Muhammad

    Muhammad Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    4870 * 2 HIS 512MB EDITIO
    noobish question but where do we make the changes tooo .!!

    which file in afterburner
     
  8. Bullu$

    Bullu$ Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    R290X CFX@1050/1350
    Thanks for that, will test it out.:thumbup:
    With the 5850's I also did use to override it.
     
  9. Arlic

    Arlic New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Geil 4048MB
    Lol Thx unwinder, i didn't notice your frist post on the page o_O
    I was searching on anothers topic, like HD6950>HD6970 mod, but i didn't rly notice your frist post! maybe that one was magic :infinity:?
    Ty very much :)
     
    Last edited: Jan 14, 2011
  10. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    The answer is right before your question, check the previous posting.
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    Alternately, you may just enable "Force constant voltage" in the properties. It will force Afterburner to overwrite all 4 voltage LUT entries of VT1556 at once so it won't be important which VID entry is mapped to 3D power state, it will kill 2D/3D voltage switching but won't require you to modify any configuration files manually.
     
  12. ToyTen

    ToyTen Maha Guru

    Messages:
    1,218
    Likes Received:
    0
    GPU:
    MSI 1080 Gaming X
    Happy new year and thank you all who participated to this software, sincerely

    I own gtx 570 and if i have perfectly understood what i have read in this thread it wont be possible(yet ?) to use the "MSIAfterburnerVoltUnlock.exe" ?

    At the moment i can set voltage till 1400Mv but when applying my choice, ... back to normal 1100Mv
    Randomly i tried and could reduce the limit of 1400mv to 1250mv to avoid any mistake in the .ini file of ~voltunlock but still, no go :(

    where to search ? because i have searched in the RTCore.cfg and didn't found gf110 the chip of my new 570 ? did i searched the wrong place/manner i don't know.
    Could it be fixed by simply adding that reference in RTCore.cfg ?

    Cheers anyways, 1100Mv is just fine, Thanks a lot
     
  13. erm

    erm Master Guru

    Messages:
    396
    Likes Received:
    1
    GPU:
    GeForce GTX 560 1GB
    Unwinder N.1 :rock:
     
  14. Muhammad

    Muhammad Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    4870 * 2 HIS 512MB EDITIO
    well if i add the setings i get 1175 volts - by default when i run a/b and if i remove it default is 1150 ..so does this mean its applying it or not .

    coz when i raise the core to 1000 even with 1.3 volts i get artificats in 2d mode right there in afterburner
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    It is limited by BIOS on GTX 5x0 series.
     

  16. Muhammad

    Muhammad Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    4870 * 2 HIS 512MB EDITIO

    can you post a picture of your a/b with the changes and with out changes ..

    how much on the core can u get it to run stable at 1000 with how many volts
     
  17. ToyTen

    ToyTen Maha Guru

    Messages:
    1,218
    Likes Received:
    0
    GPU:
    MSI 1080 Gaming X
    ok ... ok... thx
     
  18. Muhammad

    Muhammad Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    4870 * 2 HIS 512MB EDITIO
    Scanning GPU VEN_1002&DEV_6719&SUBSYS_0B001002&REV_00&BUS_2&DEV_0&FN_0...
    Scanning I2C bus 0...
    Probing device 70...
    Invalid device
    Scanning I2C bus 1...
    Probing device 70...
    Invalid device
    Scanning I2C bus 2...
    Probing device 70...
    Invalid device
    Scanning I2C bus 3...
    Probing device 70...
    Invalid device
    Scanning I2C bus 4...
    Probing device 70...
    Invalid device
    Scanning I2C bus 5...
    Probing device 70...
    Invalid device
    Scanning I2C bus 6...
    Probing device 70...
    00 C0 17 10 00 16 17 FF 00 FF FF FF FF 58 06 00
    80 03 FF 3C 10 FF FF FF 00 00 02 01 80 55 FF FF
    00 FF 01 09 FF FF -- FF FF 00 FF 78 01 FF FF 00
    00 00 46 00 E5 2A 00 FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    01 FF FF FF 00 FF FF 00 00 0F 00 FF 00 00 00 00
    00 FF 00 00 4B 00 41 00 5A 00 5C 80 03 02 00 00
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Scanning I2C bus 7...
    Probing device 70...
    Invalid device
    Scanning GPU VEN_1002&DEV_6719&SUBSYS_0B001002&REV_00&BUS_3&DEV_0&FN_0...
    Scanning I2C bus 0...
    Probing device 70...
    Invalid device
    Scanning I2C bus 1...
    Probing device 70...
    Invalid device
    Scanning I2C bus 2...
    Probing device 70...
    Invalid device
    Scanning I2C bus 3...
    Probing device 70...
    Invalid device
    Scanning I2C bus 4...
    Probing device 70...
    Invalid device
    Scanning I2C bus 5...
    Probing device 70...
    Invalid device
    Scanning I2C bus 6...
    Probing device 70...
    00 C0 17 10 00 16 17 FF 00 FF FF FF FF 58 06 00
    80 02 FF 3C 10 FF FF FF 00 00 02 01 80 55 FF FF
    00 FF 01 01 FF FF -- FF FF 00 FF 78 01 FF FF 00
    00 00 3C 00 DA 28 00 FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    01 FF FF FF 00 FF FF 00 00 0F 00 FF 00 00 00 00
    00 FF 00 00 4B 00 41 00 5A 00 5C 80 03 02 00 00
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Scanning I2C bus 7...
    Probing device 70...
    Invalid device
    Scanning GPU VEN_10DE&DEV_0615&SUBSYS_15431462&REV_A2&BUS_4&DEV_0&FN_0...
    Scanning I2C bus 0...
    Probing device 70...
    Invalid device
    Scanning I2C bus 1...
    Probing device 70...
    Invalid device
    Scanning I2C bus 2...
    Probing device 70...
    Invalid device
    Scanning I2C bus 3...
    Probing device 70...
    Invalid device


    this is the dump i got --- unwinder do i apply the same setings as mentioned above or are they different for me as well
     
  19. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,404
    Likes Received:
    2,671
    Take a fair advice and do not touch it at all.
     
  20. Muhammad

    Muhammad Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    4870 * 2 HIS 512MB EDITIO
    why any specfic reason ...
     

Share This Page