Afterburner 1.6.0 Final + Kombustor 1.0.10

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Garrett_Wu, Jun 7, 2010.

  1. Jagrafess

    Jagrafess Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    Asus HD5850 1gb
    is there a way to bind PrintScreen as the screenshot hot key? i have searched for the answer to no avail thus far
     
  2. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    No , sorry
     
  3. Jagrafess

    Jagrafess Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    Asus HD5850 1gb
    Thank you for the swift reply :D I guess ill just have to manage around it then :)
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,741
    Likes Received:
    1,836

  5. Jagrafess

    Jagrafess Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    Asus HD5850 1gb
    Thank you Unwinder, I tried as was suggested in the linked post, with the hotkey set to none, but alas it has no effect, i also tried restarting Afterburner and when i checked the cfg it was back to default again.
    it matters not however, as i will use Num- for the time being :)
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,741
    Likes Received:
    1,836
    You're doing the same mistake as user in that thread - try to edit the file while it is in use and loosing the changes on application exit due to .cfg overwrite. Anyway, if .cfg editing is complex and not a transparent process for you, just leave it as is.
     
  7. Jagrafess

    Jagrafess Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    Asus HD5850 1gb
    you know i really should have read that whole thread, and that makes perfect sense.
    i am being sincere when i say thank you for showing me the error of my ways :)

    EDIT - it worked by the way, thank you :)
     
  8. TFL Replica

    TFL Replica Master Guru

    Messages:
    384
    Likes Received:
    2
    GPU:
    NVIDIA GTX 970
    Can't wait to beta test the next version.
     
  9. marthand

    marthand Master Guru

    Messages:
    344
    Likes Received:
    0
    GPU:
    ATI 5850+Nvidia 8800GTS
    Voltage control is disabled can't use it.
    Please Help me.
     
  10. davido6

    davido6 Maha Guru

    Messages:
    1,429
    Likes Received:
    9
    GPU:
    Rx5700xt
    did it work in the versions before this and have u enabled it if u have not enabled it it wont let u change it
     
    Last edited: Jun 17, 2010

  11. marthand

    marthand Master Guru

    Messages:
    344
    Likes Received:
    0
    GPU:
    ATI 5850+Nvidia 8800GTS
    yup i get it.
    Thank u
     
    Last edited: Jun 17, 2010
  12. Xenofin

    Xenofin Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Asus GTX470
    I've had an odd couple of days in twilight zone where I experienced about 20 BSODs for no explainable reason.

    So I thought.

    Shortly, everytime I tried to stress test my PC with Linpack module, after some time -> BSOD. No freezes, just straight BSODs. Sometimes after 4 minutes, sometimes after 12 minutes etc. And BlueScreenView reported a mixed set of different drivers causing this. "Driver overrun stack buffer", "Page fault in non-paged area" most of the time.

    And my PC was at default settings, no OC at all. Then I started to rip devices one by one out of my case: PCI-soundcard, DVD-writer, GPU2, extra fans. I have 8 GB RAM so I ripped off half of it and moved memory to another slots pairing them properly. I reseated my CPU and cooler, twice. No avail, BSODs continued regularly. And my CPU temps were in lower 50's!

    But Prime95 was stable: large FFT, small FFT, blend test, all couple of hours without problems. All games loading 100% SLI GPUs, no problems. Only Linpack tests, OCCT3.1, Intelburntest and Linx, did not succeed when memory setting was over 2GB with 8 threads.

    Then I accidentally opened MSI Afterburner, final version, from the taskbar during LinX test. And computer just freezed immediately. Voila! Next time I disabled Afterburner and the server and run Linpack tests 4 hours without any problems.

    I had set some games profiles not to be detected (or in stealth mode) as well as GPU-Z and CPU-Z. But I had not set profile for Linpack tests because with Beta 5 version I did not have this compatibility problem.

    Just my two cents here.

    Would it be possible to add by default Linpack_xeon64.exe and Linpack64.exe in application profile list not to be detected?


    Edit: No, it did'nt help to set profile with application detection disabled. BSOD after 4min. When Afterburner + server was closed I ran LinX 40min. without problems.
     
    Last edited: Jun 19, 2010

Share This Page