Afterburner 1.6.0 Beta 5 + Kombustor 1.07 (2010-04-19) Add 470 Over-voltage

Discussion in 'MSI AfterBurner Application Development Forum' started by Garrett_Wu, Apr 19, 2010.

  1. mehdi

    mehdi Maha Guru

    Messages:
    1,285
    Likes Received:
    0
    GPU:
    XFX 5970
    Since noone answered in my thread maybe someone here can help me for a 5970 should I use this beta?and can I run it with CCC?
     
  2. Xenofin

    Xenofin Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Asus GTX470
    @Unwinder:

    How can I use NvApitest tool to show information from my both Asus GTX470 GPUs?
    Now it only shoes GPU1.

    MSI Afterburner 1.6.0 beta 5 shows default voltages 0.937V for GPU1 and 0.987V for GPU2.

    Quite a big difference although these cards have successive serial numbers.
    [​IMG] Uploaded with ImageShack.us
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    You cannot, it is single GPU application.
     
  4. Sanhime

    Sanhime New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    2 ATI Radeon HD 5970 CFX
    Is there an ETA for the next non-beta version? :)
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    1.6.0 beta 6 will be launched after official NVIDIA 256 drivers launch. New drivers introduced an API for reading correct default voltages on Fermi series so we'll update Afterburner to support it. It will be probably the last beta before the final release, so if no serious issues reported - it will be launched a week or two later after beta.
     
  6. systemlord

    systemlord Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    EVGA GTX 480
    Will the newer beta or the final release allow for a little more Vcore voltage control than is currently allows by MSI Afterburner 1.6.0 beta 5?
     
  7. Brama

    Brama Active Member

    Messages:
    87
    Likes Received:
    1
    GPU:
    Geforce RTX 2080ti
    Thanks for the suggestion that I already tried, but in my 64x Win 7 O.S. MSIAfterburner always create a run key in wow64 node of the registry that launches an application that triggers the UAC window.

    It has been more than 2 years that I use RivaTuner lauched by task scheduler under Vista32 and Win 7 x64 and I never had an issue.

    With Afterburner I am still not able to obtain the correct result.

    I will try again more carefully, exploring any possible configuration.
     
  8. sontin

    sontin New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    MSI GTX480
    It is possible to underclock the memory in the 3D state? Because of the link between memory and core voltage i can't lower my core voltage to 0,925V without a lower memory clock...

    /edit: I'm using a GTX480.
     
    Last edited: May 22, 2010
  9. Xenofin

    Xenofin Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Asus GTX470
    I'm using Afterburner 1.6.0 beta5 with Windows 7 pro 64-bit with task scheduler and no UAC messages pop up. The solution which worked for me (as well as for Rivatuner earlier): untick "start with windows" in general properties.
     
  10. mehdi

    mehdi Maha Guru

    Messages:
    1,285
    Likes Received:
    0
    GPU:
    XFX 5970
    What does force constant voltage do and is it needed with a 5970.
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    It will, but only if you unlock additional voltages in VGA BIOS.
     
  12. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    yes, NVIDIA unlocked 3D memory overclocking possibility in the latest drivers and we'll also unlock it in the next beta of Afterburner.
     
  13. Sanhime

    Sanhime New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    2 ATI Radeon HD 5970 CFX
    Hi. Did you get a chance to look at the problems I was having with graphic problems with Source games when OSD is active? I posted the pics on thread #39. Thanks! :)
     
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    Check #83. ;)
     
  15. mehdi

    mehdi Maha Guru

    Messages:
    1,285
    Likes Received:
    0
    GPU:
    XFX 5970
    any help on my last question.
     

  16. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,839
    Likes Received:
    3,260
    You can help yourself by reading help for that option. And questions like that were ignored, are ignored, and will be ignored. Have more important tasks than documentation quoting, sorry.
     
  17. Xenofin

    Xenofin Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Asus GTX470
    I have a small problem with my Asus GTX 470 SLI-set and Afterburner 1.6.0 beta5 (might not have any relation to Afterburner, though). Whenever I have overclocked or adjusted core voltage of either GPU, the GPU2 does not drop back to 2D or idle clocks after 3D application has been closed. I have to disable and enable again SLI-mode to get it working again. If I'm using GPUs with their default parameters, it works.

    I'm using 197.75 drivers, Windows 7 Pro x64.
     
  18. boogieman

    boogieman Ancient Guru

    Messages:
    1,969
    Likes Received:
    39
    GPU:
    MSI GTX 1080X
    This isn't related to AB, that's Nvidia drivers causing the cards not to clock back. Happens to me too and I don't use AB and have diff cards.
     
  19. davido6

    davido6 Maha Guru

    Messages:
    1,436
    Likes Received:
    18
    GPU:
    Rx5700xt
    if u were a women ide love ypu m8 :banana:
     
  20. Xenofin

    Xenofin Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Asus GTX470
    Thanks. Waiting for 256-series drivers to fix this, hopefully.
     

Share This Page