After Vista Codec Package or K-lite Codec installation, Rundll 32 has stopped working

Discussion in 'Operating Systems' started by Gameslove, Apr 17, 2007.

  1. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    After Vista Codec Package or K-lite Codec installation Win Vista, open folder with video and Rundll 32 has stopped working. How to correct it? :)
    [​IMG]
     
    Last edited: Apr 17, 2007
  2. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,776
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    How many times will I have to tell you people that codec packs are evil? :rolleyes:
    Unless you really, really know why you need a particular codec (authoring using specific codecs comes to mind), it's much safer to use VLC or MediaPlayerClassic with FFDShow instead of installing codec-packs.
     
  3. PuddingWagon

    PuddingWagon Maha Guru

    Messages:
    1,087
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670
    If Vista still has the System Restore feature then try that, it should have created a restore point when you installed those packs (before anything was changed).

    If not then you might have to run the Vista installer again but tell it to repair, it'll probably wipe all your current drivers and stuff like that. If the above doesn't work then keep looking, since reinstalling anything isn't fun.
     
  4. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    How to fix "COM Surrogate has stopped worked" errors on Windows Vista?
    This error may pop up when you browser a folder that contains many video files in it.

    Workarounds:
    Open DivX Decoder configuration. Uncheck "Use advanced hardware overlay".
    Don't install the DivX decoder. Use ffdshow instead.
    Disable the "Nero MPEG-1/2/4 & AVC video decoder" filter (NeVideo.ax). You can do that with the Codec Tweak Tool.

    Solution:
    Disable thumbnail generation in Windows Vista. Open Windows Explorer and click on Organize -> Folder and Search Options -> View -> Enable Always show icons, never thumbnails.

    Similar problem Rundll 32
     

Share This Page