After hours testing... Watch Dogs (E3 Bloom effect working)

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 12, 2014.

Thread Status:
Not open for further replies.
  1. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    4,163
    Likes Received:
    588
    GPU:
    MSI Gaming 970
    Only because its a newer or "higher" Version in Number doesnt mean it have to get bigger in Size..
     
  2. neoglow

    neoglow Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    EVGA GTX670 FTW SLI x2
    Exactly what I did and performance is definately better now :)
     
  3. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Hey kop4ever

    The video looks gr8! Did you overwrite the ubisoft patch files with theworse patch files or did you place them right next to the ubisoft patch files. Do you have links to your files and settings?

    Thanks
     
    Last edited: Jun 19, 2014
  4. RichterBelmont

    RichterBelmont Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GTX780Ti
    I already deleted WORSE files and the old .xml, but the game stutters like hell.
    I have the feeling that there is something wrong in display options. I have borderless window size, no vsync (due to borderless) and max buffered frames set to 2.
     

  5. Black007

    Black007 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Gtx 760 2gb
    Why maldo's patch is 1.2gb and other versions of the patch files are only 50mb or less? :grab:
     
  6. OverlordDoorpy

    OverlordDoorpy Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    GTX 770 2GB
    What exactly did you delete besides the XML?
     
  7. neoglow

    neoglow Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    EVGA GTX670 FTW SLI x2
    So has anyone been able to run the updated game with TheWorses 0.7 mod?
    How did they do it or is there a download link?
    I miss the mod and all the nice graphics :(
     
  8. VAAS

    VAAS Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus R9270OC 2Gb
    selecting high you'll get ultra detail with more performance :)
     
  9. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    in the xml or in the menue?

    in the xml
    windowmode="2"
    Vsync="0"
    MaxPrerenderedFrames="x" (whatever your pc can handle value 1-5)
     
  10. borbarad101

    borbarad101 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Nvidia GTX 660Ti
    Doesn't work for me, it crashes shortly after I drag and drop into the unpacker.
     

  11. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    deleted the patch.dat and patch.fat along with the .xml
     
  12. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,687
    Likes Received:
    1,549
    GPU:
    MSI 3080 Gaming X
    I only deleted XML and reset the NVCPL settings and now the game is stuck in 800x600 mode even though I try to change it ingame to 1920x1200.

    Funny...
     
  13. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    763
    GPU:
    R9 290 Crossfire
    Well the files work.Restart your computer and try the command prompt instead of dragging and dropping.
    It really does work.
    I unpacked whole game both ways.Game is 20GB unpacked.

    X=harddrive

    x:\Disrupt\Gibbed.Disrupt.Unpack.exe x:\Games\Watch_Dogs\data_win64\videos.dat x:\Watch_Dogs_Extracted\videos.dat
     
  14. Grimbarian

    Grimbarian Ancient Guru

    Messages:
    1,748
    Likes Received:
    353
    GPU:
    AMD RX5700 8gb
    I had the same issue, I had to choose windowed and apply, then fullscreen and apply and it was back to normal.
     
  15. Quentin's_SweetFX

    Quentin's_SweetFX Master Guru

    Messages:
    396
    Likes Received:
    0
    GPU:
    SAPPHIRE R9 OC 270X 4GB
    How does that work because my xml is set up in a way that i have no hud or anything and i don't want to mess with that:)
     

  16. BakaPhoenix

    BakaPhoenix Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Asus 660 Ti 2 GB
    It's only me or sweetfx using radeonpro is not working anymore with this new patch?
     
  17. mikeyca

    mikeyca New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GTX 770 OC 2GB
    RadeonPro doesn't alter your game files at all, so there's no reason it should've stopped working as a result of the update. SweetFX still works for me after the update.
     
  18. VAAS

    VAAS Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus R9270OC 2Gb
    then set high for Quality="" under <renderprofile>, or for the multiple settings under <CustomQuality> in your .xml and should work :)
     
  19. BakaPhoenix

    BakaPhoenix Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Asus 660 Ti 2 GB
    Then why is not working anymore for me? >.<
     
  20. xirock97x

    xirock97x Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    GTX 660
    hey vaas, do i need to delete the patch.dat and patch.fat files from the data_win64 from the ubisoft patch?
     
Thread Status:
Not open for further replies.

Share This Page