After hours testing... Watch Dogs (E3 Bloom effect working)

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 12, 2014.

Thread Status:
Not open for further replies.
  1. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    744
    Likes Received:
    7
    GPU:
    Geforce GTX 970 @1420
    My version in the main menu says 1.03.471.

    It's also 19MB
     
  2. neoglow

    neoglow Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    EVGA GTX670 FTW SLI x2
    I edited the GamerProfile file to disable all the HUD options I could find. However, some of them dont seem to stay hidden despite disabling them. They just come back sometimes and its really annoying when trying to get shots. All I could do is use photo editing software to remove them.

    Oddly though, I never had the battery icon come back, its normally the wanted level and crosshair that dont stay hidden.

    EDIT: It could be this line in GamerProfile that disables it maybe - UseEquipmentAndTools="0"

    Give it a try. :)
     
  3. kx11

    kx11 Ancient Guru

    Messages:
    3,405
    Likes Received:
    439
    GPU:
    RTX 3090
    steam updated the game without my permission


    anyway nothing changed in this 1.03 patch ( 58mb )
     
  4. borbarad101

    borbarad101 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Nvidia GTX 660Ti
    How? When I open it in notepad++ it's unreadable.
     

  5. thokkiano

    thokkiano Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    EVGA Hybrid Titan XP 2016
    I got 1.03.471
     
  6. xvx45

    xvx45 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 770 4GB
    My posted files are 1.03.471 ...
     
  7. Serba

    Serba Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    7870 ghz edition 2go
    Strange why 56 and 19mb for me..
     
  8. PolishTechGuy

    PolishTechGuy Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    Gigabyte GTX 780GHz
    Let's hope it's not the patch they've promised otherwise it's a huge failure, a joke at best.
     
  9. mikeyca

    mikeyca New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GTX 770 OC 2GB
    It DOES: imgur.com/euglNvZ
     
  10. Finrecon

    Finrecon Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ASUS R9 290x DCU II OC
    ok, thanks.
     

  11. thokkiano

    thokkiano Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    EVGA Hybrid Titan XP 2016
    Cos you got the game in Uplay,like me. Hes got it in Steam or Origin.
     
  12. neoglow

    neoglow Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    EVGA GTX670 FTW SLI x2
    EDIT 2: These are the GamerProfile options I disabled by changing any '1' to '0'

    UseCompassMiniMap="0"
    UseRoadSignHilight="0"
    UseSubtitles="0"
    UseReticle="0"
    UseWaypoint="0"
    UseHintsAndTutorial="0"
    UsePdaNotification="0"
    UseMinimap="0"
    UseDynamicMission="0"
    UseItemAndRewards="0"
    UseMissionUpdate="0"
    UseFelony="0"
    UseEquipmentAndTools="0"
    UseAmbx="0"
     
  13. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    Wtf?!

    When i read this on the Ubi official Forum, I want to cry :

    "I can also confirm, just downloaded the 58mb patch and the stuttering is still there if not worse, i do not know if that is a coincidence, but FPS dropped to single digits while being in a car.

    I am running the game with everything on ULTRA
    Set up:
    2 Way Titan SLI
    WIN 8.1 64
    32 gig of ram
    i7 4770k
    SSD Vertex 150
    "

    2 Way Titan SLI
    WIN 8.1 64
    32 gig of ram
    i7 4770k

    AND STILL STUTTERING?!? :|

    :bang:
     
  14. Serba

    Serba Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    7870 ghz edition 2go

    same 19mb and V1.03.471..
     
  15. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    Exactly! :)
     

  16. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    4,163
    Likes Received:
    588
    GPU:
    MSI Gaming 970
    They already stated at steam that they still not get rid of the stuttering and still investigating! same with 90% Savegame load error. Its not in todays patch cos they still doesnt have a ****ing clue how to fix this! :bang::bang:
     
  17. GODzillaGSPB

    GODzillaGSPB Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    MSI Geforce GTX 760 TwFrz
    The RoadSignHighlight...does it disable the glow of traffic lights and bridges? Without disabling their action-icon ("press x to...")? Oh please say yes!
     
  18. Serba

    Serba Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    7870 ghz edition 2go
    Oh ok thanks !!!
     
  19. PolishTechGuy

    PolishTechGuy Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    Gigabyte GTX 780GHz
    Well people are saying it's a pre-patch meant to fix corrupted save files, who to trust lol?
     
  20. Serba

    Serba Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    7870 ghz edition 2go
    So prepatch or not ????
     
Thread Status:
Not open for further replies.

Share This Page