After hours testing... Watch Dogs (E3 Bloom effect working)

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 12, 2014.

Thread Status:
Not open for further replies.
  1. mangaroo

    mangaroo Master Guru

    Messages:
    382
    Likes Received:
    0
    GPU:
    780 GTX Ti SC
    27-35 (35 locked)

    I'm using some stupid sun high sun shadow settings at the moment though, that video was 50 90 99 lol.
     
  2. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    You did a step out of order, you hit Read-Only after you make the changes in the config tool. Pressing save will automatically remove the Read-Only from the file.

    I'm also on Win 7 64 bit and I'm not having this issue.
    Do you have more than one Uplay account on your PC?

    Once you make the changes with the config editor, are those changes actually in the XML if you open it?


    By the way, if you launch the game, and then go back into settings and change anything at all or even press enter to continue, it will overwrite your XML file.
     
  3. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    so this is just a guess, but maybe you don't have permission to modify the .xml?
     
  4. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    how are we supposed to play the game then? :3eyes:
     

  5. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    If this was the case either my program would explode, or atleast complain that it could not save the new XML file.

    It would say:
    "There was an error saving. <insert why it couldn't save>"

    The only explanation is, he is loading Watch_Dogs and checking the settings in-game and doing so is reverting his xml back to vanilla

    I meant in the graphic settings page, not the main menu :p
     
  6. GODzillaGSPB

    GODzillaGSPB Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    MSI Geforce GTX 760 TwFrz
    *rotfl* Funny thing that he followed your instructions. Well I admit it...sometimes I too follow modders blindly. :D
     
  7. djcorus86

    djcorus86 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    MSi GTX 570 1.2gb
    I used Sweetfx configurator. Vanilla? (sorry kinda new to some of the terms involved with this stuff) If you mean they stayed default, then yes, my Sweetfx settings do not work.
     
  8. BradleyW

    BradleyW Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    R9 290X CFX
  9. Mr. Blonde 609

    Mr. Blonde 609 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI GTX 760 OC 2GB
    Again: i did exactly as you told me. it doesnt work. ive tried it many times now. it even brings up the error code "not formated properly" with a brand new xml created by the game a second ago. i give up, will edit the xml by myself. Thank you anyway.
     
  10. Zarzelius

    Zarzelius Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Radeon HD 6670 1G DDR5
    This. We really need to see either a video or some screenshots of the mod without any SweetFx presets on it. It is impossible otherwise to judge how the progress is going.

    @Vtune
    I got the pm mate, just cant reply yet lol. I need a few more posts ^^
    Ill add u on steam later tonight when i get home.
     

  11. lantian

    lantian Master Guru

    Messages:
    296
    Likes Received:
    1
    GPU:
    MSI GTX 970 GAMING 4gb
    that was a joke he made...
     
  12. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    hehe, i know ;)
    you mean when we click "Apply" or "Discard"

    Try this:
    1. delete all of your sweetFX related files form your watch_dogs folders
    2. unpack the sweetFX 1.5 .rar if you haven't already (http://www.guru3d.com/files_details/sweetfx_shader_suite_download.html)
    3. copy all the files (not the "SweetFX" folder) into \Ubisoft Game Launcher\games\Watch_Dogs\bin
    4. delete the "SweetFX_settings.txt" file
    5. copy and paste your personalized SweetFX_settings.txt file

    Now it should work. Good Luck ;)
     
  13. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    lol, just one more xD

    I had the same problem. I really wanted to tell TheWorse about the No-DoF-in-Cars with some screenshots i made, but couldn't post them. So I browsed the forum for a good 15 minutes for topics that I could make a relavant comment to.
     
  14. jesped

    jesped Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    MSI 1070
    Hey Maldo, just tried your Stutter Fixer 0.2 and it definitively improves stuttering on my rig (7970), although it's not completely gone.

    Thanks for your efforts and keep up the good work. Are you going to keep working on this despite the incoming patch from UBI?
     
  15. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    For amazing graphics and the true next-gen experience with mindblowing FPS:
    1. Create a new text file
    2. Save it as Vanilla.txt
    3. Put it in the Watch_Dogs\bin :D
     

  16. wunkley

    wunkley Master Guru

    Messages:
    246
    Likes Received:
    0
    GPU:
    780Ti SLI
    I missed this one. Is this a newer version? Are the aliased textures fixed with this one ?
     
  17. Finrecon

    Finrecon Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ASUS R9 290x DCU II OC
    Wow this looks amazing
     
  18. Sean Rubin

    Sean Rubin New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD 8330 1 GB
    very beautiful.
     
  19. jesped

    jesped Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    MSI 1070
  20. durjoy184

    durjoy184 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    I5-2500K @ 4.5GHz
    if someone other than TheWorse has already made this change..Could someone please post a quick version of the 0.7, with just a bit of less bloom? Id really appreciate it. Day is fine, but night time it get s bit too much at times.
     
Thread Status:
Not open for further replies.

Share This Page