After hours testing... Watch Dogs (E3 Bloom effect working)

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 12, 2014.

Thread Status:
Not open for further replies.
  1. matt1314

    matt1314 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    blub
    Yes, many people already reported this problem and TheWorse is working on it, so if this really destroys your immersion of the game, remove the mod for a few days until a new version is out.
     
  2. Mr. Blonde 609

    Mr. Blonde 609 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI GTX 760 OC 2GB
    Your program doesnt work on my machine. I start your program, configure and save the xml. the settings are in the xml, ive checked it. i start the game and it doesnt use the settings in the xml, it just ignores them. then i quit the game, start your program edit the xml file but an error message pops up "not formatted properly" But it is, because it is the file the game has overwritten your file with. when i set the xml to read only, the game still ignores the settings which were made with your program. i dont understand, an early version of this program worked fine for me. :/

    ---

    Ive deleted the xml file, started the game, that it creates a new one. i quit the game, load your program which sais: not formatet properly.
     
    Last edited: Jun 19, 2014
  3. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    If you are experiencing some problems, after copying the 2 mod files (patch.dat and patch.fat) to the data_win64 folder. Try deleting the GamerProfile.xml file before launching
    the game as this will force the game to rebuild the .xml file. Use the ingame Advanced Graphic Settings to change the 1st option to Ultra.

    On the first page... http://forums.guru3d.com/showthread.php?t=390114
     
  4. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    that is a really dark sweetFX setting. Works well at nighttime, but at the beginning of the video, it is quite dark. Also, your clouds seem to be overblown at the beginning. I assume you set some high contrast settings and messed with levels as well?

    Really wanna see the 144op version, as everyone else seems to only post 1080p at best, which is kinda "meh".
     

  5. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    I think bilago is saying that his program won't work without an available .xml. Watch Dogs itself runs fine without it, as it is automatically created at launch.
     
  6. hacknham

    hacknham Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    GTX780SC 3GB


    i make this changes in patch.dat, now do not start game
    i have "watch dogs stopped working"
    WHAT can I do?
     
  7. Undying

    Undying Ancient Guru

    Messages:
    12,476
    Likes Received:
    1,930
    GPU:
    Aorus RX580 XTR 8GB
    I dont know about you but my R280 runs about 40fps so if there is no stutter it would be playable.
     
  8. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    Ok So, I'll delete it, start the game and install the program;)
     
  9. MaLDo

    MaLDo Master Guru

    Messages:
    557
    Likes Received:
    4
    GPU:
    GTX1080
    I will say again. That was a joke about how rising rain density makes a mod better than another one. Don't do it.
     
  10. djcorus86

    djcorus86 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    MSi GTX 570 1.2gb
    Your mod stopped working for me

    I had installed your mod onto my Watch Dogs and it seemed to be working great. Absolutely loved the way it looked. But then I decided to give Sweetfx Configurator a try since I had never used it before. And for some reason after I had installed Sweetfx and applied it to Watch Dogs the mod stopped working, along with me unable to make any changes to the game with Sweetfx. Just to make it clear, the Sweetfx Configurator still runs but any changes do not apply to the game. If anyone can help me out with this, it will be much appreciated.
     

  11. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX

    You will only get the "Not Formatted Properly" Error if you somehow are setting the game to "Optimal" settings.

    Try these Steps:

    1. Backup your gamerprofile.xml
    2. delete gamerprofile.xml
    3. start watch_dogs
    4. choose "custom" graphic settings in the options
    5. quit the game
    6. edit your config with my tool (You should not get formatting errors)
    7. Press the "Make Read only" button
    8. Start the game

    Let me know how that works for you.
     
  12. Mr. Blonde 609

    Mr. Blonde 609 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI GTX 760 OC 2GB
    Thank you for your reply, will try that!
     
  13. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    if you delete teh .xml, you will likely have to "install" the patch manually.
     
  14. mangaroo

    mangaroo Master Guru

    Messages:
    382
    Likes Received:
    0
    GPU:
    780 GTX Ti SC
    Yep a bit too dark for this look, will tweak later today. 1440p should be done processing by now.
     
  15. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    did you manually drag the sweetFX files into the /bin folder or use sweetfx configurator program?

    Do your sweetFX work, or is everything vanilla?
     

  16. modtester2000

    modtester2000 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    msi r9 270 2GB
    Hi theWorse
    Thank you for sharing this with us.
    The game looks even more stunning and the framerate is more stable now !
    Keep up the good work !
     
  17. vTune

    vTune Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    780 GHz 3GB (will oc soon
    what FPS are you getting in 1440p?
     
  18. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Sweetfx Presets

    First of all let me say Thank you to TheWorse and all others that may have contributed to this project.

    I was wondering if any of you have awesome Sweetfx Presets available. A preset that works best with TheWorse 0.7 mod.

    Thanks in advance.
     
  19. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    Yes this is what I mean.

    The instruction to delete your XML is to fix the same issue I fix when you get a "bad formatted xml" warning in my program. Setting your game to optimal removes a good chunk of data from the XML file
     
  20. Mr. Blonde 609

    Mr. Blonde 609 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI GTX 760 OC 2GB
    Did exactly as you told me. Still the game ignores the xml file your program created. the program doesnt even make the file "read only" i click "read only" then save but the xml file isnt read only.

    I have Windows 7 64 Bit, just that you know.
     
Thread Status:
Not open for further replies.

Share This Page