After hours testing... Watch Dogs (E3 Bloom effect working)

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 12, 2014.

Thread Status:
Not open for further replies.
  1. Muezzin

    Muezzin New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GTX 780 TI
    seems to have fixed it for me nice one!
     
  2. william456

    william456 Master Guru

    Messages:
    343
    Likes Received:
    0
    GPU:
    MSI Titan X
    Shadow flicker

    Cause by enabled EnableCSMShadows
    both on theworse and kadzait24
    Open vsync is still happened

    http://youtu.be/s4-Z8EY35sY
     
  3. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    When I upload a new release I'll disable CSM shadows, now I know why.
     
  4. Downtown

    Downtown Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    GTX770 4GB 1300/7800
    i also wondered why it is on when old gen consoles using this .. and from low to ultra settings it is off. CSM shadow also do that wierd shadows on car.
     

  5. VAAS

    VAAS Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus R9270OC 2Gb
    good info, now that SFX files are working in W8.1??
    have you enaled this settings in shadows node??

    Use16BitFormat
    SoftShadows


    Thank's.


    some explosion
    [​IMG]
     
    Last edited: Jun 14, 2014
  6. Loophole35

    Loophole35 Ancient Guru

    Messages:
    9,800
    Likes Received:
    1,160
    GPU:
    EVGA 1080ti SC
    [​IMG]

    Looking great man!

    Note: view full size it looks washed out in the thumbnail shot because of rain this is a 2560x1440 screen.
     
  7. Kellan

    Kellan Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    SLi MSi GTX780 OC
    I have the same problems with artifacs, I'm going to try the last update, hope it was fixed.

    Thanks a lot for your work man ;)
     
  8. Downtown

    Downtown Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    GTX770 4GB 1300/7800
    TheWorse you are the man ! Now the game looks good even in day :D

    [​IMG]
     
  9. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    It has to be fixed because I remember having this problem while modifying the main watch dogs file, and lowering some values fixed it.

    ColourGrading doesn't seem to be enable in the game or it's not overriding the default values.

    Right now i'm focousing in changing the fog values during a storm to make it foggier if that's the word.
     
  10. Downtown

    Downtown Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    GTX770 4GB 1300/7800
    What i must set to do the shadow blurred farther away from Aiden ? Thanks
     

  11. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    What is exactly changed in TheWorse's XML?
     
  12. VAAS

    VAAS Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus R9270OC 2Gb

    i think is something like bias settings
     
  13. Kellan

    Kellan Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    SLi MSi GTX780 OC
    Yep, I can confirm that the artifacts has gone with the last revision, at least in my case.
     
  14. VAAS

    VAAS Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus R9270OC 2Gb
    high = less LoD/stutering
    ultra = + settings/tweaks
     
  15. Downtown

    Downtown Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    GTX770 4GB 1300/7800
    Will try that thanks.
     

  16. Kellan

    Kellan Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    SLi MSi GTX780 OC
    Some pics

    [​IMG]

    [​IMG]

    [​IMG]
     
  17. Cru_N_cher

    Cru_N_cher Master Guru

    Messages:
    775
    Likes Received:
    2
    GPU:
    MSI NX8800GT OC
    TheWorse great work :)

    Runs Pretty nice on my 460 GTX especially frame times seem very low latency even with the headlight shadows enabled :)

    Results are from the the not yet CSM fixed version

    There are Rendering issues though not only flickering but also strange artifacts depending on the camera viewpoint (angle)



    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jun 14, 2014
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,421
    Likes Received:
    2,094
    GPU:
    Zotac GTX980Ti OC
    So that last file - called "fix" should enable both bloom & headlight shadows & higher population? and fix all glitches, also lowered shadows to 2048?
     
  19. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    It was just a fix for the people that experienced a bug related to bloom and increased values to the watch dogs main file.

    I'll disable Csm shadows because it makes the particles flicker, it is lower quality specially at night and it's more expensive it seems. So after I do this I can increase the shadowmapsize to 3072 or 4096

    I used 2048 or 2560 in my config because stuttering is related to the shadowmaps directly, specially at night. Which I hope ubisoft fixes with the patch.
     
  20. Campacci2k

    Campacci2k Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    R9 280X 3 GB
    Yep, and this (in this car):

    [​IMG]

    @TheWorse:

    You can to reduce this values from High Shadows:

    CascadedShadowMapSize="3072" -> 2048 and change (as William said) this EnableCSMShadows="1" to 0 (will end the flickering with the smoke).
     
Thread Status:
Not open for further replies.

Share This Page