After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. BakaPhoenix

    BakaPhoenix Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Asus 660 Ti 2 GB
    We should make a bug report system/site, since many of the report get lost in the tread spam :S
     
  2. Victim_Crasher

    Victim_Crasher Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Nvidia GTX 560 Ti 1 GB
    Could anyone upload the mod to another place like onedrive or something ?
    I can't literally download something from mega without got it in stuck at >90 % :bang:

    [​IMG]
     
  3. Elvelorn

    Elvelorn New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    ATI 7970
    Thank you

    Hey all,

    Follow these threads since the begining and decide to register to say thank you (maldo/the worse/vaats) for your mod and to be gentle enough to share it with us!
    Since full 0.8 i have more stable FPS with beautifull ''graphics" really good job.

    One question, not related to your mod:
    Is it possible to tweak the timescale in this game ?

    Regards
     
  4. Lumicko

    Lumicko Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA Gtx 780 Ti
    Hmm weird yours Sweetfx is somehow bugged - Edit: seems like i was pressing wrong button... hmm it looks exactly same like RealVision preset
     
    Last edited: Jun 25, 2014

  5. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    Quoi? J'ai pas honte d'avoir des relations sexuelles dans les toilettes. (hors-sujet) :wanker:

    Your french is good dude! Google Traduction is your friend?
     
  6. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Guys this should be about the MOD and not languages or race! People need help, so focus on that! Can't we all just get along! No shut up! Lol:)
     
  7. TremF

    TremF New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    MSI GTX 780Ti Gaming 3GB
    You should have read more of the thread closer to when the patch was released ;)

    Post #856 on page 35 TheWorse mentions an issue with the config tool and the included patch files

    I'm not sure if anyone has sussed a fix or if it's coming with 0.9v. I don't fancy reading everything in between. I'll just be patient and wait for a working patch :)
     
  8. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Go to "me on page 56 or 57. The 1st question is explained!:)
     
  9. Adrian Hardwood

    Adrian Hardwood Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire R9 270X Dual-X
    So far so good, one thing i noticed the trash on the floor like soda can, chips wrapper aren't moving anymore. Only the leaves from trees. Sorry for my bad english.

    And here some screenshots with High Textures ON Vsync OFF and medium settings + some random dude's SweetFX i found on youtube.

    remove spaces
    http: // imgur.com / 8hjuti1
    http: // imgur.com / IfkEPZU
     
  10. The__zino__O

    The__zino__O Active Member

    Messages:
    59
    Likes Received:
    0
    GPU:
    gtx 660Ti 2gb
    ahahahahaahah same thin stuck on 73% twice,didn't download it though. :bang:
     

  11. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Pas mon ami, ma femme est française!!
    Mes mots de plaisir, Je suis le diable du monde! :D
     
  12. micronn

    micronn Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Gigabyte GTX560Ti 1GB
    The best way to download it without a problem is too import it to your account and then download from there, I'm always doing like that and no problemorino.
     
    Last edited: Jun 25, 2014
  13. The__zino__O

    The__zino__O Active Member

    Messages:
    59
    Likes Received:
    0
    GPU:
    gtx 660Ti 2gb
    can some one please help me.
    i Downloaded the old 0.8 (55mb) and i indicated the game path but when i configurate with maldo tool and i click apply changes a command window pop up and disapears very fast.
    and ther's no path file in data_win64.
    Thanks in advance :)
     
  14. macadamia

    macadamia New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 670 DirectCU II 2gb
    Big thanks to TheWorse and everyone involved, i really like this mod!

    I have just one problem with v0.8, even with brightness set to 100 in game there are parts that are so dark that i'm driving practically blind at times :cool:

    For example on the online racing track "downpour", where a helicopter follows you through a rainy night, it's very difficult to see anything with v 0.8.

    I don't have this problem with vanilla or v0.7.
     
  15. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    You have to start with a clean slate. That is make sure it is the vanilla Watch_Dogs first. Then go into the WDTConfig file and set your current path for the game and save. Then start the WDTool.
     

  16. MattBee2k2

    MattBee2k2 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    GTX 770 ACX 2GB
    It means patch.dat, there was a typo. The command prompt means it should be working. Check for a patch.dat and patch.fat.
     
  17. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Really is this the level we are talking to? WOW!
     
  18. Desmios

    Desmios Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    8GB DDR3

    the same here
     
  19. Adrian Hardwood

    Adrian Hardwood Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire R9 270X Dual-X
    Hey TheWorse, how can i use E3 wind effect? it seems not working anymore after i used 0.8 hmmm.. Thanks in advance!
     
  20. BradleyW

    BradleyW Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    R9 290X CFX
    Another bug found:
    Light sources sometimes completely disappear during night time in the city, depending on what angle you look at them. Very strange.

    Wind, trees, clothing, population density, textures and the lack of ubisoft patch is still an issue. Yes, I know the patch is included, but if you look, it's actually not. It's a glitch.
     
Thread Status:
Not open for further replies.

Share This Page