After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    You got that pulse, bro! No doubt! I exactly get what you're saying.
     
  2. GODzillaGSPB

    GODzillaGSPB Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    MSI Geforce GTX 760 TwFrz
    About the bug with the missing animation(s) after death...

    I tested some things. I keep do regular backups of my savegames and reverting back to one that was created before v0.8 does not fix this problem. Also erasing the Gamerprofile and letting the game create a new one doesn't help..

    With the mod uninstalled prior to both tests, I'm out of ideas. Though I have a strong feeling that is is not the mod. What else did change only a few days before v0.8 was released? That's right, we got an official patch. I think only that kind of modification is even able to cause a bug like this.

    Opinions?
     
  3. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Ok the guy has a point. That was why I was posting to him. :)
     
  4. Pouxi Jr

    Pouxi Jr New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI GeForce GTX-770 2Go
    Hello everyone!!!
    First, I would say a big THANKS to the team for this mod!!!
    And i have a question, are there a difference if i change settings ingame or in the gamer profile?? Because after applying the mod, he change ambient occlusion in HBAO and i want HBAO+ High
    Is someone has the solution??
    Sorry for my english, i'm french ;p
     

  5. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Try this!!
    Go into your 0.8 Mod folder> open Wdt_data> open mod_selection>Right click Gibbed.disrupt.pack>properties> then click unblock!

    OR

    Start
    Control panel>InternetOpt>Security>Customlevel>Scrolldown to Misc>LaunchApplicationsAndunsafe files>hit enable.
    Go back to WD tool and try again.. should work. Remember to go to Intenet options and change it back.

    Let me know if it worked for you!:)
     
  6. Dgtlhrt

    Dgtlhrt Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    GTX 770
    I've got the impression TheWorse has found many of the enhanced features of the engine simply are buggy, and in trying to get as close to e3 visuals as possible he's finding more and more problems when enabling certain things.

    And as for e3 demo itself a lot of what they showed was done with a secondary program outside of the engine itself, almost like a mini sandboxed enhance engine just to get the footage.

    TheWorse has seemed less optimistic with truly achieving those visuals while maintaing decent fps/stutterfree/and warding off the odd bug or two. But we'll see where this goes, we got a long way to go.
     
  7. Chokobo

    Chokobo Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    GTX 660ti 2gb
    theworse gracias por todo el trabajo que has hecho hasta ahora y el futuro y tambien gracias a tus secuaces :p por apoyar con las diferentes opciones y herramientas....me alegro que hayas decidido compartir tu trabajo con el resto de los mortales :D

    aqui algunos videos con tu mod v0.8 + maldo patch + un sweet fx que tengo

    youtube.com/watch?v=NmXyHsvOXmg&feature=youtu.be
    youtube.com/watch?v=Rl7OxZ_4RiQ&feature=youtu.be
    youtube.com/watch?v=QCmoh94UwQo&feature=youtu.be

    se me pega un poco porque estoy grabando xD
     
  8. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    There you go again....
     
  9. Dgtlhrt

    Dgtlhrt Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    GTX 770
    hey hermano *rubs shoulders
     
  10. Iron-IC-Man

    Iron-IC-Man Banned

    Messages:
    30
    Likes Received:
    0
    GPU:
    HD7970 (Dual-X) 3GB 1.2V

  11. BradleyW

    BradleyW Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    R9 290X CFX
    My question got missed about 5 pages back, so I'm reposting it.

    Are you all sure the Ubi patch is integrated into 0.8v? My patch file, without the texture pack, is only 1.6MB
     
  12. Omerta

    Omerta Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    Gigabyte GTX 760 OC 4GB
    For me still the best and most stable version (size: 2GB) with MalDo textures: WD Patch Fix 2, Vaas Normal DOF Ultra, The Worse 0.7b and Ubipatch..
    But I wish we'd have better performance, because this is not just fluid and playable..

    Here is a few SS:

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]


    Do you may link to this same version but without MalDO textures, please..
     
    Last edited: Jun 25, 2014
  13. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Those are some good shots! I like!
     
  14. Hologram

    Hologram Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    GTX 780ti OC 3GB
    Pretty much done with this game at this point. Unless if the mod can suddenly make it look like the 2012 E3 demo, which it can't, I'm done with this game. It's been more problematic than enjoyable at this point. Kudos to Worse and everybody that has worked on this so far. Will try out the future releases but at this point the game is too random with it's problem to fully enjoy it with no problems hindering it. Not to mention there isn't much to do once you complete the main storyline since the side missions are all the same. The game does look good though.

    [​IMG]
    [​IMG]
    [​IMG]
     
  15. iangon

    iangon Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    ASUS GeForce GTX 660 Ti
    T'excuse pas pour ton anglais, ou parce que tu es français! ;) Tu te forces à écrire en anglais, c'est bien.

    So, According to the first thread on this subject, there is no problem to make the change directly in the game and not in the Gameprofile.xml!
     

  16. Dgtlhrt

    Dgtlhrt Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    GTX 770
    I am with you, this is the one I have been using, and have been very happy with it.
     
  17. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    @TheWorse Hey man can you please tell me what line to change in order to change bloom intensity in the wind.city.xml? thanks a lot
     
  18. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Parler français, c'est comme avoir des relations sexuelles dans les toilettes! D'accord. Tu parles anglais maintenant, non?
     
  19. S1Lent40

    S1Lent40 Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    Geforce GTX 780 ACX 3g
    Good question! My files shows 1.46gb! I downloaded the top one on the page!Which file did you download from the first page?
     
  20. Pouxi Jr

    Pouxi Jr New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI GeForce GTX-770 2Go
    Thank for your answer!! :) It's cool!! I speak english a little but it's not perfect
     
Thread Status:
Not open for further replies.

Share This Page