After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. iceagex

    iceagex Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1070 G1 @ 2100 - 8775
    yeah i figured out xD
     
  2. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    lol... what is that I hear? *pulls ear out*... hmmm do I detect sarcasm here? Or plain ol' foolishness? :)
     
  3. machine4578

    machine4578 Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    GEForce GTX 660 2GB
    i found the textures responsible for the glitched looking outside ceilings of the Owl motel.. there are 5 files named metalgaragedoor in the graphics\_textures\_metal folder that need to be removed.

    also i think i found out why the load after death phone zoom out and no more hands in pocket dont work after dying.. the defaultrenderconfig.xml in the engine\settings folder..
    i compared v.7 file vs v.8 and i noticed a few lines removed in v.8, so i put them back and repacked the file and now it works. just a fyi, the lines i put back are "shader name" entries.
     
  4. Omerta

    Omerta Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    Gigabyte GTX 760 OC 4GB
    What you do not understand?

    I mean, Ubisoft will be very foolish if it withdraws from further updates of the game.. This is not sarcasm, but honestly I think that..

    Of course, we have people like TheWorse and others, and thank them ;)
     

  5. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    I'm testing file per file to ensure everything works correctly. So far this time headlight shadows should be fixed. I tested it 5 times without problems. I'm thinking on re working the lighting but that will be for later.
     
  6. battou

    battou New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX770 4GB
    Do you know that majority of people (>2 bill) speak Chinise? So its not english then the Universal english. Its that "master language" thing that only push people to speak out on theit native language. English is NOT must-to-know language. Deal with it. If some store, Steam for example, sells something to French people they have all rights to speak french on its forums.
     
  7. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Like I said, there will be updates. That is the promised DLC content, plus some extra missions to satiate the "Season pass" customers. In regards to further optimizations for the PC version, like I said I don't think that is in their portfolio of priorities anymore.
    Perhaps they will find a way to block the content that for instance TheWorse is working on though. ;-)
    Seriously, again speaking from the grapevine, they have Sony so far up their asses that the sun doesn't shine on them. Ouch, that was rude.
     
  8. Dgtlhrt

    Dgtlhrt Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    GTX 770
    Actually I'm pretty sure the v.7 TheWorse mod had the Ubi patch merged.

    Unless you got a specific version that did not include the ubi update.
     
  9. finite

    finite Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Nvidia/3gb
    Run as administrator, it longer appears
     
  10. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Forget it. I'm not having this argument with you. English is the accepted language of the internet. My native tongue isn't english either, but see you wanted to get that across to me what you just said, IN ENGLISH!

    Let me add that of course it is your priority to speak any language you wish on forums and such, but don't expect people to get out their google translate to care to or want to take what you have to say into consideration.
    Your not Must-To-Know language, as you put it, was just used right now to tell me this, right?
     
    Last edited: Jun 25, 2014

  11. finite

    finite Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Nvidia/3gb
    what where the lines to I can add them myself please.
     
  12. battou

    battou New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX770 4GB
    Because I wanted you to understand me.
     
  13. micronn

    micronn Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Gigabyte GTX560Ti 1GB
    Nice to hear, thanks for post.

    You forgot to fix the tree (vegetation) sway to weather conditions that are broken.
     
  14. Ferrera

    Ferrera Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    Palit GTX 770 2GB OC
    I noticed if I put textures on medium the stuttering is almost completely gone (everything else is maxed with temporal SMAA) with 0.8.
    Between high and ultra textures, the stuttering is the same, strange...
     
  15. Loganrj38

    Loganrj38 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA GTX 660TiSC 2GB
    TheWorse Great job, congratulations. I'm Brazilian, I'm using your mod and everything is very good indeed so far, except for the textures maldo that seem to be at a very high resolution. Here I use 1920x1080 and some are distorted or stretched. You can verify this? maybe throw in two different resolutions. Thank you very much.
     

  16. MattBee2k2

    MattBee2k2 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    GTX 770 ACX 2GB
    Have you got it working yet? I've been lurking this thread and saw you've been having problems and had to make an account to try and help you.

    If not then go to the "Gibbed.Disrupt.Pack.exe" and do what everyone has been saying which is clicking unblock. After that go to:

    Security tab

    Go to your user(not the admin one but the one that says "Users" with your username in brackets)

    Click on it and then click "Edit"

    Once that's open click on the "Users" one or just do the following steps for them all.

    Once "Users" is selected, click the full control box and click apply and ok, do the same for all the pop up windows and then try the mod now.

    That should give you full control and the mode should work now. If you have any problems then let me know.
     
  17. vovin999

    vovin999 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    EXACTLY! Key point. You wanted me to understand you. That is why english is used in the majority of the internet. The whole point of talking is making yourself understood to who you are speaking to. The rest is just national and cultural pride talking.
     
  18. micronn

    micronn Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Gigabyte GTX560Ti 1GB
    With MALDO textures hack on?
     
  19. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Im sorry I cant seem to find whats causing the problem
     
  20. machine4578

    machine4578 Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    GEForce GTX 660 2GB
    i put this entry back in the v.8 defaultrenderconfig.xml that was removed
    Code:
    <Shaders>
            <shader name="Mesh_Weapon" add="QUALITYULTRA" remove="" />
            <shader name="CloudLayer" add="QUALITYHIGH" remove="" />
            <shader name="lighteffectvolume" add="QUALITYULTRA" remove="" />
            <shader name="hbao" add="QUALITYULTRA" remove="" />
            <shader name="gpuparticles" add="QUALITYHIGH" remove="" />
            <shader name="global" add="QUALITYHIGH" remove="" />
            <shader name="lighteffect" add="QUALITYULTRA" remove="" />
            <shader name="mesh_rain" add="QUALITYULTRA" remove="" />
            <shader name="mesh_volumeambientocclusion" add="QUALITYULTRA" remove="" />
            <shader name="postfxbloom" add="QUALITYULTRA" remove="" />
            <shader name="postfxdepthoffield" add="QUALITYULTRA" remove="" />
            <shader name="postfxmotionblur" add="QUALITYULTRA" remove="" />
            <shader name="rainlight" add="QUALITYULTRA" remove="" />
            <shader name="road" add="QUALITYULTRA" remove="" />
            <shader name="watershader" add="QUALITYHIGH" remove="" />
            <shader name="water" add="QUALITYHIGH" remove="" />
            <shader name="screenspacereflection" add="QUALITYULTRA" remove="" />
            <shader name="postfxatmosphericscattering" add="QUALITYULTRA" remove="" />
            <shader name="postfxgeneric" add="QUALITYULTRA" remove="" />
            <shader name="postfxcomposite" add="QUALITYULTRA" remove="" />
            <shader name="mesh_vehiclelighthalo" add="QUALITYHIGH" remove="" />
            <shader name="mesh_vehicle" add="QUALITYULTRA" remove="" />
          </Shaders>
    i hope it helps
     
Thread Status:
Not open for further replies.

Share This Page