After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. Warpy

    Warpy Master Guru

    Messages:
    516
    Likes Received:
    0
    GPU:
    2X 980Ti Poseidon PLAT
    Has a new Watch Dogs Configuration Utility at all? The REDDIT link is old
     
  2. Raz3d

    Raz3d Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 1080 FE SLI

    It's with SweetFX.
     
  3. Goldie

    Goldie Banned

    Messages:
    533
    Likes Received:
    0
    GPU:
    evga 760 4gb sli
    amazing shots.
     
  4. basagre28

    basagre28 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    AORUS GTX 1080 TI
    bro can you share this kadzait24 mod 5.0 combine? T.I.A.
     

  5. flexinho

    flexinho Master Guru

    Messages:
    210
    Likes Received:
    16
    GPU:
    KFA2 RTX 2060 S 8GB
    The Worse, could you change the rain to how it was in version 0.7? In version 0.8 it isn't influenced by light sources. That looked pretty amazing in version 0.7.
     
  6. william456

    william456 Master Guru

    Messages:
    343
    Likes Received:
    0
    GPU:
    MSI Titan X
    mine is 0.1 private beta and the combine patch size is 1.4G

    kadzait24 will released 0.2 beta tomorrow on guru3d


    you can copy the graphics\gfx on kadzait24 beta2 to the Theworse's MoD_selection tomorrow,then using the app to build
     
  7. lordkahless

    lordkahless Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA Titan X SLI
    How do I get the textures to unpack? When I click to apply the mod the DOS window pops up but is gone instantly. They didn't unpack.
     
  8. LambertoKevlar

    LambertoKevlar Member Guru

    Messages:
    121
    Likes Received:
    2
    GPU:
    Asus Gtx Titan
    installed the mod,is great but TOOOOO reddish
     
  9. A386592

    A386592 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Geforce GTX 770M 3GB
    Alternate download mirrors for 0.8+configurator ?
     
  10. Xilandro

    Xilandro Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    GTX 780 DC2
    @Raz3d
    Can you share your preset? Colours looks very natural.
     

  11. Raz3d

    Raz3d Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 1080 FE SLI
  12. Xilandro

    Xilandro Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    GTX 780 DC2
    @Raz3d
    Thanks a lot!
     
  13. Warpy

    Warpy Master Guru

    Messages:
    516
    Likes Received:
    0
    GPU:
    2X 980Ti Poseidon PLAT
    Same, I also have the DAT and FAT files created, but that cmd prompt flashes up and its gone instantly.
     
  14. TheFlyinPancake

    TheFlyinPancake Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Sapphire Radeon R9 280X
    Mine, does not create patch.dat or anything..
     
  15. pingchecker

    pingchecker Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    evga 780 ti 3 gb
    is Maldo's High Textures included with the TheWorse patch, and installer?
     

  16. lordkahless

    lordkahless Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA Titan X SLI
    Nobody has any idea why the command prompt flashes when it is about to start unpacking maldo's textures? I've read back through dozens of pages and multiple people have the problem. There was a recommendation to right click on the Gibbed.Disrupt.Pack and "unblock" it but I don't have that option listed.
     
  17. jootn2kx

    jootn2kx Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    2x R9 280x
    Finally some real improvements, thanks for this mod amazing
     
  18. nd3e

    nd3e Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    EVGA GTX 670 FTW 2GB
    Game is still stuttering...

    Can anyone here help me and see if I'm doing something wrong here?
    I installed 0.8 including all the enhancements and fixex plus I installed SweetFX with
    the Worse's preset. I play on Windows 8.1, Nvidia 340.43 Driver. My game is set to "High",
    except Water on "Ultra". Textures are on "High" since my GTX 670 only has 2 GB.
    So far so good. The game looks still beautiful - but what I don't understand is that I still have the stutters.
    Frametimes are somtimes over 50-120ms.
    Do I need a special "GameProfile.xml" or do I have to set textures to " Ultra" now, since I included MalDo's texture fix with the installation?
    I don't understand. This fix in combination with adapted
    LOD should help me to get rid of the stutters, right? There is nothing wrong with my hardware. Every other game runs just fine. So any ideas?
    My setup:
    AMD FX 8320 4.2 GHz
    EVGA Geforce GTX 670 FTW 2 GB
    8 GB RAM@ 1600 MHz
    Windows 8.1
    Nvidia 340.43 Beta​
     
    Last edited: Jun 25, 2014
  19. Omerta

    Omerta Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    Gigabyte GTX 760 OC 4GB
    Thank you TheWorse and crew, but I'll wait wait for the new release.

    Too much crashing on desktop, wrong trees swing, etc.
     
  20. nd3e

    nd3e Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    EVGA GTX 670 FTW 2GB
    Did you change your installation path for your game?

     
Thread Status:
Not open for further replies.

Share This Page