1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. SoloCreep

    SoloCreep Master Guru

    Messages:
    683
    Likes Received:
    12
    GPU:
    RTX 2080 TI
    He changed quite a few to a higher resolution. Here are couple before and after. As you can see , the default pics are blurry. MalDo's are crisp and not blurry at all. The Worse very first post says, the low res textures have been replaced with higher res. You just have to have an eye for detail. Most knuckle draggers wont notice the difference but I am one of those people who notice these things.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. Sinji

    Sinji Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    EVGA 980ti Hybrid
    Nice compositions on some of these screens, well done!
     
  3. bluebluedude1

    bluebluedude1 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Geforce Gtx 550 Ti 1GB
    Problem with applying the settings for the .8 version of the mod.

    Hello, I was wondering where the patch.fat file for the mod selection folder is. Everytime I try to change the settings it says that it can not locate the file. I also tried taking the patch.fat from the last mod and using that in place of the original. At first it worked just fine, but then I noticed the settings had not changed. So I redid what I just said and the game wouldn't start at all. Thanks for the mod and also keep up the good work.
     
  4. Quest

    Quest Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    SLI GTX 770 JETSTREAM 4GB
    PLS CAN ANYONE SHARE GamerProfile.xml for Worse version mod
     

  5. toxzl1

    toxzl1 Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    Asus 390X Strix
    I did both installation process with theworse sweetfx preset and they didnt work... it says d3d11.dll not found... im using w8.1
     
  6. LambertoKevlar

    LambertoKevlar Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Asus Gtx Titan
    what's the key for maldo's download?
     
  7. Sinji

    Sinji Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    EVGA 980ti Hybrid
  8. rubenmartin

    rubenmartin Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Asus GTX770 @1320mhz
    don't worry, try this, extract bin folder.

    http://forums.guru3d.com/showthread.php?t=390465

    im using also 8.1 64 bit.
     
  9. pingchecker

    pingchecker Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    evga 780 ti 3 gb

    how did you get those explosions?
     
  10. lordkahless

    lordkahless Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA Titan X SLI
    Just saying thanks for your hard work! I've been running the mod since 0.6. For me 0.8 has made the game VERY dark. Don't know why but at night time if I am not in an area that doesn't have quite a bit of artificial lighting everything is black and I can't tell where anything is at because its all black. If i'm out in Pawnee where there is less lighting I can forget about doing anything because its all black. Never had this issue with 0.6 or 0.7. Also I don't know if its the mod or the Ubisoft patch but my stuttering is 10 times worse. Lastly I downloaded TheWorse's sweetFx profile for watch dogs but I don't see a watch dogs profile within it. It only lists Battlefield 3, some game i've never heard of, and Torchlight 2. No Watch Dogs. I ended up trying MaxFx profile and it looks pretty good. Game is still ultra dark in the lower light areas of the game.
     

  11. ZongdeLin

    ZongdeLin New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI R7850 1G
    thanks Theworse MOD

    The MOD is great!!
     
  12. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,762
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    Well I don't know why my game is running worse than others...perhaps it's because I'm using completely maxed out settings with 4xTXAA?

    Before anyone tells me to lower the AA setting...I was previously playing the game on the EXACT same settings using TheWorse's v0.7+Fix mod and the game ran much smoother than v0.8 which only the odd minor stutter while driving. So the stutter fix TheWorse implemented in v0.7 worked far better for me than the one in v0.8. Of course, the game has since been patched so that may have something to do with it.

    The stuttering was much worse post-official patch then it was with TheWorse's v0.7+Fix mod, that much I've confirmed, but I revalidated the files on Uplay and let the game repair Watch_Dogs to the vanilla version and the stutter is still there but it's actually nowhere near as bad as with this mod.

    So what is going on with my system? :3eyes:

    Obviously, the mod is just a beta at the moment and it will improve as people reports issues and they get fixed over time (such as the dancing trees!). I think I will try the mod once more but without the Ultra texture hack for the time being and see if that performs better.
     
  13. Sub

    Sub Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    EVGA GTX 650Ti Boost 2GB
    @TheWorse Everything is damn near perfect, the letting, the shadows, the level of detail and I truly love this Bokeh DOF but I only have one issue even after your fix, it's the trees... the wind system doesn't seem fully functional cause the tree's move unnaturally.
     
  14. william456

    william456 Master Guru

    Messages:
    343
    Likes Received:
    0
    GPU:
    MSI Titan X
    Combine with kadzait24 mod 5.0 beta1 some feature
     
  15. Raz3d

    Raz3d Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 1080 FE SLI
    Just downloaded this and tried it out. The rain doesn't seem to be as visible as before but I notice little differences from this version and the last version.

    Screenshots are in the next post.
     

  16. lordkahless

    lordkahless Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA Titan X SLI
    I just realized the Maldo texture hack isn't installing for me with 0.8. When the dos window pops up to move the texture files it immediatly goes away. This is my install directory C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Watch_Dogs
    It put the dada_win64 folder in it but it did not place a path.dat file in it. Is there a way to manually install the Maldo texture hack?
     
  17. LambertoKevlar

    LambertoKevlar Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Asus Gtx Titan
    i'm tryng to install it but this configurator doesn't work
     
  18. Raz3d

    Raz3d Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 1080 FE SLI
    The Worst v0.8 patch + Maldo's High Textures and everything else ultra + downsampled resolution

    Edit: Also using SweetFX. *Click here for my settings file*

    Turn in-game brightness up if it's dark





    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jun 25, 2014
  19. basagre28

    basagre28 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    AORUS GTX 1080 TI
    thank's THE WORSE for this mod!
    but guy's do i need to change something on the XML config file? coz im having some glithy edge on the buildings,cars,truck containers,i already try all the settings in AA and still have the same result, btw im using the one with MALDO'S TEX running it on 1360x768.
    thank's
     
  20. Xilandro

    Xilandro Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    GTX 780 DC2
    @Raz3d
    Insane shots. This is with SweetFX or vanilla?
     
Thread Status:
Not open for further replies.

Share This Page