After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    16,991
    Likes Received:
    2,529
    GPU:
    AMD S. 5700XT Pulse
    It's combined with the patch.dat/patch.fat archive from update 1.03 so you can keep it installed.
     
  2. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    Uploading the files so johannah can upload the version of the mod with the Trees fixed as well as the texture pack and the ubisoft patch working.
     
  3. emilaminov

    emilaminov New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780 Ti
    cool, thanks!
     
  4. Sunset

    Sunset Maha Guru

    Messages:
    1,102
    Likes Received:
    85
    GPU:
    Gigabyte 1080 G1 Gaming
    but version 0.8 does not include optimizations necessary to already have no stuttering?
     

  5. AsuraX

    AsuraX Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    12G
    Is the E3 Wind working?
     
  6. Johannah

    Johannah Master Guru

    Messages:
    250
    Likes Received:
    11
    GPU:
    Evga 2080ti FTW
    Yep sitting here waiting :)

    [​IMG]

    Ta emot filer = Download Skicka filer = Upload
     
  7. CongressBeta

    CongressBeta Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    NVIDIA GTX TITAN 6GB
    Wow y'all are *******s.
     
  8. blackreign66

    blackreign66 Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    HIS R9 280x 3GB@1175/1550
    Same here :)
     
  9. wunkley

    wunkley Master Guru

    Messages:
    246
    Likes Received:
    0
    GPU:
    780Ti SLI
    Sounds like you guys should have kept us waiting a bit longer. Just read the last few pages and I have no idea of what's been released, what's working, what's not, or what to do with anything.

    What I really need to know is - does maldo have a new textures stutter fix that is part of this mod. Now. Soon, or never? The last one worked wonders for me.

    Perhaps I'll check back in in a day or so.
     
    Last edited: Jun 24, 2014
  10. UncleBadTouch

    UncleBadTouch Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    GTX 790 3GB
    Uhhhh... no path.dat created in data folder :/ something isn't right.
     

  11. jim2point0

    jim2point0 Maha Guru

    Messages:
    1,348
    Likes Received:
    42
    GPU:
    Asus Strix 2080TI
    So if we want to play it without color grading, we have to wait until the next version?
     
  12. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    I'll upload another colorgrading.lib with default setting so you can replace the other one.
     
  13. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Hey thanks for the mod TheWorse you rock. Is it only me but my ambient occlusion setting in the graphics setting has changed to MHBAO. Should I leave it like that?
     
  14. emilaminov

    emilaminov New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 780 Ti
    stuck at work :/ show this thing off people! Screenshots? FPS?
     
  15. AsuraX

    AsuraX Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    12G
    Is this working?
     

  16. felang

    felang Master Guru

    Messages:
    206
    Likes Received:
    0
    GPU:
    SLI GTX 680
    The Worse I just want to apologize for all of these a-holes that canĀ“t seem to do anything but moan and in general act like little kids.

    I for one appreciate your work and will wait patiently for whatever comes next.
     
  17. Nexxus Img

    Nexxus Img Banned

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 680 SC Signature+ SLI
    I appreciate his work, but clearly there are some issues with .8 that need ironing out. Im just trying to give some feedback on anomalies that I've noticed thus far.
     
  18. Utopia

    Utopia Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    Sapphire 280x
    Same problem, I just changed it back to HBAO+ High.
    Not sure if it causes a problem...
     
  19. octomot

    octomot Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Asus Radeon HD7870 2GB
    Amazing! The Lightning! ...

    [​IMG][​IMG] [​IMG]
     
  20. XenthorX

    XenthorX Ancient Guru

    Messages:
    3,408
    Likes Received:
    1,332
    GPU:
    EVGA XCUltra 2080Ti

    Thanks MaLdo, just did this, worked great :)
     
Thread Status:
Not open for further replies.

Share This Page