After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. Hologram

    Hologram Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    GTX 780ti OC 3GB
    Can't do anything because it resorts to laying behind the UI.

    [​IMG]
     
  2. Sinji

    Sinji Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    EVGA 980ti Hybrid
    Managed to get a patch.dat file, but the file is only 553KB, I don't think that's right.
     
  3. Nexxus Img

    Nexxus Img Banned

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 680 SC Signature+ SLI
    My stuttering seems to be worse with the mod, my stutter was BAD with SLI but I just confirmed SLI is off, on top of that there is this wired shimmering im getting on the cars, like the paint is flickering between 2 shades of the cars colour...for example a gray car flickers between a lighter and darker shade of gray.
     
  4. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    The issue is, the packer exe will popup a "This was downloaded from the internet are you sure you want to open" prompt from windows, but the UI cannot be moved or minimized to accept that dialog box. User will need to navigate to ...\wdt_data\mod_selection\ run gibbed.distrupt.pack.exe manually and uncheck "always ask for this program"
     

  5. MaLDo

    MaLDo Master Guru

    Messages:
    557
    Likes Received:
    4
    GPU:
    GTX1080

    It's not necesssary. The program reads uplay registry key for game path. I don't know why TheWorse said this, sorry. :(
     
  6. zhalonia

    zhalonia Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    r9 290 4gb
    thank you

    shout-out to Theworse and vaas ! awesome work !
     
  7. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    Your config tool overwrites the patch, does not merge with the existing patch.
     
  8. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    Why would it merge with the existing patch? It makes a new patch.dat file for the settings you actually choose.
     
  9. Mato87

    Mato87 Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    Here
    http://oi62.tinypic.com/debsiu.jpg
    It doesn't matter wheter I move the confirmation from underneath the UI, it still doesn't confirm the changes
     
  10. bilago

    bilago Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Nvidia 660GTX
    So the 55MB patch.dat and fat from Ubisoft should be overwritten?
     

  11. thokkiano

    thokkiano Master Guru

    Messages:
    243
    Likes Received:
    0
    GPU:
    EVGA Hybrid Titan XP 2016
    Looks good!
    A couple of questions:

    Should we tweak the XML file?
    What settings do you recommend ( on the tool)?


    Thanks
     
  12. xxela

    xxela Master Guru

    Messages:
    222
    Likes Received:
    6
    GPU:
    Sapphire Vega64 Nit
    Fire up the Control Panel
    Select "Internet Options"
    Security
    Custom Level
    Under the "Miscellaneous" branch
    Find "Launching applications and unsafe files"
    Set it to "Enable (not secure)"
    Save your way out of there.
    Reopen the config tool
     
  13. Utopia

    Utopia Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    Sapphire 280x
    WORKED.
    Thanks, I knew the stupid setting was in there somewhere.
     
  14. Demuny101

    Demuny101 Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    R9 270X / 2GB
    When I install SweetFX, the game does not start at all. It seems to be dxgi.dll that is preventing the game from starting. I have the files in the bin folder. Am I installing it wrong? I am using Windows 8.1 64 bit.
     
  15. kernolsz28

    kernolsz28 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    EVGA GTX 690
    Not having any issues here. I hit apply with the changes i want and it creates the patch files. been playing the game with them and everything running great.
     

  16. Dgtlhrt

    Dgtlhrt Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    GTX 770
    DUDE you are still linking Kadz private beta. not cool, it's glitchy and not worth dl'ing anyone interested should wait for next release

    :bang:
     
  17. Johannah

    Johannah Master Guru

    Messages:
    234
    Likes Received:
    8
    GPU:
    Evga 2080ti FTW
    Is there a way to get the game to run in full screen after 0.8 is applied ? Mine run in window mode, and if i press alt+enter to get it to full screen it crashes :(
     
  18. TheWorse

    TheWorse Master Guru

    Messages:
    551
    Likes Received:
    0
    GPU:
    Nvidia GTX680@1300/6900
    Does someone have a good upload speed? I need to update the files of the other configurator tool so people can have access to the MalDo texture pack and the ubisoft's patch too!
     
  19. Remekra

    Remekra Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    N/A
    Same here. Some error about library d3d11.dll in system32. Reinstalled Directx, didn't help.
     
  20. Digitalspirit

    Digitalspirit Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Palit GTX 780Ti Jetstream
    Anyone notice the trees having a bit of a tantrum, moving erratically?
     
Thread Status:
Not open for further replies.

Share This Page