After hours testing... Watch Dogs (E3 Bloom effect working) # Part 2

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jun 22, 2014.

Thread Status:
Not open for further replies.
  1. Casmithy

    Casmithy Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    EVGA 780 SC ACX
    Good job, you can do what a parrot does! Now go brush up on your english.


    You can find it here. PatchMerge_v2.zip
    https://drive.google.com/folderview?id=0B5zNWtkSL5cgX0J3LV8tWEdvckk&usp=sharing#list
     
  2. Zarloc

    Zarloc New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX670 2GB 1306/7008
    I made a mirror of your folder, unlimited bandwidth.
    http ://62.210.74.76/TW/
    PM me if you want change any file.
     
  3. peshellas

    peshellas Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Asus R9 270X OC 2GB GDDR5
    Thanks a lot mate, hope this will help people that want to download the original patch till its fixed.i will pm you when/if i make changes, cause i try to learn how to merge(not copy paste files) patches to take the best from each patch. I combined theworse0.8 with kaidz new beta the results were nice, but not perfect, but the stutering was huge.we cant upload that patch since the creators dont want their patches together but if i learn more about the structure of the patches i will mod them myself and upload it for u to put it on the mirror. Thanks again mate. icant pm u yet since i havent reach the 15 posts restriction. :p
     
  4. peshellas

    peshellas Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Asus R9 270X OC 2GB GDDR5
    i can merge the fix to the 0.8 mate, i succeded in merging files from patches, but since the mod is huge i would have to upload another 850mb+ file and with my 1mbps upload it would take 2 hours to make/upload it, and you would have to test it. if you want me to make it pm me and i will make it for you maybe tomorrow. Cheers mate.
     

  5. Madfighter27

    Madfighter27 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    GTX 780 TI EVGA OC
    Sadly I can't PM you as I don't have enough posts to create any, but I'll have a few days off work so I'll be able to test it if you upload it. I would post more but I don't feel like spamming nonsense just to be able to PM. Cheers.
     
  6. Darkly spectre

    Darkly spectre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780Ti classified 3GB
    Weird for some reason the wdtool always turns off enhanced lighting. but for the rest everything works. time to test out worse's sweetfx
     
  7. Warpy

    Warpy Master Guru

    Messages:
    516
    Likes Received:
    0
    GPU:
    2X 980Ti Poseidon PLAT
    I deleted the two files that I applied from the MOD, then verified the files in UPLAY but this caused me problems in launching the game. Not sure if this was an issue from my end but the game wouldnt load properly so I just re-downloaded it.
     
  8. peshellas

    peshellas Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Asus R9 270X OC 2GB GDDR5
    ok mate if i have the time i will upload it for testing. yep dont post for no reasson. if you want something, instead of a pm just post here and tag me and the forum will notify me. cheers.
     
  9. afuhnk

    afuhnk New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Gigabyte GTX780
    I had the same issue until I realize that I've written my game path on the USER_DATA_PATH= line

    So.. just make sure to NOT put the game path under USER_DATA_PATH ;)
     
  10. peshellas

    peshellas Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Asus R9 270X OC 2GB GDDR5
    i think that if you have it on by the time you hit ok and it creates the patch.dat/fat, it will be included in the patch, its just the configurator returning its value to"off" when you open it again to create a different patch. Not sure though maybe maldo tha created it can clarify it. I tried the sweetfx and it looks good, nothing is too much the changes are not messing up the game, it is subtle and nice.i also tried kadz work and it has potential but it is very performance consuming, it cant match the outstanding performance i get with theworse 0.8+ maldo texture fix. and from what the worse said 0.9 will be even more performance oriented, but i hope it could include e3 explosions and some bugfixes.
     

  11. Darkly spectre

    Darkly spectre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780Ti classified 3GB
    do yeh have a link to kadz's? searching the thread didn't give an answer(i have no idea who this person is so I am probably looking up the wrong username) since when I try using worse's sweetFX settings it just black screens and crashes.
     
  12. Zarloc

    Zarloc New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX670 2GB 1306/7008
    When you use SweetFX make sure all overlay (MSI Afterburner, Fraps, Teamspeak, Mumble, ...) is disable.
     
  13. Warmijwilf

    Warmijwilf New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 680 2GB
    Okay, so I downloaded the configurator tool thing from the first post. Ran it, chose my settings, clicked the tick box... a command prompt window appeared then exited immediately. My patch.dat file is now only 1.6MB? this doesn't seem normal to me, is this right or not?
     
  14. Darkly spectre

    Darkly spectre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780Ti classified 3GB
    I have no overlays on. just using uplay.

    i currently use some sweetfx thing that was posted before worse's saved us that works with the radeon pro program(kinda handy with the on and off key).

    I just essentially copy paste the DXGI.DLL and the sweetfx settings config to where the EXE is no? I tried with just the files (without that sweetfx folder) and I tried with just copy pasting everything in the ZIP.

    I apologise if I am abit slow I am just not used to sweetfx
     
  15. Zarloc

    Zarloc New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GTX670 2GB 1306/7008
    I'm not a expert of SweetFX, in my case i just extract everything in the zip to the bin folder and it's works. :banana:
     

  16. Darkly spectre

    Darkly spectre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780Ti classified 3GB
    theeen I don't know what I am doing wrong. :3eyes:

    first I thought it was the mod messing up so I deleted the patch files but it still blackscreened untill I got rid of the sweetfx stuff.
     
  17. theFFOoL

    theFFOoL Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    EVGA GTX 750 Ti 2GB
    if it's black-screened you need to make sure in the SweetFX_present.txt that you have your location added [your Drive here]\Steam\SteamApps\common\Watch_Dogs\bin\

    also any present files downloaded those files need to be renamed SweetFX_settings
     
  18. Casmithy

    Casmithy Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    EVGA 780 SC ACX
    I've been using this version with the 64bit DLLs: https://docs.google.com/file/d/0B8Ro9N8B-CFbbHZMUnBYQ2dqZkk/edit

    I have yet to have an issue with SweetFX and Watch Dogs. Copy the contents to the Watch_Dogs/bin folder. That includes:

    SweetFX (folder)
    d3d9.dll
    dxgi.dll
    SweetFX_preset.txt
    SweetFX_settings.txt <- Replace with whatever preset you download.

    If you want the 64bit DLLs, replace the originals with the ones in X64_dll's folder
     
    Last edited: Jun 27, 2014
  19. Darkly spectre

    Darkly spectre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780Ti classified 3GB
    cheers. that one works. going to test it out properly tommorow. still want to check out that mystery kadz's settings to see which I like the most.

    but thank you. :)
     
  20. LuBulicious

    LuBulicious New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX760 2GB
    do i have to delete the 0.7 files ? (patch.dat etc) before installing 0.8 ?

    and also the files windy_city and all the default.xml files in my games/watchdogs folder ?

    btw im getting the message "Gibbet.Disrupt.Pack stopped working" and then it closes -.-'

    im trying now to install this mod for like 12hours....
     
    Last edited: Jun 27, 2014
Thread Status:
Not open for further replies.

Share This Page