Advanced video setting not available in 11.5

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Deckard, May 11, 2011.

  1. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    Hi,


    I've installed 11.5 and the new video setting are not available to me, these were available in 11.4 full dynamic range 0-255 brighter white, etc,
    I've got no control over advanced video Q and Advanced Video Colour
    for some reason they not available to me now

    Has anyone else got this

    regards

    deck.

    [​IMG]

    Uploaded with ImageShack.us
     
  2. xtremegamer

    xtremegamer Guest

    Weird, i gave got all default options except the New AMD Steady Video
     
  3. The Creator

    The Creator Master Guru

    Messages:
    350
    Likes Received:
    160
    GPU:
    Red Devil 6800XT LE
    Try to switch off the automatic deinterlacing and restart the CCC. ;)
     
  4. Athlonite

    Athlonite Maha Guru

    Messages:
    1,322
    Likes Received:
    39
    GPU:
    Pulse RX5700 8GB
    everything's working here. I wonder if reinstalling the driver would help it sounds like some reg entries have not been created properly

    what the hell is AMD steady video this is new to me and there's nothing in the help file about it either
     

  5. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    hey guys thanks for the reply..

    I've disabled the de-interlacing and its made no difference, looks like a re-install is needed,

    Can I just check what version of Driver sweeper everyone is using ?

    im using 2.5.0 as that was the last one guru3d endorsed before everything kicked off..


    Is there another updated version I could use that does not include. Open candy ad-ware stuff ? (apologies if im not meant to ask about this)but you don't know if you don't ask

    or an alternative product. that's just as simple to use



    regards

    Deck..
     
  6. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    well I've just UN-installed / re-installed, rebooted,cleaned,rebooted,cleaned. and its exactly the same, I have no access to those controls...

    I thought it might be because i had chosen EDID for temp control but i was wrong.

    anyone offer another suggestion ?

    regards

    Deck.
     
  7. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,832
    Likes Received:
    1,662
    GPU:
    MSI 3080 Gaming X
    I found version 3.0.0 of DriverSweeper on their webpage (DriverSweepers, not Guru3d). Will give it a try after work since I have problem with flickering lightsources in some games (CFX).
     
  8. xtremegamer

    xtremegamer Guest

    yeah Wat's AMD Steady Video , it's Grayed out ......
     
  9. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    according to another post in another thread steady video is for wobbly film and its meant to stabilise the picture.

    it may only be for the 6xxx cards. not much info on it yet
     
  10. upurz2

    upurz2 Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD7970 3GB OC Ed
    To get this to work you need to find your card settings in your Registry and change CameraShake_NA from 1 to 0. Kill CCC and restart it.
     

  11. xtremegamer

    xtremegamer Guest

    K Nice i will try, any benefits or Increase in Video Quality..
     
  12. upurz2

    upurz2 Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD7970 3GB OC Ed
    I suppose you need a 'shaky' video. Most likely this was intended for homemade videos.
     
  13. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    sorry guys but this thread isn't about shaky video

    please start your own thread.


    can anyone offer some advice on my problem please

    thank you

    Deck.
     
  14. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    polite bump !
     
  15. Athlonite

    Athlonite Maha Guru

    Messages:
    1,322
    Likes Received:
    39
    GPU:
    Pulse RX5700 8GB
    I'd probably go back to 11.2 or .3 see if they work if they do then just install 11.5 over the top don't go using driver cleaner AMD/ATI are always saying it can cause more problems than it fixes
     

  16. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    thanks Ill give that a go
     
  17. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    Check to see if your card is being detected properly. A few driver releases back my 5870 was suddenly being detected as a 4870 for an unknown reason, and because of this I only had the video options supported by a 4870. Almost all the various info panels in Win7 that tell you what card you have kept saying I still had a 5870, but the menu under Screen Resolution> Advanced Settings was reporting a 4800 series card. So first thing, go to that aforementioned menu and see if your card is being reported correctly. Even if it is, you may be having issues with ghost drivers inhabiting your system. Sounds spooky, but it's actually a thing. Anyways, follow the instructions at the following link to show hidden ghost drivers in Device Manager.

    http://www.sevenforums.com/tutorials/77614-device-manager-hidden-devices.html

    Once you do that, go into Device Manager. Under the View menu, select "Show Hidden Devices". Then expand the Display Adapters option in the main window. You should see your actual card there, and if this actually is your issue, you may see a lesser card listed there. If there is, right click it and choose Uninstall. This will mess with your proper drivers as well, so after that uninstall you'll need to go your usual route to uninstall the proper drivers, clean out leftover files, and then eventually reinstall the drivers you want to use.
     
  18. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X

    hey Murderonomist, thank you for your reply, Ive check device manager and looked for hidden devices and my cards are being detected as 5800 series. both in CCC overdrive and GPU-z & device manger. Im going to try going back to 11.4 and then re-install 11.5.

    ill report back.

    thank you

    Deck.
     
  19. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    well ive gone back to 11.3 as for some reason 11.4 from amd.com has been taken down. and

    It works, my controls are back, BIG bug AMD please sort it.

    Im not going back to 11.5 gonna wait for 11.6 me thinks

    [​IMG]

    Uploaded with ImageShack.us
     
  20. Deckard

    Deckard Master Guru

    Messages:
    423
    Likes Received:
    6
    GPU:
    MSI 2080Ti Gaming X
    well im having problems with codbo with 11.3 so ive had to go back to 11.5

    still no advanced video settings....


    this is doing my head in,..

    any other 5870 cfire users have this problem ?

    it seems to be alright with 5770 and so on but no has replied in this thread about it with 5870s

    hmmmm.

    im out of ideas

    regards

    Deck.
     

Share This Page