Adrenalin 20.5.1 making my PC go into Windows Auto Repair

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Yajasu, Jun 3, 2020.

  1. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    Hello everyone, thanks for being willing to help me.

    Here's my build:

    CPU: AMD Ryzen 5 3600
    Motherboard: MSI B450 Gaming Plus max
    RAM: G.SKILL Trident Z 16GB
    GPU: Sapphire Pulse Radeon RX 5600 XT

    So I've built my PC around 3 weeks ago, I barely had any issues except occasional driver crashes(?) where my screen would freeze (not necessarily doing anything), some black and white squares would pop up then I'd have to restart my PC.

    Other times, while I'm playing games, the sound would be suddenly lost (my headphones are plugged to my monitor).

    Anyways, 2 days ago, Windows suddenly went into Auto Repair when I started it. There wasn't anything to be done, I've tried everything I found on the Internet to no avail. I then decided to just stick to a full windows fresh install.

    Now it seemed to have fixed it when two days after, the windows repair was back again. Nothing to be done either, so once again I had to reinstall windows.
    But somehow it's even worse. I've had to reinstall every drivers, so I've installed the chipset drivers, the CPU drivers and when I try to install the GPU drivers (with Adrenaline 2020), either it crashes midway and reboots my PC only to be greeted by an Automatic Repair screen. Or I succesfully install it, restart my computer and once again, greeted by the blue screen.

    I've tried again, fresh windows install, but this time only installing the drivers, one by one, no applications. Now the AMD Adrenalin 20.5.1 install just keeps crashing my PC, rebooting it, then Windows goes into Automatic Repair.

    Thank you for your assistance, I really need some help.
     
  2. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,338
    Likes Received:
    631
    GPU:
    RTX2070 SUPER
  3. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    Hello SpajdrEX, thanks for your reply.
    I have just used CrystalDiskInfo and there doesn't seem to be any errors here.
    My PSU is a Be Quiet! System Power 9 700W - 80 Plus Bronze
     
  4. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,338
    Likes Received:
    631
    GPU:
    RTX2070 SUPER
    Ok, so it's most probably not SSD/HDD issue.
    When you get a bluescreen, does it mention any error code or filename?
    You can also try prime95 > https://www.guru3d.com/files-details/prime95-download.html
    Choose a default torture test (Blend) and leave it running at least 1 hour and let us know if you get any error during that time.
     

  5. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    I used to get "Video_TDR_Failure" but I don't even get blue screens anymore, my issue is really installing the drivers. Whenever I install the GPU drivers, my computer shuts down, once it turns back on it tries to boot a few times and then I get that "Windows Automatic Repair" with the different options to repair it. Just a system rollback does the trick however, no matter how many times I try to install the 20.5.1 drivers, it just shuts down.
     
  6. Krteq

    Krteq Master Guru

    Messages:
    643
    Likes Received:
    186
    GPU:
    RX Vega 56 +64 BIOS
    Is the same happening for older driver versions?
     
  7. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,338
    Likes Received:
    631
    GPU:
    RTX2070 SUPER
    Do you have latest bios flashed for your motherboard?
    Make sure that in bios you have set option for PCIE version 3.0 (Gen3), not sure if your motherboard have it though.
     
  8. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    Hi Krteq, thanks for your reply
    I just tried the 20.2.2 driver, it installs, however, once I restart, Windows doesn't boot and goes into auto repairing mode.
     
  9. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    Hi SpajdrX thanks for following my case.
    I indeed have the latest bios flashed for my motherboard.
    I have now set the PCIE Gen 3 on my motherboard, however, the issue persists. Newer or older drivers, the same results occur.
     
  10. Caesar

    Caesar Maha Guru

    Messages:
    1,133
    Likes Received:
    429
    GPU:
    GTX 1070Ti Titanium

  11. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
  12. Caesar

    Caesar Maha Guru

    Messages:
    1,133
    Likes Received:
    429
    GPU:
    GTX 1070Ti Titanium
    Can you please post a GPUZ screenshot?
     
  13. Krteq

    Krteq Master Guru

    Messages:
    643
    Likes Received:
    186
    GPU:
    RX Vega 56 +64 BIOS
    Well, then it seems like some faulty component :(

    I would recommend you to do a backup and then try to reinstall windows to get sure about no issues on OS side. If those issues will be still occurring, then you will be sure that's a faulty HW causing it.
     
  14. Caesar

    Caesar Maha Guru

    Messages:
    1,133
    Likes Received:
    429
    GPU:
    GTX 1070Ti Titanium
    Try the 20.4.2 driver and check if issue persist
     
  15. Astyanax

    Astyanax Ancient Guru

    Messages:
    6,983
    Likes Received:
    2,237
    GPU:
    GTX 1080ti
    share a msinfo32 (on pastebin or google drive)
     

  16. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    There I have attached a GPU Z screenshot.
     

    Attached Files:

    • x.gif
      x.gif
      File size:
      25.6 KB
      Views:
      14
  17. Caesar

    Caesar Maha Guru

    Messages:
    1,133
    Likes Received:
    429
    GPU:
    GTX 1070Ti Titanium
  18. Caesar

    Caesar Maha Guru

    Messages:
    1,133
    Likes Received:
    429
    GPU:
    GTX 1070Ti Titanium
    With 20.5.1 driversSome users (on the web) are mentioning that stuttering occurs (2seconds) with no disk reading at times.
    Well, you may get crashing also with 20.4.2 but lesser may be ;)
     
  19. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,338
    Likes Received:
    631
    GPU:
    RTX2070 SUPER
    Could you try your GFX card in friend's computer?
    Also try it in other PCIE slot, even if it's have lower bandwidth.
     
    Last edited: Jun 4, 2020
    Krteq likes this.
  20. Yajasu

    Yajasu Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    AMD Radeon RX5600XT
    Would the symptoms I have described be linked to a faulty GPU?
     

Share This Page