About driver 260.89 and 260.99's huge bug

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by tomhome, Nov 12, 2010.

  1. tomhome

    tomhome New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GTX 470
    Hi, just wondering whether NVidia has the intention to fix the huge bug. If you adjust desktop gamma to a higher level and adjust contrast to higher level, entire screen flakes out and full of broken color pieces.
    http://forums.guru3d.com/images/icons/icon8.gif

    I am using GTX 470, with driver 258.96, no such issues.http://forums.guru3d.com/images/icons/icon10.gif

    I have to adjust these settings because most of my games' scenes are dark even brightness, contrast and gamma are set to the highest level already.

    Windows 7 32bit Ultimatehttp://forums.guru3d.com/images/icons/icon7.gif
     
  2. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB
    I get the same thing.
     
  3. Hog54

    Hog54 Maha Guru

    Messages:
    1,236
    Likes Received:
    62
    GPU:
    Asus Tuf RTX 3070
    You try the 262.99s?
     
  4. gopher04

    gopher04 Master Guru

    Messages:
    214
    Likes Received:
    12
    GPU:
    EVGA GTX780 Classified
    Yep same problem here, got fed up with these new drivers, and yes it still exist withe latest drivers.
     
    Last edited: Nov 12, 2010

  5. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB
    Yep, but got crap texture corruption, and IIRC same NCP problem with gamma/contrast adjustment.
     
  6. Hog54

    Hog54 Maha Guru

    Messages:
    1,236
    Likes Received:
    62
    GPU:
    Asus Tuf RTX 3070
    Hmm,I dont get that?Ofcourse I never touch those settings anyway.I use the monitor adjustments.
     
  7. sykozis

    sykozis Ancient Guru

    Messages:
    22,263
    Likes Received:
    1,346
    GPU:
    MSI RX5700...
    That's a huge bug? Have you tried to watch a movie in PowerDVD with a GTX460? I've got an LED screen, that upon starting a movie in PowerDVD, looks like a 1970's/1980's era TV..... The problem has to be directly related to the drivers as it is worse with the 260.99 drivers than it was with the 258.96 drivers. If the next driver release doesn't correct the issue, I'll probably put my HD4850 back in and get rid of this GTX460....the card is completely useless to me if the HTPC "features" are broken....
     
  8. Hog54

    Hog54 Maha Guru

    Messages:
    1,236
    Likes Received:
    62
    GPU:
    Asus Tuf RTX 3070


    Thats got to be something with powerDVD.I use arcsoft totalmedia theater and Media Player Classic Home Cinema x64 and my movies never looked better.
     
  9. alanm

    alanm Ancient Guru

    Messages:
    11,343
    Likes Received:
    3,449
    GPU:
    Asus 2080 Dual OC
    I have no problem with movie playback either. I use MPC-HC and regular MPC too.
     
  10. sykozis

    sykozis Ancient Guru

    Messages:
    22,263
    Likes Received:
    1,346
    GPU:
    MSI RX5700...
    I tried WinDVD also, but the trial doesn't support Blu-Ray....but even DVD looks like utter crap...and since the image quality has gotten worse with newer drivers and with my GTX460 specifically....it's either the graphics card itself or the drivers. My GTX275 and HD4850 both have nearly perfect IQ when watching movies.
     

  11. anamericangod

    anamericangod Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    Gigabyte GTX 460 SOC 1GB
    Starting using a NVIDIA card for the first time in 4 years and as soon as I tried to change some desktop settings I noticed this. Really not sure how they let something like this go unnoticed.
     
  12. Hog54

    Hog54 Maha Guru

    Messages:
    1,236
    Likes Received:
    62
    GPU:
    Asus Tuf RTX 3070
    There has been a problem with these adjustments ,one thing or another since I can even remember.I can remember drivers that the sliders didnt even work.lol
     
  13. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    disable dynamic contrast
     
  14. mcantu

    mcantu Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    GTX 560Ti 1 GB
    set Dynamic Range to Full (0-255)
     
  15. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB
    ANother bug definitely apparent for me.

    If I change the desktop colour / contrast / gamma settings, and 'apply', all works well.

    However, after the PC starts the next time, settings will have reverted to default, even though upon opening the CP, it looks like the correct setings are set.

    I either have to a) change a setting slightly or b) turn CP controlled off then on, for the settings to re-apply.

    Really annoying.
     

Share This Page