A strange leadtek 6600gt

Discussion in 'Videocards - NVIDIA GeForce' started by myzar, Jan 17, 2005.

  1. myzar

    myzar Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    Geforce 7600gt AGP
    this leadtek 6600gt is not normal i think they mounted the wrong ram on it because it does

    600/1300

    without any special cooling or voltmod, isn't it very weird ?
     
  2. d_paluch01

    d_paluch01 Master Guru

    Messages:
    787
    Likes Received:
    0
    GPU:
    7950
    very good.....

    but how long has it been like that for?
    i can push my 9800 pro pretty damn high, but thats just at desktop :p

    can u play games for 1-2 hours stable no artifacts like that? if u can, congrats, u got one good overclocking 6600GT :thubsup:
     
  3. Dr. Vodka

    Dr. Vodka Ancient Guru

    Messages:
    3,803
    Likes Received:
    9
    GPU:
    Sapphire R9 290 Tri-X
    gddr4??? lol

    really man do you have any trick?''

    if not, u have a special card.....

    I can push my card 330/570 (at desktop, in games.... err the card starts to puke... lol)
     
  4. compgeek89

    compgeek89 Ancient Guru

    Messages:
    4,780
    Likes Received:
    9
    GPU:
    eVGA GTX 1080ti SC2
    yea, can it perform there under pressure? I can get mine that high on desktop.
     

  5. gotkookie

    gotkookie Master Guru

    Messages:
    403
    Likes Received:
    0
    GPU:
    PNY Geforce 6800GT @ 360/1100
    Its not that much higher than compgeeks, so i wouldn't be suprised.
     
  6. compgeek89

    compgeek89 Ancient Guru

    Messages:
    4,780
    Likes Received:
    9
    GPU:
    eVGA GTX 1080ti SC2
    actually it is, when u consider that its stock cooling. If i get REALLY lucky i might be able to get there with my new cooler (tommorrow :D)
     
  7. kutzunoodle

    kutzunoodle Guest

    which software do you guys use for ocing?
    i used coolbit but it always failed when "testing"... -_-
     
  8. myzar

    myzar Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    Geforce 7600gt AGP
    well after a loop of 10/15 3dmark05 i can see artifacts popping out but lowering the mem speed to 1285 solves that problem, it's rock solid without any artifact under heavy stress @ 1285.

    unfortunately i don't have a score to brag about because my current system sux, it's a 1900+ tbird so the card it's cpu limited but i'll get my new rig for the end of the month
     

Share This Page