970 strix tdp throttle when pc is on overnight

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by kevnb, Aug 1, 2016.

  1. kevnb

    kevnb Master Guru

    Messages:
    364
    Likes Received:
    11
    GPU:
    Zotac 1070
    using windows 10, other people use this pc but I close everythng before playing games. I can either reboot the pc or set the tdp limit to 110% in inspector and everything is fine. In witcher 3 we are talking 30 fps vs 60 fps. Power supply has already been replaced recently.
     
  2. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,401
    Likes Received:
    920
    GPU:
    ASUS 3080 Strix H20
    Do you mean clock speeds are locked to 540~mhz?
     
  3. kevnb

    kevnb Master Guru

    Messages:
    364
    Likes Received:
    11
    GPU:
    Zotac 1070
    feels like it, what a good program to check?
     
  4. CalculuS

    CalculuS Ancient Guru

    Messages:
    3,048
    Likes Received:
    267
    GPU:
    GTX 1660Ti
    MSi Afterburner, GPU-Z really any utility would be fine.
     

  5. Ocellaris

    Ocellaris New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ASUS Strix 1070 OC
    I always just lurk here, however I registered so I could post some potentially helpful information. My URLs have a space in them since I don' have enough posts for links yet, sorry.

    This issue certainly seems specific to ASUS Maxwell cards. Also I gotta say this was one of the most frustrating PC problems I have ever had in twenty years. Sometimes I would go to play a game and it was running at less than half of the regular FPS and I had to reboot to fix it. Check out another longer thread with people having the same issue here:

    for ums.guru3d.com/showthread.php?t=406340

    And here are some people (including myself) that has the issue on a different forum (again with ASUS GPUs):

    har dforum.com/threads/strix-980-ti-reporting-595mhz-in-games.1889673/#post-1042118684

    I had my card replaced and didn't see the issues on the replacement (likely because I didn't realize it happened after being idle). I stopped PC gaming and sold my card in preparation of the Pascal launch.
     
    Last edited: Aug 2, 2016
  6. Portuogral

    Portuogral Master Guru

    Messages:
    205
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    Go to NVIDIA Control Panel, under "Manage 3D settings" option, and set the "Power managment mode" to "Prefer maximum performance".
    This may fix your problem.

    This is an odd problem, indeed. It may be caused by the GPU BIOS config, by the Mobo BIOS and/or chipset drivers, Windows OS power plan settings or a combination of all this factors.
     
  7. rew12

    rew12 Banned

    Messages:
    8
    Likes Received:
    0
    GPU:
    8GB
    Had this issue on Gtx 1080 only once. I left pc idle for 5 days and then it happened. Never more.
    Also with my previous card 980 Ti this never happened. Maybe it is related to driver + hardware. I dont know. Many ppls suffers from this issue.

    Driver doesn't crash, but somehow the power limit is getting stuck after long periods of idling down. I think this is not reason to worry, it maybe relating to power saving features in mobo/bios or something. Nothing wrong with hardware if you plan to rma.
     
    Last edited: Aug 5, 2016
  8. MediumChill

    MediumChill Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI 970
    This isn't asus 970s only, as it happens to me. I thought I had this issue solved (by raising power % limit) for 3-4 days and then the win10 anniversary update changed that. For me it occurs daily and I have to restart machine.

    Oh as a note, this never happened with same hardware on drivers 359 and prior.
     
  9. X7007

    X7007 Ancient Guru

    Messages:
    1,568
    Likes Received:
    24
    GPU:
    Inno3D 1080GTX
    Last edited: Aug 8, 2016
  10. Ocellaris

    Ocellaris New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ASUS Strix 1070 OC
    While this is likely a software issue, I wouldn't say there is no reason to worry. For me it was extremely frustrating to sit down for some games and run into this issue. When the issue happens in <24 hours of idle, you are basically stuck rebooting the PC before touching any games just to make sure the problem doesn't occur (rebooting usually takes me less time than launching games). I game a lot using a Steam Link for in home streaming. My PC isn't even on the same floor of the house as my Steam Link. Totally sucks to start up a game, see it is running like garbage, then need to walk up a flight of stairs, across the house, reboot the PC, then walk back to the Steam Link, connect to the PC again and wait to start everything up again. I never ran into this issue with older drivers, it was something that started in a somewhat recent driver build from the last 4 or 5 months for me. Also I spent way too many hours trying to troubleshoot this to the point where I even replaced the card :bang: When I got the replacement I sold it before I even played games on it, I moved over to console gaming in the downtime waiting for the exchange.
     

  11. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,079
    Likes Received:
    113
    GPU:
    RTX 3090 ROG Strix
    Definitely annoying and while I haven't experienced it myself, I hope they'll fix it for those that do.
    By the way, wouldn't it be possible to reboot the PC remotely to save some time/effort in the meantime?
     
  12. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    936
    Likes Received:
    319
    GPU:
    Geforce RTX 2080 FE
    Do you remember what BIOS setting you changed?
     
  13. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    936
    Likes Received:
    319
    GPU:
    Geforce RTX 2080 FE
    I've posted this on our GeForce forums but I'll post here also just in case if users with similar issue can reply, it will help us reproduce this issue:


    1) GPU make and model(s). Please include all cards in your PC including onboard if it is enabled.
    2) Operating system
    3) Mobo make and model (PC make and model if you have an OEM PC)
    4) CPU make and model
    5) Monitor(s) make and model. How are each connected (DVI/DP/HDMI)
    6) List of apps you have running in the background while leaving your PC idle (include any system monitoring tools such as EVGA Precision X/MSI Afterburner/etc)
    7) Generally how long do you have to leave your PC idle before the issue appears
    8) In NVIDIA Control Panel, please list which settings you have changed from the default settings. In particular please tell us the settings for the following:
    Enabled G-sync: Checked or unchecked (if used with G-sync monitor)
    Power management mode: Optimal power/Adaptive/Prefer maximum performance
    Vertical sync:
    9) Do you have any GPU monitoring tools installed (i.e. MSI Afterburner/EVGA Precision X)? If so does this reproduce if the tool is uninstalled?
    10) When you set your PC to idle, do you have Windows Power Options to turn off monitor as well? Do you manually power off your monitor(s) when your PC is idle and then power back on when you wish to use your PC again? During the period does your PC go to suspend/sleep or remains on?

    For Advanced Users:
    1) Does issue reproduce if Power management mode set to Adaptive/Prefer maximum performance?
    2) Does Vertical sync mode make affect your ability to reproduce this issue?
    3) If you are familiar with using GPU-Z logging, when you hit the bug, what is the "PerCap Reason" given in the logs?
    4) If possible, please send us your MSINFO32 file as described below to driverfeedback@nvidia.com so that we may also know what other drivers are installed on your PC so we can match it as close as possible. Include in your email your GeForce forums username so that I can match your file to your description in our forums.
    http://nvidia.custhelp.com/app/answers/detail/a_id/2507/
     
    Last edited: Aug 9, 2016
  14. rew12

    rew12 Banned

    Messages:
    8
    Likes Received:
    0
    GPU:
    8GB
    I think is not caused by bios settings. Because on the same mobo ( asus z170-p ) with 980 TI i dont had that issue. But on Gtx 1080 yes, once only.

    Yes i know its random rare occurance, maybe on 980 Ti i was lucky.
     
    Last edited: Aug 9, 2016
  15. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,401
    Likes Received:
    920
    GPU:
    ASUS 3080 Strix H20
    Off topic but @manuelg

    After anniversary update textures in BO3 do not load correctly in SLI. Driver version has no affect, tried all 369.xx.
    On extra texture setting, the textures will flicker from low quality to high.

    Looks like this.

    https://www.youtube.com/watch?v=7iT9TISBdz8
     

  16. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    936
    Likes Received:
    319
    GPU:
    Geforce RTX 2080 FE
    Im confused. That video doesn't show flickering.
     
  17. digital_demon

    digital_demon New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GeForce GTX 1080
    OK, here's my bug report, using ManuelG's template:

    1) EVGA GeForce GTX 1080 SC GAMING ACX 3.0. My motherboard supports onboard video integrated into my CPU, but I am not using it, and do not have it enabled in BIOS.
    2) Windows 10 x64 Anniversary.
    3) Asus Z97-Pro.
    4) Intel Core i7-4790k.
    5) Iiyama ProLite XB2483HSU connected over DVI.
    6) MSI Afterburner 4.3.0 Beta 4 with RTSS, Logitech Gaming Software 8.83.85, MirandaNG 0.95.5, Skype 7.62.85.101, Kaspersky Internet Security 16.0.0.614(g), qBittorrent 3.3.6, The Bat! 7.0.0.56, ABBYY Lingvo 16.2.2.64. I usually also have Steam running, and often (but not always) leave Firefox 43.0.1 and AIMP 3.60 open when I’m away from my PC.
    7) The issue usually manifests itself when I leave my PC idle overnight.
    8) I can confirm that the issue occurs after a clean driver install, i.e. with all settings reset to default.
    9) See item 6. I have not tried reproducing the issue without MSI Afterburner installed.
    10) Yes, I do you have Windows Power Options set to turn off my monitor after 20 minutes of inactivity. I never power off/on my monitor manually. My PC never goes to suspend or sleep – just turns off the monitor.

    For Advanced Users:
    1) Yes, I’ve tried changing the power management mode from Optimal to Adaptive or Prefer Maximum Performance, and found that the issue occurs in all three modes, with no noticeable differences.
    2) The issue occurred at least in two games – The Witcher 3 which I run without V-Sync, and Mechwarrior Online which I run with V-Sync enabled. I manage my V-Sync settings in-game, and haven’t changed anything in Nvidia Control Panel.
    3) The “PerCap Reason” is “Pwr”.
    4) MSINFO32 sent to Nvidia.

    Hope this helps. ManuelG, feel free to contact me if any further information/testing is needed. However, as a new forum member, I cannot send or reply to private messages, so if you want to contact me via PM, you’ll have to ask the board admin to do something about it.
     
    Last edited: Aug 23, 2016
  18. BangTail

    BangTail Ancient Guru

    Messages:
    3,575
    Likes Received:
    1,099
    GPU:
    EVGA 2080 Ti XC
    1. PNY GTX 1080 x 2.

    2. Windows 10 1607.

    3. EVGA X99 Classified.

    4. Intel 5960X.

    5. Samsung S34E790C via DP.

    6. MSI AB, RTSS, Intel RST, Logitech Gaming, Adobe Cloud, CCleaner, Steam, Origin, Battlenet, Malwarebytes, Malwarebytes Anti Exploit.

    7. I have never measured it but it doesn't seem to happen until the machine has been in a state of inactivity.

    8. I changed the power optimization to test it (and reverted back) but it makes no difference, otherwise they are all at stock settings.

    9. I have MSI AB and RTSS installed, I believe I have seen the behaviour with AB disabled but I am going to test that again to be sure.

    10. No, it is set to max performance at all times.

    For Advanced Users:

    1. Yes it still happens, changing that setting does not alleviate the problem.

    2. I always run with vsync on.

    3. I've seen 'SLI' and 'Pwr'.

    4. MSinfo sent.
     
    Last edited: Aug 23, 2016
  19. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,401
    Likes Received:
    920
    GPU:
    ASUS 3080 Strix H20
    Here is the exact issue which is reproducible.

    With the setting "Order independent transparency" set to medium( have not tried high), textures do not load.

    Texture setting does not seem to have an effect with this setting on.

    If i disable this option, textures will load. When the texture setting is set to extra, many textures are stuck on High and others will flicker between extra and high.

    Textures set to high there are no issues.

    This issue did not arise until after W10 anniversary update, I have tried many drivers as well with no fix. Another friend(980 SLI) also has this issue on extra textures but enabling Order independent transparency results in a crash.

    Let me know if you need any more details.
     

Share This Page