9600GT "The Bug"

Discussion in 'Videocards - NVIDIA GeForce' started by Nagasaki, Dec 19, 2009.

  1. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    Its well known that a lot of the 9600GT cards have something wrong with them that causes a blank screen but with the OS or game still running fine or black screen followed by the PC locking up.

    I get this with CS:S just like my brother did when he had this card before giving it to me.

    Is there not a bios update or driver or something out there to fix this? Its getting rather frustrating now.

    I have under clocked the card from 650Mhz to 642Mhz witch helps a bit but does not stop the problem
     
  2. PCboy650

    PCboy650 Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    EVGA GTX680 SLI
    Try installing the latest nVidia driver
     
  3. Adicto

    Adicto Master Guru

    Messages:
    854
    Likes Received:
    0
    GPU:
    Gigabyte 9600GT 512MB
    I don't get that problem (i also have a 9600GT)
     
  4. Undying

    Undying Ancient Guru

    Messages:
    16,454
    Likes Received:
    5,383
    GPU:
    Aorus RX580 XTR 8GB
    i had 8800GT had the same problem and no nothing can fix it! At the end i sold it...
     

  5. CronoGraal

    CronoGraal Ancient Guru

    Messages:
    4,194
    Likes Received:
    20
    GPU:
    MSI R9 390 8GB
    My Gainward 9600GT is still working fine. Try different drivers?
     
  6. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    So your brother gave you a broken 9600GT ?
     
  7. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,111
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    at least he did not sell it to him
     
  8. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    lol well an iffy 9600gt is better than a FX5200 :p

    Its been like this ever since he got it 2 (3?) years ago but for some reason he never done anything about it.

    I was using the latest drives on the NV website and ive installed the drivers available here on guru3d witch are newer and its made no difference thus far.
     
  9. Gembel

    Gembel Master Guru

    Messages:
    780
    Likes Received:
    0
    GPU:
    Asus GTX660 DirectCU 2
    I never had that problem man :) Even when I oc almost 20% boost :)
     
  10. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    Done some more googleing on this and i found something that was useful

    A guy who had the same issues with the same card as me and bios version, he has his cards swapped out for ones that where the same but had a different bios version, an older bios oddly and ive just downgraded my bios to the same.

    Going to load up CSS and see if its fixed this problem.
     

  11. nvlddmkm

    nvlddmkm Banned

    Messages:
    4,188
    Likes Received:
    0
    GPU:
    EVGA GTX285
    Did it?
     
  12. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,123
    Likes Received:
    20
    GPU:
    GTX 1070 Super Jetstream
    9600GT user here, got it the time where it was officially released way back, bever had that problem :|
     
  13. crowTrobot

    crowTrobot Master Guru

    Messages:
    291
    Likes Received:
    0
    GPU:
    AMD HD5450
    wth, how come none of the Nvidia owners in this board ever use RMA?

    lol. Five nvidia manufacturers have lifetime warranties for crying out loud!
     
  14. mykledw

    mykledw Maha Guru

    Messages:
    1,481
    Likes Received:
    0
    GPU:
    MSi RTX GT 2080
    because we are guru's and try to make things work first before we have to do without our money.................................DUH
     
  15. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    Well things are better, only had one crash so far xD
     

  16. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    Well that didnt last long.. back to crashing again after about 10 mins into games, so far it does this on:

    L4D
    L4D2
    COD: MW2
    CS:S
    Google Earth

    But not in S4
     
  17. Luka_Aveiro

    Luka_Aveiro Member

    Messages:
    41
    Likes Received:
    1
    GPU:
    GTX850M
    Try monitoring your temperatures with rivatuner and force fan speed to 100% always to see if it works, it may be a heating problem.

    Also try to set PCI-Express frequency to 100mhz in motherboard bios settings, since 9600GT use PCI-express reference clock in order to achieve core clock.
     
  18. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,581
    Likes Received:
    14
    GPU:
    5700XT
    its a fault.

    I also had this problem (i think, mine was on every game, at least gpu-intensive ones), even underclocking wouldnt solve, only way to solve it was going back to XP, in win XP everything was ok, in win vista it was wrong.

    After desperatly dealing with the BIOS, i broke the card totally (pc wouldnt even boot), and ASUS gave me RMA (since they didnt have anyway to know what i did to the card).
    Idk if they would RMA bcs of the random black screen...

    I was on exams so i had to buy one b4 waiting to RMA, so i got this one and sold the RMAed 9600gt to a classmate
     
    Last edited: Dec 20, 2009
  19. Nagasaki

    Nagasaki Banned

    Messages:
    1,113
    Likes Received:
    0
    GPU:
    POV 9600GT 512MB DDR3
    Its not a cooling issue.

    Well looks like im going to have to put up with it untill i can get a new GPU :'(
     
  20. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,581
    Likes Received:
    14
    GPU:
    5700XT
    try on win XP, it was the only way for me
     

Share This Page