9.7 (8.630) Vista/Win7 WHQL

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Jul 8, 2009.

  1. darrenj

    darrenj Ancient Guru

    Messages:
    1,781
    Likes Received:
    134
    GPU:
    EVGA 3080
    dodgy very dodgy!

    Downloading any way
    thanx
     
  2. MetalFlake

    MetalFlake Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    Asus HD4870 512mb
    Thanks rflair our inside staff of ati :)
     
  3. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Thx mate

    hopefully this set fixes arma 2 / bound in blood for me...
     
  4. mR Yellow

    mR Yellow Ancient Guru

    Messages:
    1,935
    Likes Received:
    0
    GPU:
    Sapphire R9 Fury
    Strange, all games work fine except ARMA II ...graphics are all messed.
    Vista 64 and 4890...
     

  5. madmax987

    madmax987 Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    Sapphire ATI HD4870 512mb
    New CCC looks very Windows 7 to me.
     
  6. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,329
    Likes Received:
    820
    GPU:
    5700XT
    The strange part is that not everyone gets these errors, some suggest its a chipset issue; others have moved their swap file to a drive different to where the game is not installed and found it helps.

    The BI forums are full of people with both ATI and Nvidia having problems, you may want to go there and check. http://forums.bistudio.com/
     
  7. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Is the new CCC even less resource hog?
     
  8. m.3ck

    m.3ck Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    2x 4890 1GB CF
    Thanks!

    Still no gpu scaling in Win7 64, my only problem. I only have 2 games installed right now: Overlord 2 and CoJ 2, both running fine. I'm cool with the new CCC look too. :)
     
  9. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,584
    Likes Received:
    17
    GPU:
    5700XT

    nope i think, but at least here, you can finish all of it's .exes (and delete em from auto-start files) and when you start it, they start too.


    and i couldnt do that before @@ (and i dont care at resource usage while im configuring :p)
     
  10. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Works great thanks gona run Vantage.
     

  11. Lozeritis

    Lozeritis Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    (2x) ATI 4870 1GB XFire
    ARMA2: Still have to use the -winxp flag to get crossfire to work. Sad times.
     
  12. hallryu

    hallryu Don Altobello

    Messages:
    11,387
    Likes Received:
    15
    GPU:
    2x HD7970
    Downloading, cheers me dears!:thumbup:
     
  13. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,329
    Likes Received:
    820
    GPU:
    5700XT
    Win7 or Vista?
     
  14. Mega_Death

    Mega_Death Maha Guru

    Messages:
    1,395
    Likes Received:
    0
    GPU:
    7870
    What average increase do you see in Arma II with crossfire enabled Lozeritis?
     
  15. rabbitweed

    rabbitweed Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    2x6950@885/1385 unlocked
    i can confirm crossfirex works fine for arma2 on vista x64
     

  16. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    CCC.exe Memory 3,468.

    The other CCC wasn't a system hog anyway. If you have a fast system, you won't notice it lol.
     
  17. redrumy3

    redrumy3 Master Guru

    Messages:
    452
    Likes Received:
    15
    GPU:
    Nvidia 3090 FE
    ccc.exe 10,540k Vista SP2 64-Bit
     
  18. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    anyone else have any gfx corruption in iracing ?
     
  19. eddiepropane

    eddiepropane Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    HD6870
    Can't install!!

    I've been trawling these and the AMD forums all day trying to figure this one out!!

    I was running win 7 rc1 x64, only installed a few days ago and 9.6's installed no problem, uninstalled them and went to put the 9.7 and it does not have an option for the driver or ccc. I have since got the 7264 build done a clean install and still no option to install.

    The 9.6's will go on fine and have tried to manually install 9.7's through device manager but even after editing the inf files it tries to install and then advised that the driver is not for this version of windows, I've been going round in circles for a while now so thought it was time to make a post, any ideas??
     
  20. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    Is possible to have another link for download? Mega is too much slow, i can't download the drivers in past hours, any help?
     

Share This Page