8x.xx and Guild Wars

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeaEtchSee, Nov 12, 2005.

  1. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    They dont go well together.


    Is this Nvidia issue or Game Developers problem?
     
  2. kovboi

    kovboi Master Guru

    Messages:
    286
    Likes Received:
    0
    GPU:
    VisionTek HD4850
    This is what GW tech support has to say about the texture bug:

    some people are reporting that the leaked 81.89 drivers have resolved their GW issues but they didn't work for me.
     
  3. MAHER

    MAHER Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gainward GeForce 7900GS 256MB
    is the issue fixed or not????
     
  4. Nel

    Nel Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Nvidia Geforce 6800 GT
    No, in my comp the bug is still present with the 81.89. :(
     

  5. RTSAnime

    RTSAnime Master Guru

    Messages:
    876
    Likes Received:
    0
    GPU:
    eVGA 7800 GTX 256MB
    I read somewhere it was just a matter of turning off AA in game (you can still force it in the cp). I belive that was the fix. Search the forum. It was in here that I saw it.

    note: I don't have GW so I have no idea if it worked or not.
     
  6. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Either minimize then maximize the game...or change AA to a dif value and back again...fixed the bug.
     
  7. kovboi

    kovboi Master Guru

    Messages:
    286
    Likes Received:
    0
    GPU:
    VisionTek HD4850
    ...until you load a new zone, at which point you have to adjust the image settings again.
     
  8. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    8189 sometimes keeps textures correct.


    but how i fixed it is by pressing f11 and moving the graphic bar from Very High Quality to High Quality and Back to Very High Quality.


    im using 79.11 right now and there pretty sharp lookin :)
     
  9. MAHER

    MAHER Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gainward GeForce 7900GS 256MB
    i am not using AA and i stil have the problem,none of this is working either
     
  10. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    We know this...but a fix is a fix..its not hard to minimize then maximize :D I wouldnt worry it'll get fixed.
     

  11. sev4x

    sev4x Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    Geforce 7800 GTX
    Guys, I have just made a new system with a geforce 7800 gtx

    It runs everything else pretty much ok except that in Guild Wars I get these weird dot artifacts sometimes. Its very weird.
    http://forums.guru3d.com/showthread.php?s=&threadid=159447



    Do any of you have any symptons like this? I havent tried any other drivers except 81.85 which ones should I try?
     
  12. kovboi

    kovboi Master Guru

    Messages:
    286
    Likes Received:
    0
    GPU:
    VisionTek HD4850
    Screenshot? I haven't had any problems like that. You might try the 78.05 driver, which is solid but not as fast as 81.85.

    Some people in another thread are reporting that the latest 81.94 driver fixes the GW texture bug, though the release notes state that it will be fixed with the next driver release.
     
  13. sev4x

    sev4x Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    Geforce 7800 GTX
    Unfortunetly I don't know how to reproduce the problem

    but the dots look kinda prism colored? they tend to be in a lines...
     
  14. sev4x

    sev4x Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    Geforce 7800 GTX
    One other thing.... If the card or ram is faulty ( And I want to believe that it isent because its a hassle) why do games like fear and CS:S run good? 3dmark05 and 3dmark03 also run without any problems
     
  15. si007

    si007 Member Guru

    Messages:
    125
    Likes Received:
    0
    GPU:
    BFG 8800 Ultra
    If you read the release notes, it mentions this problem and also says that it should be fixed in the next release.

    Hope that helps.

    Si
    :cool:
     

Share This Page