1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8800gt wont work, help plz?

Discussion in 'Videocards - NVIDIA GeForce' started by steel_kelly, Oct 30, 2007.

  1. Jelle Mees

    Jelle Mees Banned

    Messages:
    2,355
    Likes Received:
    0
    GPU:
    8800GT 512MB 684Mhz/1836Mhz/2088Mhz
  2. hasselblad

    hasselblad New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800 GT 512 Mo ordered...
    Thanks. I 'll receive it tomorow or in the begining of the next week.

    I ll give you feedback about the PCI-E 1.0a and my Asrock Dual Sata 2. Hope it will be fine....
     
  3. androo87

    androo87 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800GT / 6800GT
    I got the ASUS GEN1 BIOS from the ASRock techs and risked it on my Inno3D card.

    ** My 8800GT now works with my 775Dual VSTA :)

    Find the BIOS file and flash utility here:
    http://www.yourfilehost.com/media.php?cat=other&file=ASUS8800GT.zip

    I put the card in another motherboard, booted from my USB boot drive created using:
    http://www.student.livjm.ac.uk/cmpsgoos/usb_bootdrive_guide.htm

    Put the BIOS file and flash utility on the USB root drive and run:
    nvflash as01gen1.rom -4 -5 -6

    And now I'm hitting 8500 on 3dMark06 and running Bioshock at 1680x1050 with ease (and save the £50 that would have gone a new mobo).
    I think this is definately the best option for the moment if your 8800GT is not booting, but I dont guarantee this will work..
     
  4. PAIIITET

    PAIIITET Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    AGP 7800GS 375@620Mhz 1.3V
    androo87
    Pls, Give me more test

    3DMark 03, 05, 06

    On what frequency works processor?

    Give me test on 2.7Ghz
     

  5. androo87

    androo87 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800GT / 6800GT
    :) Tom has reviewed the card better that I could.
    http://www.tomshardware.com/2007/10/29/geforce_8800_gt/page15.html

    Remember my 8800GT is probably limited by the PCIe x4 slot and GEN1 compatibility mode in my setup with this old ASRock motherboard.

    My Core2Duo E6400 is at stock (2.15 ghz), as is the 8800GT.

    I am getting 170 FPS in the CounterStrike:Source video stress test at 1680x1050 res.

    Bioshock does not drop from 60FPS (limited by me having v-sync on at 60hz).
     
  6. Wiley

    Wiley New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    eVGA 8800GT
    and thats their offical e-mail:

    Hello,



    "The nVidia 8800GT PCIE VGA card is GEN2 mode VGA card.

    Unfortunately, VIA PT880 PRO/Ultra chipset does not support GEN2 mode VGA card.

    The only solution is to set 8800GT PCIE VGA card to GEN1mode by updating VGA BIOS.

    We have tested ASUS 8800GT PCIE VGA card.

    After flashing GEN1 mode BIOS for ASUS 8800GT, it works fine on PT880 PRO/Ultra chipset motherboard.



    Please contact VGA card vender to get the VGA BIOS with GEN1 mode for your 8800GT PCIE VGA card."



    Best Regards





    ASRock Support



    ASRock Europe B.V.

    Bijsterhuizen 31-51

    6604 LV Wijchen

    The Netherlands



    mfg wiley
     
  7. Jelle Mees

    Jelle Mees Banned

    Messages:
    2,355
    Likes Received:
    0
    GPU:
    8800GT 512MB 684Mhz/1836Mhz/2088Mhz
    It's Asrock, you know that it's crap before you buy it :)
     
  8. hasselblad

    hasselblad New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800 GT 512 Mo ordered...
    Just received it yesterday.

    It works fine with my Asrock Dual Sata 2.
     
  9. androo87

    androo87 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800GT / 6800GT
    The 939Dual SATA 2 uses the ULi 1695 chipset.

    Its the VIA PT880 on the 775Dual VSTA that people were having problems with.
     
  10. A-L-E-X

    A-L-E-X Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640MB 112SP
    I also have the Asrock 4core dual- sata2 mobo, but with the Intel core 2 quad Q6600 G0 stepping cpu. I was considering getting the 8800GT as well, as an upgrade from my 7950GT AGP. What are your 3DMark06 scores with the 8800GT and does it work without flashing any bioses or performing any modifications? Which 8800GT did you get? I was thinking of getting the eVga or Leadtek. Also, can you use it with XP or are you using Vista?

     

  11. A-L-E-X

    A-L-E-X Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640MB 112SP
    I have the asrock 4core-dual sata2 mobo hasselblad has, however mine is made for intel core 2 processors. Does this mean I will need to follow your procedure and get ahold of a second computer and flash it with this bios file before I can install the 8800GT on my computer? Also, will this load in XP too, or just Vista? I think the 8800GTS has a problem of not being able to load in XP...wonder if this card has the same issue.

     
  12. A-L-E-X

    A-L-E-X Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640MB 112SP
    Your score is still 3000 points higher than mine- as Im getting "only" 5500 on 3DMark06 with the 7950GT in the AGP 8x slot at stock with a better cpu-- the Core 2 quad Q6600!
     
  13. A-L-E-X

    A-L-E-X Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640MB 112SP
    Did they ever fix the problem with the 8800GTS and windows XP or does the 8 series so far only work with Vista on this mobo?

     
  14. AeXStrider

    AeXStrider Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    eVGA KO GT [ if it works]
    I had a 8800 gts vanilla 640 mb running fine on my home XP sp2.

    Then, I tried to use the GT card. o_O My via K8t-890 / amd system seems to have issues with it, I get a 5 bios beep -and a black screen while the hdds thrash and fans spin. the bios error is somethign about slave dma broken, but it goes away with the crappy 64 meg card I have now .

    Maybe the drivers for vista were what you had heard about; as XP had some stuttering issues with UT 2k4 and custom maps,and mods like the Star Wars mod I helped with for 4 years; even the GTS had hitches in that. Now I can't even run it stuttery.. :bang:
    http://www.ut2004troopers.com/
     
  15. eynmyn

    eynmyn Master Guru

    Messages:
    368
    Likes Received:
    0
    why

    why do everybody suspect power supply it may make it unstabe but i dont think would cause a post problem.i can post my 8800gtx with a 450 power supply that came with my xion case but would not use it for stabilty.the cards doa return it.
     

  16. jy_p

    jy_p New Member

    Messages:
    2
    Likes Received:
    0
    Where does the -4 come from?

    Hi, I folow the instruction. I have everything ready to flash my EVGA 8800GT. But there is one thing, what is the -4, it's not in the help page of the flash utility.

    Thanks!
     
  17. ossir

    ossir New Member

    Messages:
    1
    Likes Received:
    0
    Hi,
    I'm one of the lucky people who managed to buy both 8800gt (expertvision in my case) and asrock 4coredual-vsta before finding out they don't like each other very much.
    So after vga wouldn't boot after few tries I searched the net and found the "solution".
    Several people reported success after flashing gen 1 bios so I decided to give it a try.
    Anyway, I flashed the card and this time the pc booted but it would always stuck at windows loading screen. Without vga drivers or in safe mode I can get to windows but that's about it,installing drivers in safe mode would result in screen flicks at the middle of installation (I tried several driver versions).
    Any ideas how to make the card work without buying the new mobo?
     
  18. AMD&NVIDIA Man

    AMD&NVIDIA Man Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Club 3D 8800Gt 512Mb
    I am almost 100% sure it is your ram,man.Thats the first thing to look for the
    possible cause for a monitor without life in it.
     
  19. twtaylor

    twtaylor Ancient Guru

    Messages:
    2,943
    Likes Received:
    1
    GPU:
    Radeon R9 370 4gb DDR 5
    No, its not his RAM and its already been covered in this thread. Its his VIA chipset on his 4Core mobo, its not compatible with Gen 2 PCIe vid cards.
     
  20. androo87

    androo87 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    8800GT / 6800GT

Share This Page