8800 Ultra XXX weird fan behavior

Discussion in 'Videocards - NVIDIA GeForce' started by n2k3, Apr 1, 2009.

  1. n2k3

    n2k3 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    2xGTX 980 Ti Lightning
    8800 Ultra XXX weird fan behavior [resolved]

    edit: [resolved]

    Hey there,

    I'm having a weird problem, the fan of my XFX Geforce 8800 Ultra XXX is changing alot, no matter what settings I use in RT.

    I didn't have the problem 'before. Though this makes it even more weird I doubt this has anything to do with it.
    I recently tried to install fedora on my hd to dual boot with windows,
    somehow this screwed with ntloader (repartitioning the drive etc) and I couldn't boot into windows.
    After fixing the partitions and mbrfix I'm back into windows my 8800's fan and start to go weird.

    Using either fixed fan speeds of 60%, 75%, 80%, 90% it pops to 100% on different temperatures and back on different temperatures.
    And dynamic fan control makes to go 100%(max) most of the time, and sometimes back to 60%(min)

    Dynamic Fan Speed settings: (followed this guide)
    Code:
    Duty cycle min:	 60
    Duty cycle max:	 100
    T min:		 60
    T range:	 32
    T operating:	 191
    T low limit:	 0
    T high limit:	 191
    As far as I know, I have no other software that can control fan speeds,
    other then possibly the nvidia drivers itself or the fan controller from the card itself,
    although this didn't happen before the fedora install :>
    (same settings, same drivers, same hardware)

    I tried reinstalling RT, didn't help
    though I didn't uninstall first, just overwrite the existing one,
    I'm trying to avoid that cause I have quite a lot of settings in RT,
    thinking this is my last option

    If my pc is booting the 8800 fan is on 100%. This was never 'before', it always remained on 60% even when at full load (so I setup RT fan control to prevent from overheating).

    Anybody got a clue?
    Can switching alot with fan speeds or clock speeds damage the card in anyway?

    cross posted in Rivatuner Generic Discussion forum forums
    If thats not allowed, please delete that post :)

    Thanks in advance,
    n2k3
     
    Last edited: Apr 9, 2009

Share This Page