8800 GTX stuck in 4 bit color

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Birdy62, Jul 12, 2008.

  1. Birdy62

    Birdy62 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Asus 680 GTX
    Hello,
    First i would apologize for my poor english...

    i have the 4 bit color problem with every driver from the 175 series. With all the previous drivers, no problem at all.
    I saw that some of you had the same problem, but it seems that the only way to cure it was a fresh reinstall of windows.
    Does somebody know where the problem come from ? Is it an other way to get rid of it ?

    My system :
    asus p5w dh deluxe
    4 gb mem
    core 2 duo 6700
    8800 GTX

    Thks in advance for your help
     
  2. Izeliae

    Izeliae Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    2x EVGA 8800GTX SLI
    try running driver cleaner pro in safemode, then restart into safemode and install the latest drivers.
    if you are still having problems it might be your card.
     
  3. Archer8600GT

    Archer8600GT Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Zotac 550Ti GTX 1GB
    Uninstall Monitor Drivers, then graphics drivers. Boot into safe mode, us driver cleaner to clear nvida entrys, rebot to normal mode, install drivers, restart then install monitor drivers.

    Thats the way i do it.
     
  4. Birdy62

    Birdy62 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Asus 680 GTX
    well, i already tried all this things, without success, but thanks anyway
     

  5. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Afaik, the above mentioned suggestions seem to be more or less the only possible fix for that problem, Birdy62.

    You could also try to install the driver through the device manager though.
    Using another driver version seemed to have fixed the problem, too.
    As a last resort, re-installing the OS has been successful, too.
     
  6. Birdy62

    Birdy62 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Asus 680 GTX
    Thks for all your answers,

    before reinstalling windows XP i tried to install the SP3 and...

    well it works... i an now able to install the 177.41 without any problems..

    a little bit strange, but..

    Have a nice day
     
  7. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,291
    Likes Received:
    453
    GPU:
    MSI 2070S X-Trio
    Used to get that problem here to, only way i fixed it was a fresh install of windows, and id tried literally allsorts to fix it, i even trawled the net looking for solutions before resorting to that.

    EDIT: I never tried the SP3, i was still running on SP1, i put it on when i done a fresh install though, so maybe i could have just tried that to before doing a fresh, nvm :D
     
    Last edited: Jul 13, 2008
  8. Archer8600GT

    Archer8600GT Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Zotac 550Ti GTX 1GB
    Mind when i get stuck at 4 bit colours its because ive installed the graphics driver then monitor driver without restarting the computer.
     

Share This Page