8800 GTS PhysX 8.08.01 NOT working

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by Sn0bl1nd, Aug 12, 2008.

  1. Thiefyo

    Thiefyo Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabye Gtx 760 2G OC
    newb question if the drivers say they are whql why they dont appear on nvidia main site :) just curios
     
  2. Nemrosim

    Nemrosim New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    BFG 8800GT OC 512 x2
    Still issues,
    Disabled SLI > no go
    Enabled SLI> no go
    Disconnected sli bridge > no go
    Separated cards into different pce 16x slots while disconnected from sli> no go
    separated cards into different slots connected with sli bridge > no go..
    I am really trying hard to figure this one out.
     
  3. Dragonshadow

    Dragonshadow New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 260 (216) 896mb
    I can't get the PhysX to work with switchball. I even replaced the physxloader.dll with the one in syswow64 (X64 server 2008, using x64 vista drivers), and it will NOT detect the physx.

    I want to play the physx levels of switchball :(
     
  4. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,078
    Likes Received:
    50
    GPU:
    Merc 319 6800 XT
    Well they work on a PNY 8800 Ultra I have in another rig.
     

  5. Sn0bl1nd

    Sn0bl1nd Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    EVGA GTX 275 SLI
    i wonder if vista 64bit is the problem .... do you have any other software installed like ntune or nhancer?
     
  6. Nemrosim

    Nemrosim New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    BFG 8800GT OC 512 x2
    yes i do. just ntune but just stock profiles nothing modded, i also uninstalled and still .
    Here is an update,
    Nurien and Fluid Mark work, > by that I mean that physics is working on there after a while of just testing the settings, for me was just changing from from no physics to geforce physics and vice versa and seeing the difference in frame rates. Nurien and Fluid mark were both night and day in response to that..
    Now when i tested Kulu, because in its configuration you must have a graphics card selected that means that by default it will go to hardware mode and not allow to choose since you are unable to under the physics properties anyways. this seems as an issue, which is lacking a force select on the card for graphics and a card for GPUpu.
    Just seems something minor that the devs might have missed, hopefully this can be corrected on the next release.. I am going to test Graw2 and a few others just to see if it does work and I will keep you guys posted
     
  7. Sn0bl1nd

    Sn0bl1nd Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    EVGA GTX 275 SLI
    i had nuthing but problems with NTUNE :bang: sounds like your on the road to success !!!

    side note i just played WARMONGER and it ran flawless at 1280x1024 max settings for me :cool:
     
  8. wibbe

    wibbe Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    8800 GTS 640 @ 650/1000
    I'll just inform you guys that it's working for me too now.
    It was the same as for Snowblind. Says no PhysX installed, but Geforce PhysX is highlighted and gets results in the tests.
    FPS drops dramatically when disabled.
    I'm very happy now :)
     
  9. chirop

    chirop Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1080 X
    it seems that in these tech demos PPU physx aren't working anymore anyone else getting the same results?.
    or atleast unplayable fps with ppu physx.
     
  10. AnthraxPants

    AnthraxPants Banned

    Messages:
    1,534
    Likes Received:
    0
    GPU:
    XFX 4890HD 1GB
    Try 177.79 with this version, maybe x64 has a problem in 177.83 drivers. 32bit version of 177.83 works fine.

    Try using NPT to turn GPU physx on or off.
    http://downloads.guru3d.com/NV-PhysX-Tweaker-1.0-download-1984.html

    It could take a while for some games to be patched to fully support all options. I would assume some games would be supported by these drivers and others may need further updates for full support. I imagine there is a very small number of titles that fully support the physx drivers at this time.
     
    Last edited: Aug 13, 2008

  11. chirop

    chirop Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1080 X
    Not using x64 , 32 bit i haven't had problems with yet.
    And i'm talking about PPU physx not GPU.
     
  12. AnthraxPants

    AnthraxPants Banned

    Messages:
    1,534
    Likes Received:
    0
    GPU:
    XFX 4890HD 1GB
    Sorry mate that is for the guys who have 64bit problems.

    You can still try NPT though to disable PhysX on GPU.
    Can't you select Ageia in Nvidia Physics Properties>Settings?
     
  13. chirop

    chirop Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1080 X
    Yes i can and i can select the gpu or the ppu but when i run the benchmarks i'm getting a lot less fps then gpu and it seems to me the ppu isn't function properly.
     
  14. Optikn3rv

    Optikn3rv Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    Nvidea GTX 670
    xfx 8800GT wont run Legend hand of god says can't init physx ;( using latest nforce drivers and nvidia's physx
    wierd as the game works on my kids 8600GTS
     
  15. manovagal

    manovagal Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Powercolor HD7850 OC 2GB
    same problem here with 8800gts 512
     

  16. AnthraxPants

    AnthraxPants Banned

    Messages:
    1,534
    Likes Received:
    0
    GPU:
    XFX 4890HD 1GB
    Does the game run if you have physx on GPU disabled?
    The game may also need a certain physx file to run. I'd try searching the game and any possible solutions. Some users have said UT3 needs a particular physx file to run with the GPU setting enabled. I'll have a look for your problem.

    here you go, found it on another forum, for Hand of God

    'Hey, To anyone having the ageia physics driver error crap what you have to do is uninstall the old aegia physics drivers and also you have to manually goto your registry editor and remove the folder Ageia Technologies (just goto the menu at the top and do a search for Ageia and eventually the folder will come up).

    Then after that is deleted just install the new physx drivers system software off of nvidias website. I thinks whats happening is the game wants to see the nvidia drivers(since they own Ageia now) but most ppl still have the Ageia version.'


    - Someone also posted this worked for them

    "Copy the following files to the Hand of God game dir, physcore.dll, nxcore.dll, physcooking.dll and nxcooking.dll, from the ageia 2.81 dir in program files."
     
    Last edited: Aug 13, 2008

Share This Page