8600GT SLi nForce680i screen tearing problem

Discussion in 'Videocards - NVIDIA GeForce' started by DukeAwesome, Jun 30, 2008.

  1. DukeAwesome

    DukeAwesome New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8600GT 512MB x2 SLi
    Hello!:nerd:

    I've been having horrible screen tearing issues while playing games: Oblivion, CoD4, Medieval 2 Total War, and Counter Strike Source. This only happens when SLi is enabled and I'm playing in full screen at any resolution. If I play in windowed mode, the problem goes away, but it sucks because most games don't have a windowed mode option. I've tried different driver versions with no luck. I've reseated the GPUs, the RAM, and the SLi bridge. I've tested my power supply as well. More description of the issue: horizontal flickering lines that look like what happens when a cable is loose in a TV. It's awful. I think I'm dying :bang:.

    Thanks for reading,
    Duke

    Windows XP Home
    DirectX 9.0c
    GeForce driver Version: 175.16
    nForce driver version: nForce 680i SLI/680i LT SLI - Windows XP (32-Bit) Version: 9.53
    Monitor: 22" Widescreen Samsung SyncMaster

    :pc1:SPECS:
    Power Supply: 800 Watt -- Power Supply Quad SLI Ready
    Processor: Intel Core 2 Quad Processor Q6600 (4x 2.4GHz/8MB L2 Cache/1066FSB)
    MOBO: Asus P5N-E SLI nForceĀ® 650i SLI Chipset w/6-channel CODEC, Gb LAN, S-ATA Raid, USB 2.0, IEEE-1394 Dual PCI-E MB
    Memory: 2048MB [1024MB X2] DDR2-800 PC6400 Memory Module Corsair XMS2 Xtreme w/Heat Spreader
    GPU: 2x NVIDIA GeForce 8600GT 512MB w/DVI + TV Out Video
    Hard Drive: 250 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 8M Cache]
     
  2. snip3r_3

    snip3r_3 Ancient Guru

    Messages:
    2,983
    Likes Received:
    0
    GPU:
    1070
    In the NV control panel, force Vertical Sync to On.

    In games, there should also be VSync, turn them on.
    This will limit your FPS to below your monitor's refresh rate (usually 60 for LCDs) so your FPS will dip down.
     
  3. Karl 2

    Karl 2 Ancient Guru

    Messages:
    2,607
    Likes Received:
    0
    GPU:
    EVGA GTX 295
    Yup, so if your monitor has the option of higher refresh rate than default set that on.
     
  4. DukeAwesome

    DukeAwesome New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8600GT 512MB x2 SLi
    still gots teh problem

    I've tried using VSync by both forcing it with nTune and enabling it in-game. No dice. My refresh rate only has the option of switching between 59 and 60hz. I've tried everything. I work in the IT business but I haven't brought it into the shop for the guys to look at. Going to do that this week. If anyone else has any ideas, please drop them here.

    Duke
     

  5. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    In the Nvidia Control Panel under "3D Settings" and "Manage 3D Settings" did you change anything? Maybe the "SLI performance mode"? It should be "Nvidia recommended".

    p.s.: Welcome to Guru3D, DukeAwesome! :D
     
  6. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    Have you tried using SLI without the bridge?

     
  7. dinkor

    dinkor New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    7900 GTX DUO (quad) aka 7950 GX2
    Just a thought, i wouldn't listen to me as i don't really know a great deal about this stuff but i've been trying loads of stuff on my quad SLi rig.

    Try disabling Ntune, more to the point delete coolbits from the registy and see if this makes a difference; from experience i can tell you that once deleted from registry if you run any of the Ntune or Nvidia performance related options from their control panels it will reinstall the reg file.

    No greif, give it a try nothing to lose, i would be interested to see if it makes any difference.

    It will however disable any windows overclocking you've done with Ntune or Nvidia ctrl panel. However the SLi function is not controled by either of these parts if the programmes so although not overclocked you will still be in SLi.

    Dink
     
    Last edited: Jul 7, 2008
  8. kapu

    kapu Ancient Guru

    Messages:
    4,115
    Likes Received:
    161
    GPU:
    MSI Geforce 1060 6gb
    isnt that micro suttering ?
    or...
     
  9. djdaehl

    djdaehl Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    9800 gx2 725/1800/2100
    Hey Duke hope you got your problem fixed. I had 2 8600 gt's and could not play in SLI without the screen flickering and tearing. I searched high and low on the internet and came to the conclusion that the 8600's are pretty much no good in SLI :( Some suggestions that kinda worked was removing the SLI bridge from between the cards. That works a lil bit but hits performance and of course playing in windowed mode but that really killed my performance in WoW. I ended up breaking down and spending way too much money on my Gx2. Gotta say things now are nice and smooth at least :) Wish I'd have waited to get a crossfire supported mobo and the 4870 X2 ;)
     

Share This Page