8400gs rops

Discussion in 'Videocards - NVIDIA GeForce' started by Gonzanob, Oct 22, 2010.

  1. Gonzanob

    Gonzanob New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX GeForce 8400GS
    hi, i'm new in the forum, i have a gf 8400gs oced but it has 4 rops disables(they get disabled when i updated the drivers), can i activate them? i thinked with a modified bios but i don't know hex and the rivatuner don't activate them

    sorry for my bad english

    pd: here a picture of the rivatuner

    [​IMG]

    pd2: i know it has 4 rops disabled because 1 year ago it works fine
     
  2. Gonzanob

    Gonzanob New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX GeForce 8400GS
    anybody?
     
  3. teleguy

    teleguy Maha Guru

    Messages:
    1,354
    Likes Received:
    194
    GPU:
    GTX 1070/Vega 56
    Have you tried reverting to older drivers?
     
  4. Gonzanob

    Gonzanob New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX GeForce 8400GS
    yes but they still disabled
     

  5. killerxr290

    killerxr290 Banned

    Messages:
    1,553
    Likes Received:
    0
    GPU:
    Im Out
    you did reboot after you enabled them right?
     
  6. Gonzanob

    Gonzanob New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX GeForce 8400GS
    yes i did
     
  7. clueless noob

    clueless noob Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    MSI R9270 2gb
    do this .. Uninstall your nvidia drivers and revert back to windows 7 drivers they are perfect i use them no hassles were with the nvidia drivers i had endless problems
     

Share This Page