8.703 Feb.10/10 (Cat 10.x) Win7/Vista/XP

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Feb 12, 2010.

  1. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    No......... :(
     
  2. kpo6969

    kpo6969 Master Guru

    Messages:
    587
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming
    You both may have issues but these are good drivers w/ Stream v2.01

    [​IMG]
     
  3. sideeffect

    sideeffect Master Guru

    Messages:
    323
    Likes Received:
    34
    GPU:
    Vega 56
    Your directcompute box should be ticked. You might have to completely uninstall your driver and reinstall or games like dirt2 in directx 11 mode wont work.
     
  4. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    Anybody having problems installing this driver?

    Keep hangning on wondows load screen on fresh install of Win7 x64.

    Tried everything it just wont go in to windows, diferent drivers and no problem im in.

    Anybody having same problem?
     

  5. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    unintall all ati soft from control panel
    reboot
    driver sweep them
    uninstall drivers from device manager (there is a button there)
    reboot
    install 9,12 WHQL
    reboot
    install the beta ones
     
  6. zer0_c0ol

    zer0_c0ol Ancient Guru

    Messages:
    2,976
    Likes Received:
    0
    GPU:
    FuryX cf
    damn then i shall wait until 10,3
     
  7. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    I've not install DX11 yet.
     
  8. redrumy3

    redrumy3 Master Guru

    Messages:
    444
    Likes Received:
    12
    GPU:
    Nvidia 3090 FE
  9. Devolution

    Devolution Ancient Guru

    Messages:
    2,044
    Likes Received:
    0
    GPU:
    5850 Radeon HIS 1024MB
    Avoid these fubar drivers.
    Load lockup on main screen.
    Reinstalling 10.1
     
  10. jskyg

    jskyg Master Guru

    Messages:
    434
    Likes Received:
    0
    GPU:
    powercolor 5850@775/1125

    thats odd, they are by far the best drivers I've used with my 5850....
     

  11. omri09

    omri09 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    SAPPHIRE HD4850 VAPOR-X
    How come OpenCL checked on your card?
    I want it too
     
  12. Bogdy2160

    Bogdy2160 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    MSI R9 380 Armor 2X
    well my card doesen't have DirectCompute checked ,i have win7 32bit rc 7100 ,latest dx11 runtime,and 8.703 Feb.10/10 drivers,in catalyst control center it shows catalyst version 10.1 .Unigine Heaven won't run with dx11 and Dirt 2 same, :bang:
    Is there something i can do to make it work?


    [​IMG]
     
  13. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,512
    Likes Received:
    346
    GPU:
    MSI 5600XT G. MX
    Yes, update windows to Build 7600.16385 (means go and buy Retail)
    RC 7100 has a RC DirectX 11
     
  14. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster
    great drivers so far but also i have directcompute ticked but not opencl, i have stream sdk 2.0 installed b4 this driver.i can still play dirt2 in dx 11 mode though. i have windows 7 retail. how else to get opencl working?
     
  15. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Look you do not have to have it ticked for it to work !!
     

  16. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    I get the same thing load lockup will not go in to windows.

    Will try one more time installing older WHQL drivers then this one over it and see if that will fix the lockup before going in to WIn7 x64.
     
  17. JumperR

    JumperR Master Guru

    Messages:
    896
    Likes Received:
    0
    GPU:
    GtX 570 @ 900/1950
    I hope this will fix the bug for BFC2. :|
     
  18. luv2increase

    luv2increase Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    GTX 480 - 800/1600/1900


    You should completely uninstall any drivers and ATI Stream SDK along with deleted all ATI folders on your hard drive and ATI entries in your registry along with running Driver Sweeper.

    I have followed that guideline above and have never had any issue whatsoever with any drivers since 9.8A and I've used ALL of them. The only problem I have had is CF being broken with 9.10 whql, but that affected everyone.

    Don't let anyone ever tell you to just install over another your previous drivers. I've been lurking around here and have experimented enough and gained enough knowledge to let you know that is not the way to do it.

    Even using ATI's uninstaller itself is not enough to ENSURE the absense of any issues/conficts in installing a new driver set. The reason being is because ATI's driver team has not implemented a successful method of uninstalling the drivers/etc from a user's computer. The left-overs from the typical uninstall itself will even cause conflicts when installing new drivers for MANY USERS.



    The people who abide in these extra steps in uninstalling and reinstalling new drivers are the ones who have no problems whatsoever with their ATI GPU and the ATI drivers.
     
  19. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster
    yeah i just worked that out i ran the opencl benchmark and it all ran fine
     
  20. luv2increase

    luv2increase Master Guru

    Messages:
    236
    Likes Received:
    0
    GPU:
    GTX 480 - 800/1600/1900
    It has been posted before that they released a special version of GPU-Z 0.3.8 for it to show OpenCL ticked on the 5xxx series cards. I've linked to it before.

    In the end, it makes no difference and is about as dumb as people complaining about their Catalyst driver string not showing what it should in the information tab of CCC.
     

Share This Page